Subject: [PWE3] Slots for PWE3 at IETF Stockholm

From: Stewart Bryant <[email-masked]>
Date: Tue, 07 Jul 2009 17:57:02 +0100

Now that we have a workable time-slot for the PWE3
meeting I would like to check that everyone that
needs a slot has requested it.

Thanks

Stewart

---

From: [email-masked]
Date: Wed, 8 Jul 2009 09:11:18 +0800

Sir,

I've requested a normal time slot (which is 10 min) for a new draft LDP GR 
for PW with presentation sent to Mr. Sinicrope.

I'd like to confirm my request.

I have some update for my presentation slides submitted before, should I 
resend the slides to Mr. Sinicrope?

Thank you.

RD
Albert

Stewart Bryant <[email-masked]> 
:  [email-masked]
2009-07-08 00:57

[email-masked]

pwe3 <[email-masked]>, BOCCI Matthew <[email-masked]>, 
David Sinicrope <[email-masked]>

[PWE3] Slots for PWE3 at IETF Stockholm

Thanks

Stewart
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.