Subject: [PWE3] I-D Action:draft-ietf-pwe3-fc-encap-15.txt

From: [email-masked]
Date: Mon, 14 Mar 2011 14:15:03 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Pseudowire Emulation Edge to Edge Working Group of the IETF.

	Title           : Encapsulation Methods for Transport of Fibre Channel Traffic over MPLS Networks
	Author(s)       : D. Black, et al.
	Filename        : draft-ietf-pwe3-fc-encap-15.txt
	Pages           : 23
	Date            : 2011-03-14

A Fibre Channel pseudowire (PW) is used to carry Fibre Channel
traffic over an MPLS network. This enables service providers to take
advantage of MPLS-TP to offer "emulated" Fibre Channel services. This
document specifies the encapsulation of Fibre Channel traffic within
a pseudowire. It also specifies the common procedures for using a PW
to provide a Fibre Channel service. The mechanisms controlling the
transport of Fibre Channel PW over MPLS networks can be provided by
MPLS-TP.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pwe3-fc-encap-15.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: <[email-masked]>
Date: Mon, 14 Mar 2011 18:17:24 -0400

The -15 version of this draft should contain text to address all of the IETF Last Call comments on this draft, but I completed the editing work too close in time to the submission cutoff for Prague to allow the reviewers adequate time to check my work.  There will be a -16 version during the Prague meeting week if anything is found that needs attention.

Thanks,
--David
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Monday, March 14, 2011 5:15 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [PWE3] I-D Action:draft-ietf-pwe3-fc-encap-15.txt
> 
> A Fibre Channel pseudowire (PW) is used to carry Fibre Channel traffic over an MPLS network. This
> enables service providers to take advantage of MPLS-TP to offer "emulated" Fibre Channel services.
> This document specifies the encapsulation of Fibre Channel traffic within a pseudowire. It also
> specifies the common procedures for using a PW to provide a Fibre Channel service. The mechanisms
> controlling the transport of Fibre Channel PW over MPLS networks can be provided by MPLS-TP.
> 
> Below is the data which will enable a MIME compliant mail reader implementation to automatically
> retrieve the ASCII version of the Internet-Draft.