Subject: [PWE3] draft-li-pwe3-ms-pw-pon-03

From: Stewart Bryant <[email-masked]>
Date: Fri, 25 Mar 2011 08:58:20 +0000

I have received a request to sponsor this draft to publication,
and believe that the draft is worth publication.

The draft is not within the scope of PWE3, but none-the-less,
review by members of the PWE3 WG would be useful.

Please can I have any review comments  by 18th April.

Thanks

Stewart

> -----Original Message-----
> From: IETF I-D Submission Tool [mailto:[email-masked]]
> Sent: 11 March 2011 14:27
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: New Version Notification for draft-li-pwe3-ms-pw-pon-03
>
>
> A new version of I-D, draft-li-pwe3-ms-pw-pon-03.txt has been successfully
> submitted by Li Hongyu and posted to the IETF repository.
>
> Filename:	 draft-li-pwe3-ms-pw-pon
> Revision:	 03
> Title:		 Multisegment Pseudowires in Passive Optical Networks
> Creation_date:	 2011-03-11
> WG ID:		 Independent Submission
> Number_of_pages: 12
>
> Abstract:
> This document describes the application of MPLS multi-segment
> pseudowires (MS-PWs) in a dual-technology environment comprising a
> Passive Optical Network (PON) and an MPLS Packet Switched Network
> (PSN).
>
> PON technology may be used in mobile backhaul networks to support the
> end segments closest to the aggregation devices.  In these cases,
> there may be a very large number of PW Terminating Provider Edge
> nodes (T-PEs).  The MPLS control plane could be used to provision
> these end segments, but support for the necessary protocols would
> complicate the management of the T-PEs and would significantly
> increase their expense.  Alternatively, static, or management plane,
> configuration could be used to configure the end segments, but the
> very large number of such segments in a PON places a very heavy
> burden on the network manager.
>
> This document describes how to set up the end segment of an end-to-
> end MPLS PW over a Gigabit-capable Passive Optical Network (GPON)
> using the GPON management protocol, Optical Network Termination
> Management and Control Interface (OMCI).  This simplifies and speeds
> up PW provisioning.
>
> This document also shows how a MS-PW may be constructed from an end
> segment supported over a PON, and stitched to one or more segments
> supported over an MPLS PSN.
>
>
>
> The IETF Secretariat.

---

From: Yaakov Stein <[email-masked]>
Date: Tue, 29 Mar 2011 12:33:48 +0000

draft-li-pwe3-ms-pw-pon authors, 

I have only scanned the first few pages, but already have a question.

Why is this draft limited to GPON ?
It makes equal sense to open PWs over EPON (and I know of 2 vendors doing this).

Obviously you wanted this to be a general PON solution, 
since you call the draft "pw-pon" and not "pw-gpon".

Can the mechanisms defined for the OMCI management channel,
be similarly defined for EPON using MPCP control packets ?
Admittedly G.984.4 already explicitly defines PW functionality,
but this is only TDM PWs; and MPCP certainly has plenty of available opcodes ...

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Friday, March 25, 2011 11:58
To: pwe3
Cc: [email-masked]
Subject: [PWE3] draft-li-pwe3-ms-pw-pon-03

Thanks

Stewart

> supported over an MPLS PSN.

_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3