Subject: [PWE3] PW/VCCV Implementation Survey Results Draft Posted...

From: "Delregno, Christopher N (Nick DelRegno)" <[email-masked]>
Date: Tue, 29 Mar 2011 08:33:41 +0000

All:

I have uploaded the draft with the complete survey results.  In my haste
to post the original draft before the deadline, and attempting to
resolve some IDNITS, I goofed on the draft name.  I have incorporated
list comments on the original draft as well as added the Appendix which
contains the verbatim (except for User/Vendor name scrub) responses. 

The draft can be found here:
http://www.ietf.org/id/draft-delregno-pwe3-pw-vccv-impl-survey-results-0
0.txt

Thanks again to all who provided the valuable data contained therein.

Regards,

Nick

Christopher N. "Nick" Del Regno, PMTS

Verizon, CTO, Ethernet Technology & Transport

400 International Pkwy, 2C107

Richardson, TX  75081

972-729-3411

[email-masked]

---

From: Alexander Vainshtein <[email-masked]>
Date: Wed, 30 Mar 2011 16:26:34 +0200

Nick,
Lots of thanks for posting the version of the draft with the complete survey results.
I have to admit that these results have changed, to some extent, my understanding of the overall picture.

E.g., it was good to know that bore than 90K of Ethernet Raw Mode PWs have been deployed; but it is even more interesting to know that 50K out of the total have been deployed by a single respondent (#12).

Regards,
     Sasha

From: [email-masked] [mailto:[email-masked]] On Behalf Of Delregno, Christopher N (Nick DelRegno)
Sent: Tuesday, March 29, 2011 10:34 AM
To: [email-masked]
Subject: [PWE3] PW/VCCV Implementation Survey Results Draft Posted...

All:

I have uploaded the draft with the complete survey results.  In my haste to post the original draft before the deadline, and attempting to resolve some IDNITS, I goofed on the draft name.  I have incorporated list comments on the original draft as well as added the Appendix which contains the verbatim (except for User/Vendor name scrub) responses.

The draft can be found here: http://www.ietf.org/id/draft-delregno-pwe3-pw-vccv-impl-survey-results

Regards,
Nick