Subject: [PWE3] Poll for WG adoption of draft-nadeau-pwe3-vccv-2-02.txt

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Thu, 28 Jul 2011 20:02:16 +0200

This email begins a two week poll to help assess if there is consensus to adopt draft-nadeau-pwe3-vccv-2-02.txt as a PWE3 working group draft.

Please indicate whether or not you support adoption of this draft, and also send any comments to the PWE3 list.

This poll will end on Friday 12th August.

Regards,

Matthew & Andy

---

From: Hejia <[email-masked]>
Date: Thu, 28 Jul 2011 19:30:29 +0000

Yes/Support.

B.R.

Jia

________________________________
From: [email-masked] [[email-masked]] on behalf of Bocci, Matthew (Matthew) [[email-masked]]
Sent: Friday, July 29, 2011 2:02 AM
To: [email-masked]
Subject: [PWE3] Poll for WG adoption of draft-nadeau-pwe3-vccv-2-02.txt

Regards,

Matthew & Andy

---

From: Yaakov Stein <[email-masked]>
Date: Fri, 29 Jul 2011 00:58:38 +0000

I do not support !    and I can not understand how anyone can support it !

We do NOT need a fourth VCCV type, there are too many already.

I completely agree with the part that says if there is a CW then the ACh should be marked by it.

I do NOT agree that if the CW is not used then we should use a non-PW method developed for MPLS-TP.
I do NOT agree that there is any way to deprecate the use of TTL expiry to mark the ACh.
I do NOT agree that we should change mechanisms that have been widely deployed for many years now,
without an extremely pressing reason.

Were the proposal to be that for PWs that traverse ONLY MPLS-TP to have the ADDITIONAL option
for ACh marking, I might be convinced not to object as strongly.
However, since I don't think that PWs can be limited in this matter (the MPLS WG adopted the "seamless" draft)
it would be difficult to convince me that such a limitation is possible.

I would have enthusiastically support this proposal had it been brought 8 years ago.
It's too late for this now.

Y(J)S

From: [email-masked] [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Matthew)
Sent: Thursday, July 28, 2011 21:02
To: [email-masked]
Subject: [PWE3] Poll for WG adoption of draft-nadeau-pwe3-vccv-2-02.txt

Regards,

Matthew & Andy

---

From: Huub van Helvoort <[email-masked]>
Date: Fri, 29 Jul 2011 20:34:49 +0200

Yes/Support.

Regards, Huub.

> ------------------------------------------------------------------------
> *From:* [email-masked] [[email-masked]] on behalf of
> Bocci, Matthew (Matthew) [[email-masked]]
> *Sent:* Friday, July 29, 2011 2:02 AM
> *To:* [email-masked]
> *Subject:* [PWE3] Poll for WG adoption of draft-nadeau-pwe3-vccv-2-02.txt
>
> This email begins a two week poll to help assess if there is consensus
> to adopt draft-nadeau-pwe3-vccv-2-02.txt as a PWE3 working group draft.
>

---

From: Alexander Vainshtein <[email-masked]>
Date: Sun, 31 Jul 2011 07:44:52 +0300

Hi all,
I do NOT support this draft for the same reasons that Yaakov has indicated.

Regards,
     Sasha

________________________________
From: [email-masked] [[email-masked]] On Behalf Of Yaakov Stein [[email-masked]]
Sent: Friday, July 29, 2011 3:58 AM
To: Bocci, Matthew (Matthew); [email-masked]
Subject: Re: [PWE3] Poll for WG adoption of draft-nadeau-pwe3-vccv-2-02.txt

Y(J)S

Regards,

Matthew & Andy

This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.