Subject: Re: [PWE3] PWE3 Agenda Slot call for IETF 81 - Quebec City

From: David Sinicrope <[email-masked]>
Date: Mon, 11 Jul 2011 14:23:26 -0400

Hi All,
The first pass at the PWE3 Agenda for Quebec City can be found at:  http://www.ietf.org/proceedings/81/agenda/pwe3.txt
Please let me know if I missed your request or you need a slot.
As always please specify desired duration, topic/draft title, and presenter for each slot requested in response to this email.
Thanks,
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Mon, 27 Jun 2011 16:03:43 -0400
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: PWE3 Agenda Slot call for IETF 81 - Quebec City

Hi All,

Please let me know if you would like a time slot for the IETF 81 PWE3 session by replying to this email with the desired duration, topic/draft title, and presenter for each slot requested.

Thanks,
Dave

---

From: Mach Chen <[email-masked]>
Date: Tue, 12 Jul 2011 01:18:19 +0000

Hi Dave,

I'd like to ask for a 10 minutes slot to present the update of http://tools.ietf.org/html/draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp-03 , Ping Pan or Mach Chen will be the presenter.

Much thanks,
Mach

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> David Sinicrope
> Sent: Tuesday, June 28, 2011 4:04 AM
> To: IETF.PWE3
> Subject: [PWE3] PWE3 Agenda Slot call for IETF 81 - Quebec City
> 
> Hi All,
> 
> Please let me know if you would like a time slot for the IETF 81 PWE3 session by
> replying to this email with the desired duration, topic/draft title, and presenter
> for each slot requested.
> 
> Thanks,
> Dave
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3

---

From: Yimin Shen <[email-masked]>
Date: Tue, 12 Jul 2011 08:41:35 -0400

Hi,

Please note the updated link to the following draft, as a new revision has been submitted.

x15 min - PW Endpoint Fast Failure Protection - Yimin Shen
http://tools.ietf.org/html/draft-shen-pwe3-endpoint-fast-protection

Thanks,

-Yimin

> Sent: Monday, July 11, 2011 2:23 PM
> To: IETF.PWE3
> Subject: Re: [PWE3] PWE3 Agenda Slot call for IETF 81 - Quebec City
> 
> Hi All,
> The first pass at the PWE3 Agenda for Quebec City can be found at:
> http://www.ietf.org/proceedings/81/agenda/pwe3.txt
> As always please specify desired duration, topic/draft title, and
> presenter for each slot requested in response to this email.
> Thanks,
> Dave
> 
> From: David A Sinicrope
> <[email-masked]<mailto:[email-masked]>>
> Please let me know if you would like a time slot for the IETF 81 PWE3
> session by replying to this email with the desired duration,
> topic/draft title, and presenter for each slot requested.
> 
> Thanks,
> Dave

---

From: David Sinicrope <[email-masked]>
Date: Thu, 14 Jul 2011 09:10:02 -0400

Hi All,
The PWE3 agenda can be found at http://www.ietf.org/proceedings/81/agenda/pwe3.txt
If you have a slot, please reply to this email and send me your presentation as soon as possible for upload to the meeting materials.
Thanks,
Dave

-----Original Message-----
From: David A Sinicrope   <[email-masked]<mailto:[email-masked]>>
Date: Mon, 11 Jul 2011 14:23:26 -0400
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [PWE3] PWE3 Agenda Slot call for IETF 81 - Quebec City

Hi All,

From: David A Sinicrope <[email-masked]<mailto:[email-masked]><mailto:[email-masked]>>
Date: Mon, 27 Jun 2011 16:03:43 -0400
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]><mailto:[email-masked]>>
Subject: PWE3 Agenda Slot call for IETF 81 - Quebec City

Hi All,

Thanks,
Dave
_______________________________________________
pwe3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pwe3

---

From: David Sinicrope <[email-masked]>
Date: Thu, 14 Jul 2011 09:54:10 -0400

Also:

- If you still need a slot and haven't requested one you have until
midnight UTC-12 Friday July 15 to get me your request.  Requests are given
on a first come, first served basis.

- If you have a slot and are planning to send in a presentation, please
send it to me via reply to this email by midnight EDT Friday July 22.  (If
you aren't planning to use slides for your slot, please let me know that
as well.)  As in previous IETFs, you risk getting removed from the agenda
if your slides aren't in by the deadline. The Chairs and I need time to
upload, convert and load the slides together on a single laptop for the
meeting and Webex.

Thanks!
Dave

-----Original Message-----
From: David A Sinicrope   <[email-masked]>
Date: Thu, 14 Jul 2011 09:10:02 -0400
To: "IETF.PWE3" <[email-masked]>
Subject: Re: [PWE3] PWE3 Agenda Slot call for IETF 81 - Quebec City

>Hi All,
>The PWE3 agenda can be found at
>If you have a slot, please reply to this email and send me your
>presentation as soon as possible for upload to the meeting materials.
>Thanks,
>Dave
>
>
><[email-masked]<mailto:[email-masked]><mailto:
>[email-masked]>>
>To: "IETF.PWE3" 
><[email-masked]<mailto:[email-masked]><mailto:[email-masked]>>
>session by replying to this email with the desired duration, topic/draft
>title, and presenter for each slot requested.
>
>Thanks,
>Dave

---

From: David Sinicrope <[email-masked]>
Date: Sun, 24 Jul 2011 13:33:10 -0400

The latest agenda and slide status is at the link above.
If you have a slot and have not sent me your presentation for upload,
please do so right away.

Thanks,
Dave

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 24 Jul 2011 20:19:37 -0400

To PWE3 presenters:

We're still missing a good number of the presentations. Please get
them to Dave ASAP or risk being removed from the agenda (more time for
everyone else!).

Thanks much,
Andy