Subject: [PWE3] HDLC mode [RFC5087]

From: Javi <[email-masked]>
Date: Wed, 04 Jan 2012 16:32:50 +0100

I have a E1 interface in which 3 channels carry CSS (obiously, HDLC), 
and the signalling of each channel isindependent of the other.

If I apply the HDLC Format Payload [RFC5087/Clause 5.3], how many TDMPWs 
(in HDLC-mode) would be established?

* Only 1 HDLC-mode TDMPW for the 3 CSS-channels.

* 3 HDLC-mode TDMPWs, one for each CSS-channel.

Regards,

Javi

---

From: Yaakov Stein <[email-masked]>
Date: Sat, 7 Jan 2012 19:20:39 +0000

Javi

It would seem to require 3, since there is no way to differentiate between the data of the three channels.

Pardon my asking - but why are there 3 CSS channels for a single E1 ?

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Javi
Sent: Wednesday, January 04, 2012 17:33
To: [email-masked]
Subject: [PWE3] HDLC mode [RFC5087]

Regards,

Javi
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3