Subject: [PWE3] Moving forward with VCCV v2

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Fri, 27 Jan 2012 17:27:52 +0100

WG,

Some time ago we polled the working group to see if we could adopt draft-nadeau-pwe3-vccv-2-02.txt as a PWE3 WG draft.

The chairs have now considered the discussion on the list and the subsequent discussion on VCCV support for the GAL.

There appear to be two separate issues on the table:

 *   VCCV support for a PW associated channel that uses the GAL as an alert mechanisms (VCCV Type 4). This is really the subject of the draft.
 *    What to do about legacy modes, particularly router alert and TTL expiry. This is a separate issue regarding the progress of RFC5085 (or some future RFC) to Internet Standard status.

There seems to be consensus that there is a need for VCCV to support the GAL and there is interest in the WG. Please could the authors of the VCCV 2 draft therefore resubmit the draft as a PWE3 working group draft, but removing the text in the draft claiming that it simplifies the number of modes available and also updating its intended status to standards track.

Regards

Matthew and Andy

---

From: Thomas Nadeau <[email-masked]>
Date: Fri, 27 Jan 2012 11:38:16 -0500

On Jan 27, 2012, at 11:27 AM, Bocci, Matthew (Matthew) wrote:

> VCCV support for a PW associated channel that uses the GAL as an alert mechanisms (VCCV Type 4). This is really the subject of the draft.
>  What to do about legacy modes, particularly router alert and TTL expiry. This is a separate issue regarding the progress of RFC5085 (or some future RFC) to Internet Standard status.

	Will do.

	--Tom

> 
> Regards
> 
> Matthew and Andy
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3