Subject: Re: [PWE3] Question on draft-ietf-pwe3-iccp-06

From: Samer Salam <[email-masked]>
Date: Mon, 16 Jan 2012 14:25:28 -0800

Hi Ryan,

At some point of time, we were envisioning that this TLV would play a role
in the setup of dedicated LDP sessions for ICCP transport (per section 4.6).
However, that was not pursued, so we should remove the reference to this
TLV.

Regards,
Samer

On 12-01-13 12:49 AM, "Ryan Zheng" <[email-masked]> wrote:

> 
> Hi Luca and other authors,
> 
> One question on this draft:
> 
> In Section 11.2, a new LDP TLV is suggested:
> Type  Description
> 0x701 LDP TCP/IP Port TLV
> 
> But I did not find any other description about this new TLV in the draft.
> 
> Could you make some clarifications about this TLV? Like format, usage...That
> will be appreciated.
> 
> Thanks a lot! 
> 
> Ryan

---

From: Ryan Zheng<[email-masked]>
Date: Wed, 18 Jan 2012 11:03:22 +0800

Hi Samer,

Thank you for the prompt response. Now it is much clear for me on this 
point.

IMHO, for the setup of dedicated LDP session (per section 4.6), the 
current LDP mechanism is adequate, and non IANA request is needed.

Regards,
Ryan

Samer Salam <[email-masked]> wrote on 2012-01-17 06:25:28:

> Hi Ryan,
> 
> At some point of time, we were envisioning that this TLV would play 
> a role in the setup of dedicated LDP sessions for ICCP transport 
> (per section 4.6). However, that was not pursued, so we should 
> remove the reference to this TLV.
> 
> Regards,
> Samer
> 
> 

> Could you make some clarifications about this TLV? Like format, 
> usage...That will be appreciated. 
> 
> Thanks a lot! 
> 
> Ryan