Subject: [PWE3] PWE3 IETF 83 Slot Requests

From: David Sinicrope <[email-masked]>
Date: Fri, 24 Feb 2012 03:11:36 -0500

Hi All,
If you need a presentation slot for the IETF 83 PWE3 session, please reply to this email (subject intact) with:
-topic
-draft name
-requested duration
-speaker

Thanks,
Dave

On Feb 23, 2012, at 3:45 PM, "Malis, Andrew G (Andy)" <[email-masked]<mailto:[email-masked]>> wrote:

Cheers,
Andy
Sent from my Verizon DROID 3

-----Original Message-----
From: "IETF Secretariat" [[email-masked]<mailto:[email-masked]>]
Sent: Thursday, February 23, 2012 03:43 PM Eastern Standard Time
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: pwe3 - Requested session has been scheduled for IETF 83

Dear Matthew Bocci,

The sessions that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request.

pwe3 Session 1 (2.5 hours)
    Thursday, Morning Session I 0930-1130
    Room Name: 242AB
    ---------------------------------------------

Request Information:

---------------------------------------------------------
Working Group Name: Pseudowire Emulation Edge to Edge
Area Name: Routing Area
Session Requester: Wanda Lo

Number of Sessions: 1
Length of Session(s):  2.5 hours
Number of Attendees: 120
Conflicts to Avoid:
 First Priority:  ccamp  l2vpn l3vpn mpls tictoc ancp rtgarea rtgwg
 Second Priority:  intarea

Special Requests:

---------------------------------------------------------

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 24 Feb 2012 10:01:03 +0100

Note that regardless of the secretariat's email below, the session will be
starting at 09:00, not 09:30. The online agenda has this correct.

Cheers,
Andy

On Fri, Feb 24, 2012 at 9:11 AM, David Sinicrope <
[email-masked]> wrote:

> Cc: [email-masked]<mailto:[email-masked]>;
> [email-masked]<mailto:[email-masked]>;
> [email-masked]<mailto:[email-masked]>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>