Subject: [PWE3] PWE3 IETF 84 Slot Requests - Vancouver

From: David Sinicrope <[email-masked]>
Date: Wed, 27 Jun 2012 15:51:49 -0400

Hi All,
If you need a presentation slot for the IETF 84 PWE3 session, please reply to this email (subject intact) with:
-topic
-draft name
-requested duration
-speaker name

Thanks,
Dave

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 28 Jun 2012 07:52:40 -0400

Just FYI to all - Matthew and I have requested a single one-hour session at
IETF 84, so if you want a slot, please make your request earlier rather
than later. Again, slot requests go to Dave.

Thanks,
Andy

On Wed, Jun 27, 2012 at 3:51 PM, David Sinicrope <
[email-masked]> wrote:

> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>