Subject: Re: [PWE3] Question about PW MIBs

From: Yaakov Stein <[email-masked]>
Date: Sun, 3 Jun 2012 10:51:45 +0000

Regarding the CESoPSN and TDMoIP MIB definitions,
those drafts were merged into 5604.

See all the places where 5604 mentions XXX where XXX = CESoPSN or TDMoIP.

(I checked with Orly to make sure that my understanding is correct.)

Regarding Ethernet, the IETF is not responsible for Ethernet,
and thus PWE3 did not define Ethernet as a PSN - 
only MPLS, L2TPv2/IP, and for the TDM drafts - UDP/IP.
MEF defined TDM PWs over Ethernet in MEF-8,
but I don't recall any MIB work on it. I will check.

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Apostolos Manolitzas
Sent: Thursday, May 31, 2012 10:14
To: [email-masked]
Subject: [PWE3] Question about PW MIBs

Hello all,

based on the RFC5604 there should exist MIBs in the service layer for
the CESoPSN and TDMoIP module, but those where drafts that where
deprecated. Is there any other standard option for them? What should be
used for management? Some custom approach perhaps?
Furthermore, there is nothing available for managing psn as Ethernet,
even the IANAPwPsnTypeTC doesn't support the Ethernet as psn, why is
that? Is there any standard/draft alternative MIB that should be used to
fill the gap in the PSN layer?

best regards,

-Apostolos Manolitzas

_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "Daniel Cohn" <[email-masked]>
Date: Thu, 28 Jun 2012 15:19:17 +0300

Hi,

Sorry for the late reply, but after taking a look at RFC 5604 it seems
strange that the RFC was published with all these dependencies to
non-existent CESoPSN and TDMoIP MIBs.
Practically speaking, I echo Apostolos' question - what is the standard
way to manage TDMoIP and CESoPSN PWs?

DC

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Yaakov Stein
Sent: Sunday, June 03, 2012 1:52 PM
To: Apostolos Manolitzas; [email-masked]
Subject: Re: [PWE3] Question about PW MIBs

See all the places where 5604 mentions XXX where XXX = CESoPSN or
TDMoIP.

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Apostolos Manolitzas
Sent: Thursday, May 31, 2012 10:14
To: [email-masked]
Subject: [PWE3] Question about PW MIBs

Hello all,

best regards,

-Apostolos Manolitzas