Subject: [PWE3] Soliciting Comments for draft-ietf-pwe3-iccp-09

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Wed, 12 Sep 2012 23:58:50 +0000

Hi,

Based on feedback from the WG chairs, the authors of the above draft would like to solicit your comments on the document.
If people have read it, would you support progressing to a WG last call?

Thanks
Samer

---

From: "Sami Boutros (sboutros)" <[email-masked]>
Date: Fri, 14 Sep 2012 16:59:41 +0000

Support.

Thanks,

Sami
On Sep 12, 2012, at 4:58 PM, Samer Salam (ssalam) wrote:

Hi,

Thanks
Samer
_______________________________________________
pwe3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pwe3

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 24 Sep 2012 16:27:01 +0000

I support progressing to WG LC.

However, I don't recall having to support a WG LC in this way,
and I hope that it won't become SOP to first support a LC, and then support the draft in LC.
Then perhaps we would have to support asking for support to progress to LC,
and it's turtles all the way down.

Y(J)S

From: [email-masked] [mailto:[email-masked]] On Behalf Of Samer Salam (ssalam)
Sent: Thursday, September 13, 2012 02:59
To: [email-masked]
Subject: [PWE3] Soliciting Comments for draft-ietf-pwe3-iccp-09

Hi,

Thanks
Samer

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 24 Sep 2012 13:14:14 -0400

Yaakov,

Samer asked for WG last call, but there hasn't been much discussion of
this draft on the list, so Matthew and I asked him to solicit comments
on the list first so that we could have some assurance that it's been
read by more than just the authors.

Cheers,
Andy

On Mon, Sep 24, 2012 at 12:27 PM, Yaakov Stein <[email-masked]> wrote:
> Based on feedback from the WG chairs, the authors of the above draft would
> like to solicit your comments on the document.
>
> [email-masked]