Subject: [PWE3] WG adoption and IPR polls for draft-pkwok-pwe3-pw-communities-03

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 14 Sep 2012 11:13:15 -0400

There's been interest expressed (more so at the meetings than on the
list) for draft-pkwok-pwe3-pw-communities, and it does specify useful
functionality. As a result, the chairs would like to poll the WG for
the adoption of
https://tools.ietf.org/id/draft-pkwok-pwe3-pw-communities-03.txt as a
working group draft. Please reply to this email whether or not you
support adoption of this draft. Reasons are not required, but are
helpful for the WG. We would like to see a good show of support on
this one rather than just a few emails. Indications that the draft has
actually been read would also be greatly appreciated.

Coincidentally, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for
more details).

If you are listed as a document author or contributor please respond
to this email whether or not you are aware of any relevant IPR. The
draft will not be adopted until a response has been received from each
author and contributor.

If you are on the PWE3 WG email list but are not listed as an author
or contributor, then please explicitly respond only if you are aware
of any IPR that has not yet been disclosed in conformance with IETF
rules.

This will be a two-week poll, ending 28 September.

Thanks,
Andy and Matthew

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Fri, 14 Sep 2012 18:24:02 +0200

Support, not aware of IPR

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: vrijdag 14 september 2012 17:13
To: [email-masked]
Subject: [PWE3] WG adoption and IPR polls for draft-pkwok-pwe3-pw-communities-03

Thanks,
Andy and Matthew
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "Aissaoui, Mustapha (Mustapha)" <[email-masked]>
Date: Fri, 14 Sep 2012 16:59:25 +0000

Hi Andy,
I support this becoming a WG draft. I am not aware of any IPR on this.

Regards,
Mustapha.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Friday, September 14, 2012 11:13 AM
To: [email-masked]
Subject: [PWE3] WG adoption and IPR polls for draft-pkwok-pwe3-pw-communities-03

Thanks,
Andy and Matthew

---

From: "Dutta, Pranjal K (Pranjal)" <[email-masked]>
Date: Mon, 17 Sep 2012 23:53:41 +0530

Hi Andy,
           I support as co-author of the draft. I am not aware of any IPR on this.
Thanks,
Pranjal 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Friday, September 14, 2012 8:13 AM
To: [email-masked]
Subject: [PWE3] WG adoption and IPR polls for draft-pkwok-pwe3-pw-communities-03

There's been interest expressed (more so at the meetings than on the
list) for draft-pkwok-pwe3-pw-communities, and it does specify useful functionality. As a result, the chairs would like to poll the WG for the adoption of https://tools.ietf.org/id/draft-pkwok-pwe3-pw-communities-03.txt as a working group draft. Please reply to this email whether or not you support adoption of this draft. Reasons are not required, but are helpful for the WG. We would like to see a good show of support on this one rather than just a few emails. Indications that the draft has actually been read would also be greatly appreciated.

Coincidentally, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email whether or not you are aware of any relevant IPR. The draft will not be adopted until a response has been received from each author and contributor.

If you are on the PWE3 WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Andy and Matthew

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Tue, 18 Sep 2012 13:40:22 +0200

<chairs hat off>

Andy,

I support adoption of this draft.

I agree with you that this specifies useful functionality, enabling better
policy control for dynamic multi-segment pseudowires in particular.

Best regards

Matthew

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Tue, 18 Sep 2012 13:42:20 +0200

I am also not aware of any IPR.

Matthew

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 28 Sep 2012 12:45:33 -0400

All,

Although today was nominally the end date for this adoption poll, we're
still waiting to hear from one of the authors regarding IPR. Also, we only
received two non-author responses to this poll, and both of those are from
the same organization as the authors. So we really need to hear more
support from the working group as a whole.

Thanks,
Andy