Subject: Re: [PWE3] Soliciting Comments for draft-ietf-pwe3-iccp-09

From: Lizhong Jin <[email-masked]>
Date: Wed, 19 Sep 2012 23:17:11 +0800

Hi Samer,
I reviewed this draft before and also provided some comments that were
already addressed. I support the draft to be last call.

Regards
Lizhong

> ----------------------------------------------------------------------
>
> Message: 1
> Date: Wed, 12 Sep 2012 23:58:50 +0000
> From: "Samer Salam (ssalam)" <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: [PWE3] Soliciting Comments for draft-ietf-pwe3-iccp-09
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> Hi,
>
> Based on feedback from the WG chairs, the authors of the above draft would
> like to solicit your comments on the document.
> If people have read it, would you support progressing to a WG last call?
>
> Thanks
> Samer
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> http://www.ietf.org/mail-archive/web/pwe3/attachments/20120912/371449d6/attachment.htm
> >
>
> ------------------------------

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Thu, 20 Sep 2012 18:36:21 +0000

This is a pretty matured draft and I (as a co-author) support the WG last call for it.

-Ali

Message: 1
Date: Wed, 12 Sep 2012 23:58:50 +0000
From: "Samer Salam (ssalam)" <[email-masked]<mailto:[email-masked]>>
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [PWE3] Soliciting Comments for draft-ietf-pwe3-iccp-09
Message-ID: <[email-masked]<mailto:[email-masked]>>
Content-Type: text/plain; charset="us-ascii"

Hi,

Based on feedback from the WG chairs, the authors of the above draft would like to solicit your comments on the document.
If people have read it, would you support progressing to a WG last call?

Thanks
Samer
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.ietf.org/mail-archive/web/pwe3/attachments/20120912/371449d6/attachment.htm>