Subject: Re: [PWE3] VCCV2

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 6 Sep 2012 13:08:40 -0400

Yaakov and Tom,

Matthew and I just talked about the poll results. There were no votes
for option A, and the votes were pretty much split between options B
and C. Since C is a superset of B, Matthew and I are calling consensus
on a slightly modified C, with the word "possibly" removed, so that it
now reads "C – A and then B later on".

Thanks,
Andy and Matthew

On Sun, Aug 26, 2012 at 8:00 AM, Yaakov Stein <[email-masked]> wrote:
> PWE chairs,
>
> At the meeting Tom and I asked whether the WG wanted a quick update
> document, or whether a full rewrite of all the VCCV RFCs was desired.
>
> Stewart suggested that we first do a quick update and thereafter a
> "tutorial".
>
> To a quick poll at the meeting there was (in the words of the minutes) an
> underwhelming response.
>
> My own email to the list elicited only three responses.
>
> Could you ask for people to express their opinions ?
>
> (A – quick doc   B – full doc   C – A and then possibly B later on)
>
> (I guess we have heard from Stewart in favor of C, and Greg M, Dave A, and
> Mach C in favor of B.
>
>  I personally like C too.).
>
>
>
> Y(J)S
>
>
>
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>

---

From: Thomas Nadeau <[email-masked]>
Date: Thu, 6 Sep 2012 13:31:10 -0400

So to be clear - because I had to re-re-re-read the options listed below 3 times to get that straight in my head, we should start with doing a quick document now.

	--Tom

---

From: Gregory Mirsky <[email-masked]>
Date: Thu, 6 Sep 2012 13:31:34 -0400

Dear Andy, et al.,
Personally I don't see much difference between "then possibly B later on" and "then B later on", as both versions suffer from unspecified timeline. What might be reasonable milestone for 5085bis?

	Regards,
		Greg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Thursday, September 06, 2012 10:09 AM
To: Yaakov Stein; Thomas Nadeau
Cc: pwe3 ([email-masked]); [email-masked]
Subject: Re: [PWE3] VCCV2

Yaakov and Tom,

Matthew and I just talked about the poll results. There were no votes for option A, and the votes were pretty much split between options B and C. Since C is a superset of B, Matthew and I are calling consensus on a slightly modified C, with the word "possibly" removed, so that it now reads "C - A and then B later on".

Thanks,
Andy and Matthew

On Sun, Aug 26, 2012 at 8:00 AM, Yaakov Stein <[email-masked]> wrote:
> To a quick poll at the meeting there was (in the words of the minutes) 
> an underwhelming response.
>
> (A - quick doc   B - full doc   C - A and then possibly B later on)
>
> (I guess we have heard from Stewart in favor of C, and Greg M, Dave A, 
> and Mach C in favor of B.
>

---

From: "Malis, Andrew G \(Andy\)" <[email-masked]>
Date: Thu, 6 Sep 2012 13:34:41 -0400

Tom,

Yes, a quick doc now, followed by a full 5085bis.

Cheers,
Andy

On 9/6/2012 13:31 , "Thomas Nadeau" <[email-masked]> wrote:

	So to be clear - because I had to re-re-re-read the options listed below
3 times to get that straight in my head, we should start with doing a
quick document now.

	--Tom

On Sep 6, 2012:1:08 PM, at 1:08 PM, Andrew G. Malis <[email-masked]>
wrote:

> now reads "C  A and then B later on".
> 
> Thanks,
> Andy and Matthew
> 
>> (A  quick doc   B  full doc   C  A and then possibly B later on)
>> 
>>and

---

From: "Malis, Andrew G \(Andy\)" <[email-masked]>
Date: Thu, 6 Sep 2012 13:36:22 -0400

Greg,

Matthew and I will have to talk with Yaakov and Tom to work that out.
Regarding the milestone, while it's true that too many cooks spoil the
broth, there's still a point where adding more cooks does help. So would
you be willing to be an additional cook to help get these out faster?

Thanks,
Andy

On 9/6/2012 13:31 , "Gregory Mirsky" <[email-masked]> wrote:

Dear Andy, et al.,
Personally I don't see much difference between "then possibly B later on"
and "then B later on", as both versions suffer from unspecified timeline.
What might be reasonable milestone for 5085bis?

	Regards,
		Greg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Andrew G. Malis

Yaakov and Tom,

Matthew and I just talked about the poll results. There were no votes for
option A, and the votes were pretty much split between options B and C.
Since C is a superset of B, Matthew and I are calling consensus on a
slightly modified C, with the word "possibly" removed, so that it now
reads "C - A and then B later on".

Thanks,
Andy and Matthew

---

From: Gregory Mirsky <[email-masked]>
Date: Thu, 6 Sep 2012 13:40:25 -0400

Hi Andy,
Yes, would be glad to juggle pans and pots.

	Regards,
		Greg

-----Original Message-----
From: Malis, Andrew G (Andy) [mailto:[email-masked]] 
Sent: Thursday, September 06, 2012 10:36 AM
To: Gregory Mirsky; Andrew G. Malis; Yaakov Stein; Thomas Nadeau
Cc: pwe3 ([email-masked]); [email-masked]; Malis, Andrew G (Andy)
Subject: Re: [PWE3] VCCV2

Greg,

Matthew and I will have to talk with Yaakov and Tom to work that out.
Regarding the milestone, while it's true that too many cooks spoil the broth, there's still a point where adding more cooks does help. So would you be willing to be an additional cook to help get these out faster?

Thanks,
Andy

Dear Andy, et al.,

	Regards,
		Greg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Thursday, September 06, 2012 10:09 AM
To: Yaakov Stein; Thomas Nadeau
Cc: pwe3 ([email-masked]); [email-masked]
Subject: Re: [PWE3] VCCV2

Yaakov and Tom,

Matthew and I just talked about the poll results. There were no votes for option A, and the votes were pretty much split between options B and C.
Since C is a superset of B, Matthew and I are calling consensus on a slightly modified C, with the word "possibly" removed, so that it now reads "C - A and then B later on".

Thanks,
Andy and Matthew