Subject: Re: [PWE3] PWE3 IETF 85 Slot Requests - Atlanta

From: David Sinicrope <[email-masked]>
Date: Sun, 4 Nov 2012 05:18:29 +0000

Hi All,
The slides I received have been posted. Thank-you to those who got them to me early. If you have a presentation slot and have not yet sent me slides, please send them by reply to this email by 5pm EST Atlanta time Sunday November 4, 2012, (I.e., today).
Thanks,
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, October 24, 2012 4:16 PM
To: David A Sinicrope <[email-masked]<mailto:[email-masked]>>, "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [PWE3] PWE3 IETF 85 Slot Requests - Atlanta

Hi All,
The slot requests I have received to date are posted in the draft agenda at:
http://www.ietf.org/proceedings/85/agenda/agenda-85-pwe3

Running order is subject to change at the Chairs' discretion.
The topics listed for potential discussion are taken from list activity.

If you asked for a slot and I missed you, my apologies. Please resend your request using the form below.
If you need one and have not yet sent a request, please sent your requests immediately using the form below.
If you have a slot please send your slides to me for upload no later than ** 5pm EST Atlanta time on Sunday November 4, 2012. **
Missing the slide deadline may jeopardize your presentation slot.

Let me know if you have questions or concerns regarding the IETF 85 PWE3 agenda.

Thanks,
Dave

-----Original Message-----
From: David A Sinicrope   <[email-masked]<mailto:[email-masked]>>
Date: Friday, October 5, 2012 9:01 AM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: [PWE3] PWE3 IETF 85 Slot Requests - Atlanta

Hi All,
It's that time again.  The agenda for Atlanta is still being worked out.

If you need a presentation slot for the IETF 85 PWE3 session, please reply to this email (subject intact) completing the form below:

- topic (e.g., MPLS and Ethernet OAM Interworking):
- draft URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):
- brief statement of objectives and issues that need to be discussed and resolved via the presentation (e.g., need to address security issues and get direction from the WG):
- requested duration (norm is 10 min):
- speaker name (e.g., Given-name FAMILY-NAME):

Thanks,
Dave
_______________________________________________
pwe3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pwe3

---

From: David Sinicrope <[email-masked]>
Date: Sun, 4 Nov 2012 22:47:08 +0000

Hi All,
I may be having email server problems.  If your slides aren't posted, please resend them and CC: [email-masked]<mailto:[email-masked]>

Thanks,
Dave

On Sun, Nov 4, 2012 at 1:18 AM, David Sinicrope <[email-masked]<mailto:[email-masked]>> wrote:
Hi All,
The slides I received have been posted. Thank-you to those who got them to me early. If you have a presentation slot and have not yet sent me slides, please send them by reply to this email by 5pm EST Atlanta time Sunday November 4, 2012, (I.e., today).
Thanks,
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>>
Date: Wednesday, October 24, 2012 4:16 PM
To: David A Sinicrope <[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>>, "IETF.PWE3" <[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>>
Subject: Re: [PWE3] PWE3 IETF 85 Slot Requests - Atlanta

Hi All,

Thanks,
Dave

-----Original Message-----
From: David A Sinicrope   <[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>>
Date: Friday, October 5, 2012 9:01 AM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>>
Subject: [PWE3] PWE3 IETF 85 Slot Requests - Atlanta

Hi All,

Thanks,
Dave
_______________________________________________
pwe3 mailing list
[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>
https://www.ietf.org/mailman/listinfo/pwe3

---

From: David Sinicrope <[email-masked]>
Date: Mon, 5 Nov 2012 02:50:40 +0000

Hi All,
I have all the slides accounted for and uploaded. Thanks for your patience.
Please find the final agenda and slides at agenda-85<http://tools.ietf.org/wg/pwe3/agenda?item=agenda-85-pwe3.html>
Let me know if you have any questions or concerns.
Thanks,
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Sunday, November 4, 2012 5:47 PM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: Fwd: [PWE3] PWE3 IETF 85 Slot Requests - Atlanta

Hi All,

Thanks,
Dave

Hi All,

Thanks,
Dave

-----Original Message-----
From: David A Sinicrope   <[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>>
Date: Friday, October 5, 2012 9:01 AM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>>
Subject: [PWE3] PWE3 IETF 85 Slot Requests - Atlanta

Hi All,

Thanks,
Dave