Subject: Re: [PWE3] WG adoption and IPR poll on draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp-07

From: Linda Dunbar <[email-masked]>
Date: Thu, 29 Nov 2012 16:32:04 +0000

Support,

Linda Dunbar

From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Tuesday, November 20, 2012 3:11 PM
To: [email-masked]
Cc: [email-masked]; Caowei (Wayne); Ping Pan
Subject: [PWE3] WG adoption and IPR poll on draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp-07

PWE3ers,

As requested by Mach, this begins a call for WG adoption of draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp-07.

Please reply to this email whether or not you support adoption of this draft. Reasons are not required, but are helpful for the WG. We would like to see a good show of support rather than just a few emails. Indications that the draft has actually been read would also be greatly appreciated.

Coincidentally, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email whether or not you are aware of any relevant IPR. The
draft will not be adopted until a response has been received from each
author and contributor.

If you are on the PWE3 WG email list but are not listed as an author
or contributor, then please explicitly respond only if you are aware
of any IPR that has not yet been disclosed in conformance with IETF
rules.

This will be a two-week poll, ending 4 December.

Cheers,
Andy and Matthew

On Fri, Nov 9, 2012 at 9:06 AM, Mach Chen <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

We have presented the updates on Monday's meeting, the latest version solved the comments received so far. As suggested on the meeting, we (co-authors) would like to request a WG adoption on the draft!

Many thanks,
Mach

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 5 Dec 2012 09:26:19 +0900

This ends the PWE3 WG adoption poll for
draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp. Authors, please resubmit the
draft as draft-ietf-pwe3-mpls-tp-pw-over-bidir-lsp (with no other
changes).

Thanks,
Andy

On Wed, Nov 21, 2012 at 6:10 AM, Andrew G. Malis <[email-masked]> wrote:
> PWE3ers,
>
> As requested by Mach, this begins a call for WG adoption of
> draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp-07.
>
> Please reply to this email whether or not you support adoption of this
> draft. Reasons are not required, but are helpful for the WG. We would like
> to see a good show of support rather than just a few emails. Indications
> that the draft has actually been read would also be greatly appreciated.
>
> On Fri, Nov 9, 2012 at 9:06 AM, Mach Chen <[email-masked]> wrote:
>>
>> Hi,
>>
>> We have presented the updates on Monday's meeting, the latest version
>> solved the comments received so far. As suggested on the meeting, we
>> (co-authors) would like to request a WG adoption on the draft!
>>
>> Many thanks,
>> Mach
>
>

---

From: Ping Pan <[email-masked]>
Date: Wed, 5 Dec 2012 00:37:28 +0000

Thanks!

Ping

-----Original Message-----
From: Andrew G. Malis [mailto:[email-masked]] 
Sent: Tuesday, December 04, 2012 4:26 PM
To: [email-masked]
Cc: [email-masked]; Ping Pan; [email-masked]; Mach Chen; Caowei (Wayne)
Subject: Re: WG adoption and IPR poll on draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp-07

This ends the PWE3 WG adoption poll for
draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp. Authors, please resubmit the draft as draft-ietf-pwe3-mpls-tp-pw-over-bidir-lsp (with no other changes).

Thanks,
Andy

On Wed, Nov 21, 2012 at 6:10 AM, Andrew G. Malis <[email-masked]> wrote:
> draft. Reasons are not required, but are helpful for the WG. We would 
> like to see a good show of support rather than just a few emails. 
> Indications that the draft has actually been read would also be greatly appreciated.
>

---

From: Mach Chen <[email-masked]>
Date: Wed, 5 Dec 2012 01:03:58 +0000

Thanks Andy,

We will resubmit the draft as required soon. 

Best regards,
Mach
> -----邮件原件-----
> 发件人: Andrew G. Malis [mailto:[email-masked]]
> 发送时间: 2012年12月5日 8:26
> 收件人: [email-masked]
> 抄送: [email-masked]; Ping Pan;
> [email-masked]; Mach Chen; Caowei (Wayne)
> 主题: Re: WG adoption and IPR poll on
> draft-cao-pwe3-mpls-tp-pw-over-bidir-lsp-07
>