Subject: [PWE3] PWE3 IETF 86 Slot Requests - Orlando

From: David Sinicrope <[email-masked]>
Date: Thu, 7 Feb 2013 23:20:29 +0000

Hi All,
It's that time again.  The draft agenda for Orlando is out.
https://datatracker.ietf.org/meeting/86/agenda.html
As of today we will be meeting on Tuesday March 12 from 9am – 10:20am.  (80 minutes)

If you need a presentation slot for the IETF 86 PWE3 session, please reply to this email (subject intact) completing the form below:

- topic (e.g., MPLS and Ethernet OAM Interworking):
- draft URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):
- brief statement of objectives and issues that need to be discussed and resolved via the presentation (e.g., need to address security issues and get direction from the WG):
- requested duration (norm is 10 min):
- speaker name (e.g., Given-name FAMILY-NAME):

Thanks!
Dave

---

From: Yimin Shen <[email-masked]>
Date: Fri, 8 Feb 2013 16:17:05 +0000

Hi Dave,

- draft URL: http://www.ietf.org/id/draft-shen-pwe3-endpoint-fast-protection-03.txt

- objectives: To present the updates in the new rev, and pursue acceptance as a WG draft.
- requested duration: 10 min

- speaker name:   Yimin Shen

Thanks,

-Yimin

From: [email-masked] [mailto:[email-masked]] On Behalf Of David Sinicrope
Sent: Thursday, February 07, 2013 6:20 PM
To: IETF.PWE3
Subject: [PWE3] PWE3 IETF 86 Slot Requests - Orlando

Hi All,
It's that time again.  The draft agenda for Orlando is out.
https://datatracker.ietf.org/meeting/86/agenda.html
As of today we will be meeting on Tuesday March 12 from 9am - 10:20am.  (80 minutes)

Thanks!
Dave

---

From: "Yemin (Amy)" <[email-masked]>
Date: Tue, 19 Feb 2013 08:11:42 +0000

Hi Dave,

- topic: MS-PW bandwidth availability
- draft URL:  http://www.ietf.org/id/draft-long-pwe3-ms-pw-availability-01.txt

- objectives:  To discuss adding a availability TLV when setting up a MS-PW across a variable bandwidth link

- speaker name: Min Ye

Thanks.

BR,
Min Ye

发件人: [email-masked] [mailto:[email-masked]] 代表 David Sinicrope
发送时间: 2013年2月8日 7:20
收件人: IETF.PWE3
主题: [PWE3] PWE3 IETF 86 Slot Requests - Orlando

Hi All,

Thanks!
Dave

---

From: David Sinicrope <[email-masked]>
Date: Wed, 20 Feb 2013 18:34:07 +0000

Hi Min,
I've added the slot to the agenda.
Dave

From: "Yemin (Amy)" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, February 19, 2013 3:11 AM
To: David A Sinicrope <[email-masked]<mailto:[email-masked]>>, "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: 答复: PWE3 IETF 86 Slot Requests - Orlando

Hi Dave,

- speaker name: Min Ye

Thanks.

BR,
Min Ye

发件人: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] 代表 David Sinicrope
发送时间: 2013年2月8日 7:20
收件人: IETF.PWE3
主题: [PWE3] PWE3 IETF 86 Slot Requests - Orlando

Hi All,

Thanks!
Dave

---

From: David Sinicrope <[email-masked]>
Date: Wed, 20 Feb 2013 18:37:32 +0000

Only 2 requests so far.  If you need a slot, please let me know.

  *   2013-02-18 (Monday): Internet Draft Cut-off for initial document (-00) submission by UTC 24:00, upload using IETF ID Submission Tool<https://datatracker.ietf.org/submit/>.
  *   2013-02-25 (Monday): Internet Draft final submission cut-off by UTC 24:00, upload using IETF ID Submission Tool<https://datatracker.ietf.org/submit/>.
  *   2013-02-27 (Wednesday): Draft Working Group agendas due by UTC 24:00, upload using IETF Meeting Materials Management Tool<https://datatracker.ietf.org/cgi-bin/wg/wg_proceedings.cgi>.

Thanks,
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Thursday, February 7, 2013 6:20 PM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: [PWE3] PWE3 IETF 86 Slot Requests - Orlando

Hi All,

Thanks!
Dave

---

From: David Sinicrope <[email-masked]>
Date: Fri, 22 Feb 2013 23:10:02 +0000

The draft agenda reflecting requests as of 18:00 22-Feb-2013 is posted at:
http://www.ietf.org/proceedings/86/agenda/agenda-86-pwe3

The PWE3 agenda from IETF 85 is listed for reference.

If you need a presentation slot or think you need a slot and don't have one please reply to this email and complete the form below.

- topic or draft title (e.g., MPLS and Ethernet OAM Interworking):
- draft URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):
- Presentation objectives: A brief statement of objectives and issues that need to be discussed and resolved via the presentation (e.g., need to address security issues and get direction from the WG):
- requested duration (norm is 10 min):
- speaker name (e.g., Given-name FAMILY-NAME):

If you requested a slot and are not listed, please let me know.

Thanks,
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, February 20, 2013 1:37 PM
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [PWE3] PWE3 IETF 86 Slot Requests - Orlando

Thanks,
Dave

Hi All,

Thanks!
Dave

---

From: David Sinicrope <[email-masked]>
Date: Thu, 28 Feb 2013 00:28:03 +0000

Hi All,
The draft agenda has been updated.  We are up to 6 presentations including the WG status.
If you still need a slot time and slots are getting limited.
Please let me know as soon as possible by replying to this email and completing the form below.

The objectives are to explain to the working group what is being requested of them from the presentation.
Please don't describe the draft, but rather explain what is being requested of the working group in the presentation.

Form:

Thanks,
Dave

Hi All,

Thanks!
Dave