Subject: [PWE3] data on a pw

From: dexter <[email-masked]>
Date: Sun, 10 Feb 2013 13:22:32 +0530

Im a newbie to pseudowire and l2vpn. I have this basic
question, in a p2p l2vpn service using pws, how does
the router at pe knows that the data coming on attachment
circuit should be encapsulated and put into pw?
Is it that any data over incoming on an ac is by default
put into pw ?

regards
dexter

---

From: "Stewart Bryant (stbryant)" <[email-masked]>
Date: Sun, 10 Feb 2013 07:59:01 +0000

The port on the PE is configured operate in that mode by the operator/NMS.

Stewart

Sent from my iPad

On 10 Feb 2013, at 07:52, "dexter" <[email-masked]> wrote:

> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3

---

From: dexter <[email-masked]>
Date: Sun, 10 Feb 2013 14:29:27 +0530

so all the data coming on to an ac is put into pw. 
if i want to map only some fecs but not the other how 
can i do that. I understand the question might
not be relevant to this wg, but i'm trying to
get a sense of the workings of l2vpn and pw. you
can enlighten me perhaps how a vendor like cisco
does that. pardon me if i'm deviating here.

-dexter

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 11 Feb 2013 12:37:06 -0500

Dexter,

Actually, it's more complicated than that, on a port with virtual
channels/interfaces (such as Ethernet VLANs, Frame Relay DLCIs, etc.)
you can either put the entire port over the pseudowire, or just
particular VLANs, DLCIs, etc. I suggest you read the documentation
from your router vendor (or consult with their customer support) if
you have questions on how each vendor configures this.

You can also read the various PWE3 RFCs (4447, 4448, 4619, etc.) for
the protocol details of how this works. There's a complete list of
applicable RFCs at https://datatracker.ietf.org/wg/pwe3/ .

Cheers,
Andy