Subject: [PWE3] New affiliation

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 21 Jan 2014 05:56:55 -0800

PWE3ers,

I just wanted to let you all know that starting yesterday, I have a
new affiliation, Huawei. I will continue to use this email address
([email-masked]) for IETF work.

Cheers,
Andy

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 21 Jan 2014 07:49:34 -0800

It's been brought to my attention that I can't spell my own email
address, [email-masked]. That's what happens when you type too fast
... :-)

Cheers,
Andy