Subject: [PWE3] ATM n:1 VCC and VPC PW modes

From: Shahram Davari <[email-masked]>
Date: Wed, 10 Aug 2005 10:32:48 -0700

Hi,

Since ATM n:1 mode already encapsulates the VPI and VCI of every cell
in the MPLS packet, what is the point of having two different PW types:

      0x0009  ATM n-to-one VCC cell transport
      0x000A  ATM n-to-one VPC cell transport

Thanks,
Shahram

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Shahram Davari <[email-masked]>
Date: Wed, 10 Aug 2005 10:34:33 -0700

Is it because of different OAM cell treatment?

-Shahram

> -----Original Message-----
> From: Shahram Davari 
> Sent: Wednesday, August 10, 2005 1:33 PM
> To: [email-masked]
> Subject: ATM n:1 VCC and VPC PW modes
> 
> 
> Hi,
>