Subject: RE: [PWE3] F5 OAM cells treatment in VCC

From: [email-masked]
Date: Fri, 12 Aug 2005 11:01:53 +0100

A server layer should never touch the client layer signal (any of its 3
planes).  The fact that this is done does not make it right.

regards, neil

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: 12 August 2005 09:33
> To: Shahram Davari
> Cc: [email-masked]; [email-masked]
> Subject: Re: [PWE3] F5 OAM cells treatment in VCC
> 
> 
> Hi Shahram,
> 
> The draft references I.610 at the end of the first sentence 
> in 7.1. This describes the appropriate segment and end to end 
> behaviour.
> 
> The statement regarding PE behaviour says that they should 
> *be able* to pass OAM cells transparently, not that they must 
> always pass OAM cells, as this depends on the precise 
> behaviours specified in I.610.
> 
> Regards,
> 
> Matthew
> 
> 
> 
> 
> |---------+------------------------------->
> |         |           Shahram Davari      |
> |         |           <Shahram_Davari@pmc-|
> |         |           sierra.com>         |
> |         |           Sent by:            |
> |         |           [email-masked]|
> |         |           g                   |
> |         |                               |
> |         |                               |
> |         |           10/08/2005 20:49    |
> |---------+------------------------------->
>   
> >-------------------------------------------------------------
> -------------------------------------------------|
>   |                                                           
>                                                    |
>   |        To:      [email-masked]                             
>                                                    |
>   |        cc:                                                
>                                                    |
>   |        Subject: [PWE3] F5 OAM cells treatment in VCC      
>                                                    |
>   
> >-------------------------------------------------------------
> -------------------------------------------------|
> 
> 
> 
> 
> Hi,
> 
> If F5 OAM cells are segment cells then they might be 
> terminated at PE. But the draft doesn't say anything about 
> it. Did I miss anything?
> 
> -Shahram
> 
> Here is what the draft says:
> 
> 7.1. VCC Case
> 
>    In general when configured for ATM VCC service, both PEs SHOULD act
>    as a VC switch, in accordance with the OAM procedures 
> defined in [7].
> 
>    The PEs SHOULD be able to pass the following OAM cells 
> transparently:
>      - F5 AIS (segment and end-to-end)
>      - F5 RDI (segment and end-to-end)
>      - F5 loopback (segment and end-to-end)
>      - Resource Management
>      - Performance Management
>      - Continuity Check
>      - Security
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 
> 
> 
> 
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Shahram Davari <[email-masked]>
Date: Fri, 12 Aug 2005 07:52:43 -0700

Hi Neil,

The ATM PW N:1 mode is not simply a client/server layer adaptation (aka tunneling).
The PE node in an N:1 ATM PW should also do ATM switching before tunneling. I was
talking about this pre-processing stage.

Off course there is also a Transparent ATM PW mode defined in 
http://www.ietf.org/internet-drafts/draft-ietf-pwe3-cell-transport-03.txt

Which as you said doesn't touch any cell and just tunnels.

Yours,
Shahram

> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, August 12, 2005 6:02 AM
> To: [email-masked]; Shahram Davari
> Subject: RE: [PWE3] F5 OAM cells treatment in VCC
> 
>