Subject: [PWE3] RE: Demultiplexing of VCCV packets in SAToP and CESoPSN

From: "Yaakov Stein" <[email-masked]>
Date: Mon, 1 Aug 2005 13:25:13 +0200

> Yaakov Stein wrote:
> 
> > TDMoIP has always had,  and still has, its own OAM 
> mechanism, which is 
> > similar to VCCV and runs over UDP.
> 
> Why does it not use VCCV?

1) The TDMoIP OAM predated VCCV.

2) VCCV does not have the required functionality as yet
(I plan on submitting an ID on the required extensions.)

> 
> > In the recent versions we have moved it to an appendix.
> > 
> > We indicate the OAM packets by 0001 in the CW, just as in the MPLS 
> > case.
> > 
> 
> This has the same problem of how to do the demux in some fast 
> clean way.

There are only problems when RTP is used
(yet another artifact of having RTP stuffed down our throats).

Y(J)S

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 01 Aug 2005 11:35:35 +0100

> (I plan on submitting an ID on the required extensions.)

Please do.

> (yet another artifact of having RTP stuffed down our throats).

Is RTP ever turned on in a deployed network running TDM PWs (of
any flavour)?

- Stewart