Subject: RE: [PWE3] F5 OAM cells treatment in VCC

From: Shahram Davari <[email-masked]>
Date: Fri, 12 Aug 2005 07:48:00 -0700

Thanks Matthew,

The reason I asked is because for the VPC case, the draft
explicitly states that the PE should be able to process and pass
OAM cells:

The PEs SHOULD be able to process and pass the following OAM cells
   transparently according to [7]:
     - F4 AIS (segment and end-to-end)
     - F4 RDI (segment and end-to-end)
     - F4 loopback (segment and end-to-end)

So I was wondering why the same statement is not used for treatment of
F5 OAM cells in VCC?

Thanks,
Shahram

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, August 12, 2005 4:33 AM
> To: Shahram Davari
> Cc: [email-masked]; [email-masked]
> Subject: Re: [PWE3] F5 OAM cells treatment in VCC
> 
> 
> Hi Shahram,
> 
> The draft references I.610 at the end of the first sentence 
> in 7.1. This
> describes the appropriate segment and end to end behaviour.
> 
> The statement regarding PE behaviour says that they should 
> *be able* to
> pass OAM cells transparently, not that they must always pass 
> OAM cells, as
> this depends on the precise behaviours specified in I.610.
> 
> Regards,
> 
> Matthew
> 
> 
> 
> 
> |---------+------------------------------->
> |         |           Shahram Davari      |
> |         |           <Shahram_Davari@pmc-|
> |         |           sierra.com>         |
> |         |           Sent by:            |
> |         |           [email-masked]|
> |         |           g                   |
> |         |                               |
> |         |                               |
> |         |           10/08/2005 20:49    |
> |---------+------------------------------->
>   
> >-------------------------------------------------------------
> -------------------------------------------------|
>   |                                                           
>                                                    |
>   |        To:      [email-masked]                             
>                                                    |
>   |        cc:                                                
>                                                    |
>   |        Subject: [PWE3] F5 OAM cells treatment in VCC      
>                                                    |
>   
> >-------------------------------------------------------------
> -------------------------------------------------|
> 
> 
> 
> 
> Hi,
> 
> If F5 OAM cells are segment cells then they might be terminated at PE.
> But the draft doesn't say anything about it. Did I miss anything?
> 
> -Shahram
> 
> Here is what the draft says:
> 
> 7.1. VCC Case
> 
>    In general when configured for ATM VCC service, both PEs SHOULD act
>    as a VC switch, in accordance with the OAM procedures 
> defined in [7].
> 
>    The PEs SHOULD be able to pass the following OAM cells 
> transparently:
>      - F5 AIS (segment and end-to-end)
>      - F5 RDI (segment and end-to-end)
>      - F5 loopback (segment and end-to-end)
>      - Resource Management
>      - Performance Management
>      - Continuity Check
>      - Security
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 
> 
> 
> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: [email-masked]
Date: Fri, 12 Aug 2005 16:09:30 +0100

Hi Shahram,

I see your point. I agree that the VCC case should say "process and pass"
for F5 OAM, just as the VPC case does for F4.

Regards,

Matthew

|         |           12/08/2005 15:48    |
  >--------------------------------------------------------------------------------------------------------------|
  |                                                                                                              |
  |        To:      Matthew BOCCI/GB/ALCATEL@ALCATEL                                                             |
  |        cc:      [email-masked], [email-masked]                                                         |
  |        Subject: RE: [PWE3] F5 OAM cells treatment in VCC                                                     |
  >--------------------------------------------------------------------------------------------------------------|

Thanks Matthew,

Thanks,
Shahram