Subject: [PWE3] F5 OAM cells treatment in VCC

From: Shahram Davari <[email-masked]>
Date: Wed, 10 Aug 2005 12:49:53 -0700

Hi,

If F5 OAM cells are segment cells then they might be terminated at PE.
But the draft doesn't say anything about it. Did I miss anything?

-Shahram

Here is what the draft says:

7.1. VCC Case

   In general when configured for ATM VCC service, both PEs SHOULD act
   as a VC switch, in accordance with the OAM procedures defined in [7].

   The PEs SHOULD be able to pass the following OAM cells transparently:
     - F5 AIS (segment and end-to-end)
     - F5 RDI (segment and end-to-end)
     - F5 loopback (segment and end-to-end)
     - Resource Management
     - Performance Management
     - Continuity Check
     - Security

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: [email-masked]
Date: Fri, 12 Aug 2005 09:32:39 +0100

Hi Shahram,

The draft references I.610 at the end of the first sentence in 7.1. This
describes the appropriate segment and end to end behaviour.

The statement regarding PE behaviour says that they should *be able* to
pass OAM cells transparently, not that they must always pass OAM cells, as
this depends on the precise behaviours specified in I.610.

Regards,

Matthew

|---------+------------------------------->
|         |           Shahram Davari      |
|         |           <Shahram_Davari@pmc-|
|         |           sierra.com>         |
|         |           Sent by:            |
|         |           [email-masked]|
|         |           g                   |
|         |                               |
|         |                               |
|         |           10/08/2005 20:49    |
|---------+------------------------------->
  >--------------------------------------------------------------------------------------------------------------|
  |                                                                                                              |
  |        To:      [email-masked]                                                                                |
  |        cc:                                                                                                   |
  |        Subject: [PWE3] F5 OAM cells treatment in VCC                                                         |
  >--------------------------------------------------------------------------------------------------------------|

Hi,

-Shahram

7.1. VCC Case