Subject: [PWE3] RE: Demultiplexing of VCCV packets in SAToP and CESoPSN

From: Sasha Vainshtein <[email-masked]>
Date: Mon, 1 Aug 2005 13:37:25 +0300

Stewart and all,
Yes, RTP IS used with commerically deployed TDM PWs.

Regards,
				Sasha

> -----Original Message-----
> From: Stewart Bryant [mailto:[email-masked]]
> Sent: Monday, August 01, 2005 12:36 PM
> To: Yaakov Stein
> Cc: Sasha Vainshtein; Skip Booth; Bill Storer (bstorer); 
> [email-masked]; Tnadeau (E-mail); Alik Shimelmits
> Subject: Re: Demultiplexing of VCCV packets in SAToP and CESoPSN
> 
> 
> 
> > 2) VCCV does not have the required functionality as yet
> > (I plan on submitting an ID on the required extensions.)
> 
> Please do.
> 
> > 
> > 
> >>>In the recent versions we have moved it to an appendix.
> >>>
> >>>We indicate the OAM packets by 0001 in the CW, just as in the MPLS 
> >>>case.
> >>>
> >>
> >>This has the same problem of how to do the demux in some fast 
> >>clean way.
> > 
> > 
> > There are only problems when RTP is used
> > (yet another artifact of having RTP stuffed down our throats).
> 
> Is RTP ever turned on in a deployed network running TDM PWs (of
> any flavour)?
> 
> - Stewart
> 
> 
> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Thomas Kernen <[email-masked]>
Date: Mon, 01 Aug 2005 13:57:39 +0200

I'll second that.

Regards
Thomas