Subject: Re: [PWE3] S-PE in stitching architecture document

From: Luca Martini <[email-masked]>
Date: Mon, 01 Aug 2005 09:11:39 -0600

ok how about S-PR and U-PR ?

Or are these not Routers ?

Switching point Provider LSR and Ultimate provider LSR ?

Luca

[email-masked] wrote:
> Loa and all,
> 
> Thanks for your comments. If U-PE clashes with another definition
> elsewhere, then we will certainly have to revisit this name.
> 
> I agree that we have to be careful where we do PW switching. An objective
> is to constrain the scaling and complexity issues, and the points where
> policy may be applied to PWs, to specific elements in the network. Hence
> the description of the network architecture in terms of "PWE3 domains."
> 
> Regards,
> 
> Matthew
> 
> 
> 
>                                                                                                                                        
>                       Loa Andersson                                                                                                    
>                       <[email-masked]>              To:      George Swallow <[email-masked]>                                             
>                       Sent by:                 cc:      [email-masked], [email-masked], Matthew BOCCI/GB/ALCATEL@ALCATEL            
>                       pwe3-bounces@iet         Subject: Re: [PWE3] S-PE in stitching architecture document                             
>                       f.org                                                                                                            
>                                                                                                                                        
>                                                                                                                                        
>                       28/07/2005 15:52                                                                                                 
>                                                                                                                                        
> 
> 
> 
> 
> Matthew, Stewart,
> 
> while we are at it picking on PE naming, please note that U-PE is
> "taken", in the draft-ietf-l2vpn-l2-framework-05.txt and also
> documented in rfc4026 it stands for User-facing PE. The concept
> is used for a situation where the PE functionality are distribute
> over more than one router, a user facing PE and a network facing
> PE. I think that we could avoid future confusion by changing
> name.
> 
> btw, I think we should very carefully discuss where we need and
> allow pw stiching.
> 
> /Loa
> 
> George Swallow wrote:
>> Mathew, Stewart -
>>
>> I think both the name and definition of the S-PE should change.  While
>> canonical example and most pressing application for stitching is at a
>> provider's edge, I don't see any reason to constrain the stitching point
>> to a PE.  One could imagine applications that might find stitching
>> useful at other points.
>>
>> ...George
>>
>> ========================================================================
>> George Swallow             Cisco Systems                  (978) 936-1398
>>                            1414 Massachusetts Avenue
>>                            Boxborough, MA 01719
>>
>>
>>
>> _______________________________________________
>> pwe3 mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/pwe3
>>
> 
> 
> --
> Loa Andersson
> 
> Principal Networking Architect
> Acreo AB                           phone:  +46 8 632 77 14
> Isafjordsgatan 22                  mobile: +46 739 81 21 64
> Kista, Sweden                      email:  [email-masked]
>                                             [email-masked]
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 
> 
> 
> 
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: [email-masked]
Date: Mon, 1 Aug 2005 16:35:13 +0100

The U-PE is at the provider edge, just as the PE in the single hop case,
and looks just like a PE from the point of view of the service.  U-PR
suggests something buried in the network.

What about PSR (PW switching router) and PER (PW edge router)?

Matthew

                      Luca Martini                                                                                                     
                      <lmartini@cisco.         To:      Matthew BOCCI/GB/ALCATEL@ALCATEL                                               
                      com>                     cc:      [email-masked], [email-masked], George Swallow <[email-masked]>,      
                      Sent by:                 [email-masked]                                                                      
                      pwe3-bounces@iet         Subject: Re: [PWE3] S-PE in stitching architecture document                             
                      f.org                                                                                                            

                      01/08/2005 16:11                                                                                                 

Luca

>                       Sent by:                 cc:
[email-masked], [email-masked], Matthew BOCCI/GB/ALCATEL@ALCATEL