Subject: RE: [PWE3] S-PE in stitching architecture document

From: Sasha Vainshtein <[email-masked]>
Date: Tue, 2 Aug 2005 17:46:59 +0300

Chandra,
Is this not a nomenclature for interfaces (between devices)?
We are looking for the nomenclature for the devices here. IMHO.

Regards,
                                   Sasha

-----Original Message-----
From: Chandra Ganesh x3890
To: Sasha Vainshtein
Cc: 'Danny McPherson '; ''pwe3' (E-mail) '
Sent: 8/2/2005 4:41 PM
Subject: Re: [PWE3] S-PE in stitching architecture document

All,

  Any particular reasons for deviating from UNI, ENNI and INNI defs put 
forth for GMPLS ?

Thanks
Chandra

Sasha Vainshtein wrote:

>Hi all,
>I would suggest E-PE (E standing for END or ENCAPSULATING) for the PE
that
>accepts the native AC and I-PE (I staning for INTERMEDIATE or,
possibly,
>INETRWORKING if that iswhat it does between different PSN types).
>
>Hopefully no one has used these before.
>
>My 2c.
>
>Regards,
>
>                                  Sasha
>-----Original Message-----
>From: Danny McPherson
>To: 'pwe3' (E-mail)
>Sent: 8/1/2005 5:47 PM
>Subject: Re: [PWE3] S-PE in stitching architecture document
>
>	
>
>On Aug 1, 2005, at 10:23 AM, Yaakov Stein wrote:
>
>  
>
>>How
>> about F-PE for Final ?
>>OR T-PE for Terminal ?
>>OR L-TE (Last) ?
>>
>>Whatever is decided for X-PE needs to be the same for X-provider too.
>>    
>>
>
>I like Absolute PE or APE :-)
>
>-danny
>
>
>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3
>
>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3
>  
>

-- 
Chandra Ganesh
972-479-3890
[email-masked]

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Chandra Ganesh x3890 <[email-masked]>
Date: Tue, 02 Aug 2005 09:53:42 -0500

Sasha,
   A device level nomenclature in my view is an extension of interface 
level defs. A device
with only user end/native ACs could be termed UPE (Very similar to UNI- 
device)
A device with intermediate PWEs, could be termed I-PE or E-PEs. (Very 
similar to I-NNI and E-NNI).
This seems to atleast not deviate in any major way from my understanding.

regards,
Chandra