Subject: [PWE3] RE: Demultiplexing of VCCV packets in SAToP and CESoPSN

From: "Yaakov Stein" <[email-masked]>
Date: Mon, 1 Aug 2005 12:56:56 +0200

TDMoIP has always had,  and still has,
its own OAM mechanism, which is similar to VCCV
and runs over UDP.
In the recent versions we have moved it to an appendix.

We indicate the OAM packets by 0001 in the
CW, just as in the MPLS case.

Earlier versions used specific PW labels
(i.e. UDP port numbers for UDP/IP), but this is problematic
in the MPLS case since packets in separate LSPs
may have different latency, loss and PDV characteristics.

Y(J)S 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 01 Aug 2005 11:10:19 +0100

> its own OAM mechanism, which is similar to VCCV

Why does it not use VCCV?

> CW, just as in the MPLS case.

This has the same problem of how to do the demux in some
fast clean way.

- Stewart

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 1 Aug 2005 12:33:13 +0200

Why doesn't it use VCCV which is used by
all other types of PWs?  From an architectural,
operational, and implementation perspective,
it would seem like a better idea to use the
same tool to diagnose/trouble-shoot/verify
all PW types.

     --Tom