Subject: RE: [PWE3] PWE3 IANA policy - rough consesnus

From: "Yaakov Stein" <[email-masked]>
Date: Mon, 1 Aug 2005 18:27:13 +0200

> "Pseudo Wire Status" has not been discussed , and is a small field ...
> so we would have 0 to 16 expert , 16 to 23 reserved , 23 to 
> 31 fcfs vendor proprietary ....
> 
> 
> Is this the detailed WG consensus ?

No. Both due to the semantics and to the size of the field,
I believe that PW status should be by our allocation only
(no FCFS).

Y(J)S

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 01 Aug 2005 16:32:54 +0100

> I believe that PW status should be by our allocation only

I agree with Yaakov, any field that small should always be
by IETF Consensus.

- Stewart