Subject: [PWE3] Q7/13 Liaison to PWE3 re Y.1414

From: Stewart Bryant <[email-masked]>
Date: Thu, 11 Aug 2005 19:05:49 +0100

Ghassem

The following is the PWE3 response to the liaison
to PWE3 published at

https://datatracker.ietf.org/documents/LIAISON/file123.pdf

The PWE WG thanks Q7/13 for making Recommendation Y.1414
available for our inspection.

We have considered the request in your liaison,
and according to our procedures for handling requests
for PW type codes have allocated PW type 0x0018
for "TDMoIP AAL2 Mode" which is the mode described in
clause 10 of ITU-T Recommendation Y.1414.

This code point is included in
http://www.ietf.org/internet-drafts/draft-ietf-pwe3-iana-allocation-11.txt

Regarding the mode of clause 11 of that same
document, we have not found evidence of an installed
base for this mode, nor have we found much interest
in progressing in this regard. We attempted to
contact parties previously interested in this
mode to better assess the situation, but have not
found anyone who presently requires a PW type.
We thus have not allocated a second PW type.
If the ITU believes that a PW type is needed,
we request a further liaison explaining this need.

We are looking forward for fruitful cooperation in the
future on all matters of common interest.

Stewart Bryant
Co-chair PWE3 WG

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Ghassem Koleyni" <[email-masked]>
Date: Thu, 11 Aug 2005 14:16:33 -0400

Stewart,

Thank you very much for your response to our liaison statement. I will
make a TD (temporary document),or whatever TSB directs me to do, for the
upcoming meeting of Q.7/13 considering this is an official response.
Many thanks again for your help and cooperation. We, in Q.7/13 are also
looking forward to a fruitful cooperation between the two groups, as we
have observed and have benefited for the last five years.

Best regards, 
Ghassem Koleyni 
Nortel
[email-masked]
Office +1.613.763.4154

-----Original Message-----
From: Stewart Bryant [mailto:[email-masked]] 
Sent: Thursday, August 11, 2005 2:06 PM
To: Koleyni, Ghassem [CAR:6955:EXCH]
Cc: [email-masked]; [email-masked]; Yaakov Stein; Scott Bradner; W.
Mark Townsley; Scott W Brim; pwe3
Subject: Q7/13 Liaison to PWE3 re Y.1414

Ghassem

This code point is included in
http://www.ietf.org/internet-drafts/draft-ietf-pwe3-iana-allocation-11.t
xt

Stewart Bryant
Co-chair PWE3 WG