Subject: [PWE3] jabbering the meeting

From: "Yaakov Stein" <[email-masked]>
Date: Tue, 2 Aug 2005 21:24:28 +0200

Hi all, 

FYI I jabbered the session today
(archived at
http://www.xmpp.org/ietf-logs/[email-masked]/2005-08-02.html -
please forgive a few omissions due to my having to attend to other
tasks).

Since there were only very few people in the jabber room
(most of the time only myself and Andy), 
I will only jabber at the next session if someone wants me to.

Y(J)S

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 3 Aug 2005 11:36:48 +0200

jabbering the meetingYaakov and others,

For one thing, it's actually very valuable for scribes to look at jabber logs (in case one blinks while someone is holding forth at the mike) - please don't base your estimate of the value of the gift you are giving to the community on the current count of the jabber room participants!

Thanks,

Spencer
  ----- Original Message ----- 
  From: Yaakov Stein 
  To: [email-masked] 
  Sent: Tuesday, August 02, 2005 9:24 PM
  Subject: [PWE3] jabbering the meeting

  Hi all, 

  (archived at http://www.xmpp.org/ietf-logs/[email-masked]/2005-08-02.html -

  please forgive a few omissions due to my having to attend to other tasks).

  Y(J)S

------------------------------------------------------------------------------