Subject: RE: [PWE3] Correction of my statement regarding PCE.

From: "Don Fedyk" <[email-masked]>
Date: Tue, 2 Aug 2005 09:19:09 -0400

Luca:

Is the PWE Multi-Stitching topology congruent with the GMPLS IGP/EGP
topology?  It was my understanding there is no constraint assuming this.
Therefore I think you have an additional requirement that PCE model
support multiple Topologies. 

Just curious,
Don 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Luca Martini
> 
> Now, If Lou Had not derailed my thoughts ...
> 
> What I meant to say was that neither RSVP-TE  nor any flavors 
> of LDP can 
> properly solve the problem of computing the shortest path between two 
> domains/AS/areas. We will need PCE to produce the computed 
> path , which 
> could then be signaled by either RSVP or LDP.
> 
> I believe that we often do not make the distinction between the C-SPF 
> calculation and RSVP-TE.
> 
> 
> Luca

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Luca Martini <[email-masked]>
Date: Tue, 02 Aug 2005 08:14:01 -0600

> topology?  It was my understanding there is no constraint assuming this.
no, It is quite independent from the GMPLS IGP/EGP topology. ( PSN )
Luca