Subject: [PWE3] RE: Last Call: 'Encapsulation Methods for Transport of ATM Over M PLS Networks' to Proposed Standard

From: Shahram Davari <[email-masked]>
Date: Tue, 23 Aug 2005 14:26:05 -0700

Hi,

Section 10.1: The text related to Figure 11 says:

" * T (transport type) bit

       Bit (T) of the control word indicates whether the packet contains
       an ATM admin cell or an AAL5 payload. If T = 1, the packet
       contains an ATM admin cell, encapsulated according to the VCC
       cell relay encapsulation, figure 8.
"

But the control word of Figure 11 and Figure 8 are completely different.
I think the reference to cell relay encapsulation should be deleted.

Yours,
Shahram

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of The IESG
> Sent: Monday, August 22, 2005 10:11 PM
> To: IETF-Announce
> Cc: [email-masked]
> Subject: Last Call: 'Encapsulation Methods for Transport of ATM Over
> MPLS Networks' to Proposed Standard 
> 
> 
> The IESG has received a request from the Pseudo Wire 
> Emulation Edge to Edge WG to consider the following document:
> 
> - 'Encapsulation Methods for Transport of ATM Over MPLS Networks '
>    <draft-ietf-pwe3-atm-encap-09.txt> as a Proposed Standard
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action.  Please send any comments to the
> [email-masked] or [email-masked] mailing lists by 2005-09-05.
> 
> The file can be obtained via
> http://www.ietf.org/internet-drafts/draft-ietf-pwe3-atm-encap-09.txt
> 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce
> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Prakash Jayaraman <[email-masked]>
Date: Tue, 23 Aug 2005 14:47:01 -0700

Figure-7 appears to be the correct reference.

- prakash