Subject: Re: [PWE3] S-PE in stitching architecture document

From: Danny McPherson <[email-masked]>
Date: Mon, 1 Aug 2005 09:47:00 -0600

On Aug 1, 2005, at 10:23 AM, Yaakov Stein wrote:

>
> How
>  about F-PE for Final ?
> OR T-PE for Terminal ?
> OR L-TE (Last) ?
>
> Whatever is decided for X-PE needs to be the same for X-provider too.

I like Absolute PE or APE :-)

-danny

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: [email-masked]
Date: Tue, 2 Aug 2005 16:55:20 +0100

Chandra,

Box names are essentially meaningless at best, and its hardly worth
talking about them...any vendor who properly grasps functional
architecture will know precisely what I mean by this. 

UNI, E/I-NNI are indeed interfacing terms....but they only really make
sense in a public network service case.  Though what on earth PWE3
represents here I have no idea, ie Internet is for sure public, but many
of the layer networks carried over PWE3 stuff are used to create private
services....well in true native form at least.

However, if you are going to use UNI/NNI you need a fairly well-defined
understanding of what that service is, eg a 'MPLS NNI' for example means
absolutely nothing useful.....just have a ponder for a momment if not
immediately obvious.  When talk of 'MPLS NNIs' surfaced a while back in
certain quarters its the 1st time ever I've seen virtually 100%
alignment by every group in BT (products, CTO design, etc) in opposition
to it...and for many very good reasons.

regards, Neil

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Chandra Ganesh x3890
> Sent: 02 August 2005 15:54
> To: Sasha Vainshtein
> Cc: '''pwe3' (E-mail) ' '; ''Danny McPherson ' '
> Subject: Re: [PWE3] S-PE in stitching architecture document
> 
> 
> Sasha,
>    A device level nomenclature in my view is an extension of 
> interface 
> level defs. A device
> with only user end/native ACs could be termed UPE (Very 
> similar to UNI- 
> device)
> A device with intermediate PWEs, could be termed I-PE or E-PEs. (Very 
> similar to I-NNI and E-NNI).
> This seems to atleast not deviate in any major way from my 
> understanding.
> 
> regards,
> Chandra
> 
> 
> Sasha Vainshtein wrote:
> 
> >Chandra,
> >Is this not a nomenclature for interfaces (between devices)? We are 
> >looking for the nomenclature for the devices here. IMHO.
> >
> >Regards,
> >                                   Sasha
> >
> >-----Original Message-----
> >From: Chandra Ganesh x3890
> >To: Sasha Vainshtein
> >Cc: 'Danny McPherson '; ''pwe3' (E-mail) '
> >Sent: 8/2/2005 4:41 PM
> >Subject: Re: [PWE3] S-PE in stitching architecture document
> >
> >All,
> >
> >  Any particular reasons for deviating from UNI, ENNI and 
> INNI defs put
> >forth for GMPLS ?
> >
> >Thanks
> >Chandra
> >
> >Sasha Vainshtein wrote:
> >
> >  
> >
> >>Hi all,
> >>I would suggest E-PE (E standing for END or ENCAPSULATING) 
> for the PE
> >>    
> >>
> >that
> >  
> >
> >>accepts the native AC and I-PE (I staning for INTERMEDIATE or,
> >>    
> >>
> >possibly,
> >  
> >
> >>INETRWORKING if that iswhat it does between different PSN types).
> >>
> >>Hopefully no one has used these before.
> >>
> >>My 2c.
> >>
> >>Regards,
> >>
> >>                                 Sasha
> >>-----Original Message-----
> >>From: Danny McPherson
> >>To: 'pwe3' (E-mail)
> >>Sent: 8/1/2005 5:47 PM
> >>Subject: Re: [PWE3] S-PE in stitching architecture document
> >>
> >>	
> >>
> -- 
> Chandra Ganesh
> 972-479-3890
> [email-masked]
>