Subject: [quicwg/base-drafts] To avoid awkward hyphenation, may we rephrase this text?=0A=0AOriginal (comment 6) (Issue #4972)

From: Lucas Pardue <[email-masked]>
Date: Fri, 25 Mar 2022 10:40:30 -0700

To avoid awkward hyphenation, may we rephrase this text?

Original:
The string uses one bit for the Huffman flag,
   followed by the Length encoded as an (N-1)-bit prefix integer. 

Perhaps:
The string uses one bit for the Huffman flag,
   followed by the Length encoded as a prefix integer of (N-1) bits.

-- 
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4972
You are receiving this because you are subscribed to this thread.

Message ID: <quicwg/base-drafts/issues/[email-masked]>

---

From: Mike Bishop <[email-masked]>
Date: Mon, 28 Mar 2022 12:01:50 -0700

I'm hesitant to do this, as "X-bit prefix integer" is the term we've consistently used.  Perhaps rewording to avoid using N would be clearer?

-- 
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4972#issuecomment-1081026097
You are receiving this because you are subscribed to this thread.

Message ID: <quicwg/base-drafts/issues/4972/[email-masked]>