Subject: [quicwg/base-drafts] Solidarity bot: Invalid (Issue #4965)

From: Mike Bishop <[email-masked]>
Date: Mon, 14 Mar 2022 11:10:00 -0700

Now that the Solidarity Bot is fixed again, it's flagging the term "invalid" several places in the H3 spec.  If anyone thinks this word should be changed in Auth48, here's the place to argue for it.  Some possible alternatives:  "not valid", "incorrect", "improper", "unacceptable".

-- 
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4965
You are receiving this because you are subscribed to this thread.

Message ID: <quicwg/base-drafts/issues/[email-masked]>

---

From: Lucas Pardue <[email-masked]>
Date: Mon, 14 Mar 2022 11:58:01 -0700

Wearing no hats: this seems like the type of change that could risk breaking the intention or interpretstion of current text.

The context of usage varies through the document, It feels too risky to change that at this stage.

-- 
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4965#issuecomment-1067176270
You are receiving this because you are subscribed to this thread.

Message ID: <quicwg/base-drafts/issues/4965/[email-masked]>

---

From: Martin Thomson <[email-masked]>
Date: Tue, 15 Mar 2022 17:23:16 -0700

I suspect that this is taking an interpretation that this is ableist, but I don't know if this particular usage meets that standard. I pronounce the two words differently even if they share a spelling.

That might be a poor assessment, so I won't insist that it is right. We probably can do better in future, but your conservative position here seems like it is best. Changing carries risks and without a clear signal that this needs to be fixed, doing nothing here is sensible.

-- 
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4965#issuecomment-1068597195
You are receiving this because you are subscribed to this thread.

Message ID: <quicwg/base-drafts/issues/4965/[email-masked]>

---

From: Lucas Pardue <[email-masked]>
Date: Tue, 15 Mar 2022 17:52:19 -0700

Agree.

I'll also highlight that the previous version of the bot didn't flag this term in the period it was running and we were more actively developing the document. Apply discretion to tooling updates against the status of our work seems fair. Here things are very late  the draft is already running in wide deployments.

In other documents for this WG, we have a bit more flexibility to incorporate the bots suggestions.

-- 
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4965#issuecomment-1068615789
You are receiving this because you are subscribed to this thread.

Message ID: <quicwg/base-drafts/issues/4965/[email-masked]>

---

From: Mike Bishop <[email-masked]>
Date: Wed, 30 Mar 2022 07:34:53 -0700

Closed #4965.

-- 
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4965#event-6335729090
You are receiving this because you are subscribed to this thread.

Message ID: <quicwg/base-drafts/issue/4965/issue_event/[email-masked]>

---

From: Mike Bishop <[email-masked]>
Date: Wed, 30 Mar 2022 07:34:53 -0700

Closing with no action.

-- 
Reply to this email directly or view it on GitHub:
https://github.com/quicwg/base-drafts/issues/4965#issuecomment-1083218302
You are receiving this because you are subscribed to this thread.

Message ID: <quicwg/base-drafts/issues/4965/[email-masked]>