Subject: DRAFT minutes for Seattle interim

From: Mark Nottingham <[email-masked]>
Date: Fri, 6 Oct 2017 12:35:53 -0700

... are available at:
  https://github.com/quicwg/wg-materials/blob/master/interim-17-10/minutes.md

As always, corrections welcome, either as pull requests or through e-mail.

Thanks again to our scribes:
  - Sean Turner
  - Roberto Peon
  - Martin Duke
  - Ted Hardie
  - Mike Bishop

Likewise, thanks to F5 and Martin Duke for hosting the meeting.

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Willy Tarreau <[email-masked]>
Date: Sat, 7 Oct 2017 08:37:38 +0200

>   https://github.com/quicwg/wg-materials/blob/master/interim-17-10/minutes.md

Fairly detailed, thanks to the scribes!

willy