Subject: QUIC interop at IETF-100 hackathon

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 4 Oct 2017 18:28:38 +0000

Hi,

I have registered a QUIC interop as a topic for the hackathon at IETF-100. You need to please sign up (free) if you are planning on attending, so that space and food can be provisioned accordingly: https://www.ietf.org/registration/MeetingWiki/wiki/100hackathon

Lars

PS: The QUIC implementers are using a Slack channel at https://quicdev.slack.com/ for coordination/discussion. Anyone can join, but joining requires an invite - contact your chairs if you want to join. (FWIW, the Slack channels are *not* covered under the IETF Note Well, since the interop events aren't either.)

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 24 Oct 2017 08:17:33 +0000

Hi,

> I have registered a QUIC interop as a topic for the hackathon at IETF-100. You need to please sign up (free) if you are planning on attending, so that space and food can be provisioned accordingly:…

we have 13 registrations - if you are coming, please register soon!

(And get on the Slack beforehand, per the instructions below.)

Lars