Subject: QUIC (quic) WG Interim Meeting: 2018-01-23

From: IESG Secretary <[email-masked]>
Date: Wed, 04 Oct 2017 06:45:52 -0700

The QUIC (quic) Working Group will hold
a multi-day interim meeting.

Session 1:
2018-01-23     09:30 to 17:00  Australia/Melbourne
Session 2:
2018-01-24     09:30 to 17:00  Australia/Melbourne
Session 3:
2018-01-25     09:30 to 17:00  Australia/Melbourne

Meeting Location:
Melbourne, AU

Agenda:
TBD

Information about remote participation:
Remote participation information will be provided upon registration.

https://github.com/quicwg/wg-materials/blob/master/interim-18-01/arrangements.md

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 23 Oct 2017 14:22:59 +1100

Reminder - registration for this interim closes a bit earlier, on 8 December.

Cheers,

> On 5 Oct 2017, at 12:45 am, IESG Secretary <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/