Subject: What was the QUIC Load Balancers resolution?

From: Dmitri Tikhonov <[email-masked]>
Date: Fri, 8 Jun 2018 11:39:18 -0400

All,

What was the WG resolution with regard to the QUIC Load Balancers
proposal?  I failed to grasp the outcome of the discussion and the
minutes [1] do not have it.

Thanks,

  - Dmitri.

1. https://docs.google.com/document/d/1-2aBorKh9WVE3jM5mBlYNliJH0Ef_gp3dJo0RBe9y4c/edit#heading=h.jlkx7yo7rr9h

---

From: Mike Bishop <[email-masked]>
Date: Fri, 8 Jun 2018 15:43:42 +0000

It wasn't a resolution, just a discussion -- Martin presented the work he's been doing and asked for people interested in working with him to get in touch.

-----Original Message-----
From: QUIC <[email-masked]> On Behalf Of Dmitri Tikhonov
Sent: Friday, June 8, 2018 9:39 AM
To: IETF QUIC WG <[email-masked]>
Subject: What was the QUIC Load Balancers resolution?

All,

What was the WG resolution with regard to the QUIC Load Balancers proposal?  I failed to grasp the outcome of the discussion and the minutes [1] do not have it.

Thanks,

  - Dmitri.

---

From: Martin Duke <[email-masked]>
Date: Mon, 25 Jun 2018 20:01:54 -0700

Yes, there was no firm conclusion. There were some recommendations on what
the side channel should be, general agreement that this was a good thing to
be working on, and general reluctance for the QUIC WG to do much work here.

That said, there are some email discussions going on and we're going to
continue work on the draft Dmitri, would you like to be a part of this?

On Fri, Jun 8, 2018 at 8:44 AM Mike Bishop <[email-masked]> wrote:

> It wasn't a resolution, just a discussion -- Martin presented the work
> he's been doing and asked for people interested in working with him to get
> in touch.
>
> proposal?  I failed to grasp the outcome of the discussion and the minutes
> [1] do not have it.
>
> Thanks,
>
>   - Dmitri.
>
> 1.
> https://docs.google.com/document/d/1-2aBorKh9WVE3jM5mBlYNliJH0Ef_gp3dJo0RBe9y4c/edit#heading=h.jlkx7yo7rr9h
>
>

---

From: Dmitri Tikhonov <[email-masked]>
Date: Wed, 27 Jun 2018 04:34:51 -0400

> continue work on the draft Dmitri, would you like to be a part of this?

Yes, I would -- please count me in.

  - Dmitri.