Subject: QUIC (quic) WG Interim Meeting: 2019-01-30

From: IESG Secretary <[email-masked]>
Date: Mon, 22 Oct 2018 08:12:39 -0700

The QUIC (quic) Working Group will hold
a multi-day interim meeting.

Session 1:
2019-01-30     09:00 to 17:00  Asia/Tokyo
Session 2:
2019-01-31     09:00 to 17:00  Asia/Tokyo

Meeting Location:
Tokyo, JP

Agenda:
https://github.com/quicwg/wg-materials/blob/master/interim-19-01/agenda.md

Information about remote participation:
yes, after registration, see https://github.com/quicwg/wg-materials/blob/master/interim-19-01/arrangements.md

https://github.com/quicwg/wg-materials/blob/master/interim-19-01/arrangements.md

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 23 Oct 2018 08:58:38 +1100

... and registration is now open at:
  https://goo.gl/forms/H5NA9n0eLTtsm5IU2

Registration closes on 18 December.

Cheers,

> On 23 Oct 2018, at 2:12 am, IESG Secretary <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/