Subject: Thank you for the QUIC session in tcpm

From: Bob Briscoe <[email-masked]>
Date: Thu, 8 Nov 2018 11:14:44 +0000

I just wanted to thank Jana for explaining QUIC loss recovery to us (and 
QUIC CC as far as it goes).
And thank you Jana, Ian, the chairs of both WGs (and anyone else 
involved) for setting it up.

If one is not full-time on QUIC, it's very difficult to keep up with all 
the changes. But now we have a checkpoint to start from, I feel I will 
not be wasting people's time if I try to get involved - at least I only 
might say something un-QUIC occasionally, rather than nearly always. 
This has allowed people who understand how TCP cold be improved to help 
with QUIC, when working on QUIC isn't their day job.

Again, Thank you.

Bob

-- 
________________________________________________________________
Bob Briscoe                               http://bobbriscoe.net/

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 9 Nov 2018 11:01:53 +0700

Thank you for the feedback, Bob; we really appreciate it. And of course thanks to Jana for going the extra distance here.

Cheers,

> On 8 Nov 2018, at 6:14 pm, Bob Briscoe <[email-masked]> wrote:
> 
> I just wanted to thank Jana for explaining QUIC loss recovery to us (and QUIC CC as far as it goes).
> And thank you Jana, Ian, the chairs of both WGs (and anyone else involved) for setting it up.
> 
> If one is not full-time on QUIC, it's very difficult to keep up with all the changes. But now we have a checkpoint to start from, I feel I will not be wasting people's time if I try to get involved - at least I only might say something un-QUIC occasionally, rather than nearly always. This has allowed people who understand how TCP cold be improved to help with QUIC, when working on QUIC isn't their day job.
> 
> Again, Thank you.
> 
> 
> Bob
> 
> 
> -- 

--
Mark Nottingham   https://www.mnot.net/

---

From: Mike Bishop <[email-masked]>
Date: Tue, 13 Nov 2018 17:03:01 +0000

We welcome your involvement!

-----Original Message-----
From: QUIC <[email-masked]> On Behalf Of Bob Briscoe
Sent: Thursday, November 8, 2018 3:15 AM
To: [email-masked]; [email-masked]; Jana Iyengar <[email-masked]>; Ian Swett <[email-masked]>
Cc: tcpm IETF list <[email-masked]>; QUIC IETF mailing list <[email-masked]>
Subject: Thank you for the QUIC session in tcpm

If one is not full-time on QUIC, it's very difficult to keep up with all the changes. But now we have a checkpoint to start from, I feel I will not be wasting people's time if I try to get involved - at least I only might say something un-QUIC occasionally, rather than nearly always. 
This has allowed people who understand how TCP cold be improved to help with QUIC, when working on QUIC isn't their day job.

Again, Thank you.

Bob