Subject: Consensus call: Spin Bit

From: Mark Nottingham <[email-masked]>
Date: Sun, 11 Nov 2018 18:29:53 +1100

In Bangkok, we had an extensive discussion of the Spin Bit (minutes: <https://github.com/quicwg/wg-materials/blob/master/ietf103/minutes.md#spin-bit>) and came to the conclusion in the room that we would incorporate it, but not require it to be sent or reflected. Furthermore, we would require implementations that do send it and reflect it to opt out a certain amount of their traffic, to assure that there is a sufficient anonymity set for those that wish not to use it.

This design is necessarily high-level; we may need to discuss and open additional issues to refine it sufficiently. However, we want to assure that we have consensus on the basic decision here.

If you have additional information that you believe was not considered, please bring it to our attention. Absent new information or strong objections on the list (sufficient to overcome the sense of the room we achieved), we'll declare consensus at the end of the week.

Cheers,

--
Mark and Lars, your Working Group Chairs

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 20 Nov 2018 08:54:52 +1100

Consensus declared.

Cheers,

> On 11 Nov 2018, at 6:29 pm, Mark Nottingham <[email-masked]> wrote:
> 

--
Mark Nottingham   https://www.mnot.net/