Subject: Quic wg milestones update?

From: "Flinck, Hannu (Nokia - FI/Espoo)" <[email-masked]>
Date: Tue, 13 Aug 2019 08:06:24 +0000

The WG page of QUIC states that in Jul 2019 the all of the eight WG documents should have been sent to IESG.
What are the latest estimates for milestone dates to complete the first round of these base documents and to send them to IESG?

Probably the WG milestone table should be updated as well to reflect the latest views.

Best regards
Hannu

---

From: Lars Eggert <[email-masked]>
Date: Wed, 14 Aug 2019 20:33:09 +0300

Hi,

> Probably the WG milestone table should be updated as well to reflect the latest views.

I recently heard that the IESG is debating to eliminate WG milestones across the board. We're waiting for this discussion to terminate before making any adjustments.

Lars