Subject: Doodle poll for Sep 2019 QUIC Virtual Interop Event

From: Lars Eggert <[email-masked]>
Date: Tue, 20 Aug 2019 11:28:29 +0800

Please indicate your availability, if you have a stack you wish to test: https://doodle.com/poll/27q27ezcvriyu6n6

(This will be a remote interop. Next physical one will be before the WG interim meeting in Cupertino, CA.)

Lars

---

From: Lars Eggert <[email-masked]>
Date: Tue, 27 Aug 2019 11:37:08 +0300

Please fill out now if you haven't - will close the poll soon.

Lars

---

From: Lars Eggert <[email-masked]>
Date: Wed, 28 Aug 2019 09:02:14 +0300

Hi,

Oct 1 and 2 both had the best availability, so I propose we (again) do a two-day virtual interop, it seemed to help a bit with testing across timezones.

Expect new draft versions shortly.

Lars