Subject: Consensus call: Changes to Extended Attributes document

From: Bernard Aboba <[email-masked]>
Date: Wed, 7 May 2008 18:48:05 -0700

At IETF 71, a consensus call was taken regarding changes made in the -01 version of the
Extended Attributes document, as compared with -00.  
 
The changes made were as follows:
1. Ext-Type field was changed to 2 octets rather than 1. 2. The RADIUS Extended Attribute format in -01 applied to existing standard RADIUS attributes,  not just extended ones.
 
In the RADEXT WG meeting at IETF 71, the consensus call was as follows:
 
Change #1 was ADOPTED by a margin of 7-1. 
Change #2 was REJECTED by a margin of 6-2. 
 
We are now issuing a Consensus Call on the RADEXT WG mailing list in order to verify the consensus of the room at IETF 71. 
 
This Consensus Call will last until  May 21, 2008.  Please send email to the list, explicitly stating your position on changes #1 and #2, indicating whether you desire to ADOPT or REJECT each change. 
 
For reference, -00 is available here:
http://www.watersprings.org/pub/id/draft-ietf-radext-extended-attributes-00.txt
 
-01 is available here:
http://www.waterspring.org/pub/id/draft-ietf-radext-extended-attributes-01.txt

---

From: Bernard Aboba <[email-masked]>
Date: Wed, 7 May 2008 18:56:21 -0700

FWIW, I agree with the RADEXT WG consensus call results at IETF 71:
 
1. ADOPT the change from 1 octet to 2 for the Ext-Type field. 
2. REJECT support for standard RADIUS attributes within the Extended Attributes format. 

From: [email-masked]: [email-masked]: Consensus call: Changes to Extended Attributes documentDate: Wed, 7 May 2008 18:48:05 -0700

At IETF 71, a consensus call was taken regarding changes made in the -01 version of theExtended Attributes document, as compared with -00.   The changes made were as follows:1. Ext-Type field was changed to 2 octets rather than 1. 2. The RADIUS Extended Attribute format in -01 applied to existing standard RADIUS attributes,  not just extended ones. In the RADEXT WG meeting at IETF 71, the consensus call was as follows: Change #1 was ADOPTED by a margin of 7-1. Change #2 was REJECTED by a margin of 6-2.  We are now issuing a Consensus Call on the RADEXT WG mailing list in order to verify the consensus of the room at IETF 71.  This Consensus Call will last until  May 21, 2008.  Please send email to the list, explicitly stating your position on changes #1 and #2, indicating whether you desire to ADOPT or REJECT each change.  For reference, -00 is available here:http://www.watersprings.org/pub/id/draft-ietf-radext-extended-attributes-00.txt -01 is available here:http://www.waterspring.org/pub/id/draft-ietf-radext-extended-attributes-01.txt