Subject: Call for Adoption of "NAI-based Peer Discovery" as a RADEXT WG work item

From: Bernard Aboba <[email-masked]>
Date: Wed, 11 Mar 2009 10:58:39 -0700

This is a call for review of the document "NAI-based Peer Discovery" for adoption as a RADEXT WG work item.  This document was formerly part of the RADSEC document, and is now being split off into its own document, which (like RADSEC) will be targeted toward Experimental Status. 

The document is available for review here:
http://www.ietf.org/internet-drafts/draft-winter-dynamic-discovery-00.txt

This call for review will last until March 30, 2009.  Please send email to the RADEXT WG mailing list indicating whether you support adoption of this document as a RADEXT WG work item.  If you have comments on the document, please also send these to the list in the format described on the RADEXT WG Issues list:

http://www.drizzle.com/~aboba/RADEXT/

 EMAILING FOR MODERATE MEDIOCRITY
Join me

---

From: [email-masked]
Date: Mon, 23 Mar 2009 18:15:15 +0100

> This is a call for review of the document "NAI-based Peer Discovery"  
> for adoption as a RADEXT WG work item.  This document was formerly  
> part of the RADSEC document, and is now being split off into its own  
> document, which (like RADSEC) will be targeted toward Experimental  
> Status.

I support the adoption.

Stefan Winter

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>