Subject: IETF 74 RADEXT WG Meeting Agenda and Meeting materials

From: Bernard Aboba <[email-masked]>
Date: Wed, 25 Mar 2009 18:19:14 -0700

As usual, the agenda for the IETF 74 meeting is available here:
http://tools.ietf.org/agenda/74/

The agenda for the IETF 74 RADEXT WG meeting is available here:
http://www.ietf.org/proceedings/09mar/agenda/radext.txt

The slides are available here:
https://datatracker.ietf.org/meeting/74/materials.html

As usual, we will be utilizing jabber and streaming audio for remote participants.  If you have a specific remote participation request (e.g. a conference bridge), let us know.

---

From: "David B. Nelson" <[email-masked]>
Date: Fri, 27 Mar 2009 10:46:04 -0400

As usual, we will be utilizing jabber and streaming audio for remote
participants.

The jabber room is up, but the streaming audio service currently yields a
"file not found" error.  I hope this will be remedied prior to the 9 AM PDT
session start time.