Subject: radius over tcp

From: Ignacio Goyret <[email-masked]>
Date: Fri, 27 Mar 2009 10:30:54 -0700

Any thoughts on using SCTP instead of TCP?

It solves a lot of the problems mentioned for TCP
and it handles natively the situation of multihomed
servers (which TCP doesn't).

-Ignacio

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: Alan DeKok <[email-masked]>
Date: Sat, 28 Mar 2009 08:29:54 -0700

> Any thoughts on using SCTP instead of TCP?

  If there's a demand.

> servers (which TCP doesn't).

  People already use traditional RADIUS over IPSec to get better
transport.  I'm not sure that SCTP adds a large benefit here.

  Alan DeKok.