Subject: Slides for IETF 74 RADEXT WG meeting

From: Bernard Aboba <[email-masked]>
Date: Wed, 25 Mar 2009 17:38:51 -0700

The RADEXT WG is scheduled to meet on Friday, March 27, 2009 from 9:00 - 11:30 AM. 

If you are scheduled to present, please email slides to myself and/or Dave Nelson ASAP. 

 EMAILING FOR MODERATE MEDIOCRITY
Join me

---

From: Bernard Aboba <[email-masked]>
Date: Thu, 26 Mar 2009 10:07:27 -0700

If you're presenting at the IETF 74 RADEXT WG meeting tomorrow, you need to start preparing your slides NOW, and email them to myself and/or Dave by 5 PM PDT today.