Subject: Call for Adoption of "RADIUS attributes for IPv6 Access Networks" as a RADEXT WG work item

From: Bernard Aboba <[email-masked]>
Date: Wed, 11 Mar 2009 11:10:43 -0700

This is a call for review of the document "RADIUS attributes for IPv6 Access Networks" for adoption as a RADEXT WG work item.  This document was discussed at IETF 73, and is being targeted at Proposed Standard status. 

The document is available for review here:
http://tools.ietf.org/html/draft-lourdelet-radext-ipv6-access

This call for review will last until March 30, 2009.  Please send email to the RADEXT WG mailing list indicating whether you support adoption of this document as a RADEXT WG work item.  If you have comments on the document, please also send these to the list in the format described on the RADEXT WG Issues list:
http://www.drizzle.com/~aboba/RADEXT/

 EMAILING FOR SOMETHING OR OTHER
Join me

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 11 Mar 2009 16:14:52 -0700 (PDT)

Hi all,
  I read this draft and have some concerns.
The draft defines 3 new attributes. One of them IPv6-Prefix-Information is superfluous in its present form which makes 33%.
  I communicated offline with the authors and I thought they had agreed to change it with another attribute that contained lifetime field. However I could not see any revised version yet.
  In its current form the draft is not ready IMHO to become a WG work item yet.

Regards,

Behcet

________________________________
From: Bernard Aboba <[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: Wednesday, March 11, 2009 1:10:43 PM
Subject: Call for Adoption of "RADIUS attributes for IPv6 Access Networks" as a RADEXT WG work item