Subject: Action Requested: RADEXT WG Virtual Interim Meeting Dates, Times

From: Bernard Aboba <[email-masked]>
Date: Tue, 1 Sep 2009 12:38:07 -0700

The RADEXT WG will be having a virtual interim meeting in early October.  Potential dates include:

* Thursday, October 8
* Monday, October 12
* Tuesday, October 13
* Wednesday, October 14

To fill in your preferences for dates and times, please fill in the following Doodle poll:
https://www.doodle.com/74uz2b233eu2vseg

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 2 Sep 2009 10:32:16 +0200

Bernard,
 
What time zone? 
 
Dan

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Bernard Aboba
	Sent: Tuesday, September 01, 2009 10:38 PM
	To: [email-masked]
	Subject: Action Requested: RADEXT WG Virtual Interim Meeting
Dates, Times

	The RADEXT WG will be having a virtual interim meeting in early
October.  Potential dates include:
	
	* Thursday, October 8
	* Monday, October 12
	* Tuesday, October 13
	* Wednesday, October 14
	
	To fill in your preferences for dates and times, please fill in
the following Doodle poll:
	https://www.doodle.com/74uz2b233eu2vseg

<http://im.live.com/Messenger/IM/Home/?source=EML_WLHM_GreaterGood>

---

From: "Dave Nelson" <[email-masked]>
Date: Wed, 2 Sep 2009 12:10:45 -0400

> https://www.doodle.com/74uz2b233eu2vseg

What is the assumed time zone for the times listed at the top of the poll
matrix?

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: Bernard Aboba <[email-masked]>
Date: Wed, 2 Sep 2009 09:34:18 -0700

Assumed time zone is PDT. 

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Subject: RE: Action Requested: RADEXT WG Virtual Interim Meeting Dates, Times
> Date: Wed, 2 Sep 2009 12:10:45 -0400
>

---

From: "Glen Zorn" <[email-masked]>
Date: Wed, 2 Sep 2009 15:53:26 -0700

The RADEXT WG will be having a virtual interim meeting in early October.  

Why?

Potential dates include:

* Thursday, October 8
* Monday, October 12
* Tuesday, October 13
* Wednesday, October 14

To fill in your preferences for dates and times, please fill in the
following Doodle poll:
https://www.doodle.com/74uz2b233eu2vseg