Subject: Call for adoption of "RADIUS Attributes for IPv6 Access Networks"

From: "Bernard Aboba" <[email-masked]>
Date: Tue, 23 Feb 2010 12:17:39 -0800

During the RADEXT Virtual Interim, we discussed adoption of "RADIUS
Attributes for IPv6 Access Networks" as a RADEXT WG work item. 

We would now like to request mailing list confirmation of the decision to
adopt this draft. 

The document is available here:

http://tools.ietf.org/html/draft-lourdelet-radext-ipv6-access-02

If you have an opinion on the adoption  of this document as a RADEXT WG work
item, please reply to this email.

---

From: Alan DeKok <[email-masked]>
Date: Wed, 24 Feb 2010 10:33:32 +0100

Bernard Aboba wrote:
> We would now like to request mailing list confirmation of the decision
> to adopt this draft.

  I support adoption.

Nits: IPv6-DNS-Server-Address doesn't follow the same naming schema as
"NAS-IPv6-Address" and others.  It could instead be
"DNS-Server-IPv6-Address".

  This is minor, though.  It doesn't really matter either way.

  Alan DeKok.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: Stefan Winter <[email-masked]>
Date: Wed, 24 Feb 2010 10:54:29 +0100

Am 23.02.2010 21:17, schrieb Bernard Aboba:
> If you have an opinion on the adoption  of this document as a RADEXT
> WG work item, please reply to this email.
>

The presentation yesterday convinced me that it solves a real-world
problem. I support adoption of the document.

Greetings,

Stefan Winter

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de la Recherche
6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473

---

From: Maglione Roberta <[email-masked]>
Date: Wed, 24 Feb 2010 15:42:54 +0100

I support adoption of this document as WG item: this work is needed for IPv6 deployment in Broadband access environment.

Best Regards,
Roberta

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bernard Aboba
Sent: Tuesday, February 23, 2010 9:18 PM
To: [email-masked]
Subject: Call for adoption of "RADIUS Attributes for IPv6 Access Networks"

During the RADEXT Virtual Interim, we discussed adoption of "RADIUS Attributes for IPv6 Access Networks" as a RADEXT WG work item.

We would now like to request mailing list confirmation of the decision to adopt this draft.

If you have an opinion on the adoption  of this document as a RADEXT WG work item, please reply to this email.

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

Rispetta l'ambiente. Non stampare questa mail se non ? necessario.

---

From: "Bernard Aboba" <[email-masked]>
Date: Wed, 24 Feb 2010 07:05:02 -0800

I agree that the presentation was helpful (the first coherent explanation of
how it works), and I
also support adoption. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Stefan Winter
Sent: Wednesday, February 24, 2010 1:54 AM
To: [email-masked]
Subject: Re: Call for adoption of "RADIUS Attributes for IPv6 Access
Networks"

> WG work item, please reply to this email.

The presentation yesterday convinced me that it solves a real-world problem.
I support adoption of the document.

Greetings,

Stefan Winter

--
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de
la Recherche 6, rue Richard Coudenhove-Kalergi
L-1359 Luxembourg

Tel: +352 424409 1
Fax: +352 422473