Subject: Transition to TRAC bug tracking system

From: Bernard Aboba <[email-masked]>
Date: Wed, 12 May 2010 22:02:38 -0700

RADEXT is now in the process of transitioning to use of the TRAC issue tracking system. 

If you are an editor of a RADEXT WG document, you can use TRAC to update the status of open issues on your document. 

If you are a RADEXT WG participant, you can use TRAC to enter issues on documents you have reviewed. 

The RADEXT WG TRAC database can be accessed from this link: 
http://trac.tools.ietf.org/wg/radext/trac/report

Here is how the transition is going to work:

1. Starting now, new issues will be entered into the TRAC database. 
2. Over the week or two, I will be working to port open issues from the RADEXT Issue list to TRAC:
http://www.drizzle.com/~aboba/RADEXT
3. Once we have got all the issues into TRAC, we will move over to using it exclusively, and the RADEXT WG Issues list will be retired. 

Please bear with us during the transition.

---

From: Bernard Aboba <[email-masked]>
Date: Thu, 13 May 2010 19:20:15 -0700

After some adjustments to the configuration by Henrik, the RADEXT WG TRAC system is now up and running, and all open issues have now been loaded into the system. 

As a result, it should no longer be necessary for WG participants to refer to the RADEXT WG Issues page (http://www.drizzle.com/~aboba/RADEXT).  For example, instead of using the bug numbers from the Issues page, it is now recommended that the TRAC bug numbers be used instead. 

For those of you who are not yet familiar with TRAC, I will post some hints.  

Send email to me if you encounter any issues. 

From: [email-masked]
To: [email-masked]
Subject: Transition to TRAC bug tracking system
Date: Wed, 12 May 2010 22:02:38 -0700