Subject: Conclusion of RADEXT WG call for consensus poll for IANA #409959 NAS-Port-Type value request

From: "Sanchez, Mauricio (HP Networking)" <[email-masked]>
Date: Fri, 24 Jun 2011 19:42:17 +0000

After discussion between current chairs and AD, the conclusion we have reached is to approve this request as we believe rough consensus for approval has been achieved.  The situation is bit peculiar in that a number of industry individuals expressed themselves in favor of approving the request, but sent their email to the incorrect email address ([email-masked] rather than [email-masked]).  I have attached the emails for all those individuals who used the incorrect address.  

The chairs appreciate the spirited conversation arising from this topic and do agree with the long-term RADIUS experts that these new types are not entirely in-line given the definition and past usage of the attribute.   However, the chairs feel the misalignment between these new types and the attribute definition is not sufficiently large to warrant disallowing the allocation.  We also took into account the industry support for immediate usage of these types into account.   

So as to improve the usability of these new values, we will be asking IANA to include references to the appropriate WiMAX standards (and sections if available) in the IANA registry.   Avi: We'd appreciate your assistance in getting us the right information to include. 

If after this decision the WG would like to continue exploring a generalized solution to similar use cases, the chairs and AD are supportive. 

-MS 

--------------------------------------------------------------------------------------------------

Final count 
In Favor
              Clearwire - Dave McGiniss, David Holmes
               ZTE - Chu Li
               Alcatel - Pertez Feder
               Intel - Muthiah Venkatachala
               Huawei - Ronal Mao
              Samsun - Jungshin Park
              NSN - Seyeedi Shahab
              Sprint - Mark Lipford, Brent Hirschman
              Bridgewater - Avi Lior

Opposed 
         Alan DeKok
         Stefan Winter
         Bernard Aboba
         Dave Nelson

Subject: Re: Final call for consensus poll for IANA #409959 NAS-Port-Type value request
From: Avi Lior <[email-masked]>
To: "Sanchez, Mauricio (HP Networking)" <[email-masked]>, "[email-masked]" <[email-masked]>
Date: Tue, 17 May 2011 17:19:23 +0000

Yes.

-- Avi Lior

--Bridgewater Systems

On 17-05-11 22:52 , "Sanchez, Mauricio (HP Networking)" <[email-masked]<mailto:[email-masked]>> wrote:

At this time we find ourselves with a mixed result between the in room sentiment at IETF 80 (which was negative to allocation) and the subsequent consensus poll (which was neutral/positive to allocation).   As such, a final consensus poll is warranted to establish rough consensus in either direction.

Please respond to this email by May 24, 2011 with either a ‘yes’  (indicating allocation should occur) or a ‘no’ (indicating allocation should be denied).  Please respond regardless of whether you commented at IETF 80 or to the below consensus poll.

Thanks,

Mauricio

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Sanchez, Mauricio (HP Networking)
Sent: Friday, April 08, 2011 11:31 AM
To: [email-masked]<mailto:[email-masked]>'
Subject: Consensus poll for IANA #409959 NAS-Port-Type value request

During IETF 80 one of the agenda topics discussed was whether to approve a request received by IANA for allocation of additional NAS-port-type values relating to Wimax as described below

Type of Assignment :
Nas-Port-Type values as follows:
TBD for WIMAX-3GPP-PRIF:  WiMAX Pre-Release 8 IWK Function
TBD for WIMAX-WIFI-IWK:  WiMAX   WIFI Interworking
TBD for WIMAX-SFF: Signaling Forwarding Function  for LTE/3GPP2.
TBD for WIMAX-HA-LMA:  WiMAX HA and or LMA   function.
TBD for WIMAX-DHCP : WIMAX DCHP service

TBD for WIMAX- LBS  : WiMAX location based service
TBD for WIMAX-WVS : WiMAX  voice service

The snippet of meeting notes relating to this topic are show below:

---- <meeting note snippet begin>---------------------------

Request for registration for NAS-port-type.  Under 3575, falls under expert review.  This request is for NAS-port-type relating to WiMax

- Stefan comments that there’s already type for WiFi so not sure why another one is needed, just one.

- Klaas comments that agrees with Stefan’s comments.

- Nancy comments that looking at the current assignment is that there is only 1 allocation per mode.

- Bernard takes the general comment of only allocating one as the response to take back to the request.  Given consensus here, will verify that opinion in the reflector.

---- <meeting note snippet end>---------------------------

The sentiment in the room was clearly against approving this IANA request and at this time we would like to confirm this on the mailing list.

Please respond to this email and state whether you are in favor or against approving this IANA request.

Thanks,

MS

Subject: Consensus poll for IANA #409959 NAS-Port-Type value request - Support
From: "Hirschman, Brent B [CTO]" <[email-masked]>
To: "Sanchez, Mauricio (HP Networking)" <[email-masked]>, "[email-masked]" <[email-masked]>
Date: Thu, 19 May 2011 18:53:48 +0000

Support

At this time we find ourselves with a mixed result between the in room sentiment at IETF 80 (which was negative to allocation) and the subsequent consensus poll (which was neutral/positive to allocation).   As such, a final consensus poll is warranted to establish rough consensus in either direction.

Please respond to this email by May 24, 2011 with either a ‘yes’  (indicating allocation should occur) or a ‘no’ (indicating allocation should be denied).  Please respond regardless of whether you commented at IETF 80 or to the below consensus poll.

Thanks,

Mauricio

From: [mailto:[email-masked]] On Behalf Of Sanchez, Mauricio (HP Networking)
Sent: Friday, April 08, 2011 11:31 AM
To: [email-masked]<mailto:[email-masked]>'
Subject: Consensus poll for IANA #409959 NAS-Port-Type value request

During IETF 80 one of the agenda topics discussed was whether to approve a request received by IANA for allocation of additional NAS-port-type values relating to Wimax as described below

Type of Assignment :
Nas-Port-Type values as follows:
TBD for WIMAX-3GPP-PRIF:  WiMAX Pre-Release 8 IWK Function
TBD for WIMAX-WIFI-IWK:  WiMAX   WIFI Interworking
TBD for WIMAX-SFF: Signaling Forwarding Function  for LTE/3GPP2.
TBD for WIMAX-HA-LMA:  WiMAX HA and or LMA   function.
TBD for WIMAX-DHCP : WIMAX DCHP service

TBD for WIMAX- LBS  : WiMAX location based service
TBD for WIMAX-WVS : WiMAX  voice service

The snippet of meeting notes relating to this topic are show below:

---- <meeting note snippet begin>---------------------------

Request for registration for NAS-port-type.  Under 3575, falls under expert review.  This request is for NAS-port-type relating to WiMax

- Stefan comments that there’s already type for WiFi so not sure why another one is needed, just one.

- Klaas comments that agrees with Stefan’s comments.

- Nancy comments that looking at the current assignment is that there is only 1 allocation per mode.

- Bernard takes the general comment of only allocating one as the response to take back to the request.  Given consensus here, will verify that opinion in the reflector.

---- <meeting note snippet end>---------------------------

The sentiment in the room was clearly against approving this IANA request and at this time we would like to confirm this on the mailing list.

Please respond to this email and state whether you are in favor or against approving this IANA request.

Thanks,

MS

  _____

This e-mail may contain Sprint Nextel proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

Subject: RE: Consensus poll for IANA #409959 NAS-Port-Type value request
From: David Holmes <[email-masked]>
To: "Sanchez, Mauricio (HP Networking)" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "Avi Lior <[email-masked]> ([email-masked])" <[email-masked]>, "Lipford, Mark A [CTO] <[email-masked]> ([email-masked])" <[email-masked]>, "[email-masked]" <[email-masked]>
Date: Fri, 20 May 2011 00:05:01 +0000

Yes.

Thanks.

David Holmes

Standards Integration

clearwire

P (+1) (425) 247-7104

C (+1) (206) 696-6713

At this time we find ourselves with a mixed result between the in room sentiment at IETF 80 (which was negative to allocation) and the subsequent consensus poll (which was neutral/positive to allocation).   As such, a final consensus poll is warranted to establish rough consensus in either direction.

Please respond to this email by May 24, 2011 with either a ‘yes’  (indicating allocation should occur) or a ‘no’ (indicating allocation should be denied).  Please respond regardless of whether you commented at IETF 80 or to the below consensus poll.

Thanks,

Mauricio

From: [mailto:[email-masked]] On Behalf Of Sanchez, Mauricio (HP Networking)
Sent: Friday, April 08, 2011 11:31 AM
To: [email-masked]<mailto:[email-masked]>'
Subject: Consensus poll for IANA #409959 NAS-Port-Type value request

During IETF 80 one of the agenda topics discussed was whether to approve a request received by IANA for allocation of additional NAS-port-type values relating to Wimax as described below

Type of Assignment :
Nas-Port-Type values as follows:
TBD for WIMAX-3GPP-PRIF:  WiMAX Pre-Release 8 IWK Function
TBD for WIMAX-WIFI-IWK:  WiMAX   WIFI Interworking
TBD for WIMAX-SFF: Signaling Forwarding Function  for LTE/3GPP2.
TBD for WIMAX-HA-LMA:  WiMAX HA and or LMA   function.
TBD for WIMAX-DHCP : WIMAX DCHP service

TBD for WIMAX- LBS  : WiMAX location based service
TBD for WIMAX-WVS : WiMAX  voice service

The snippet of meeting notes relating to this topic are show below:

---- <meeting note snippet begin>---------------------------

Request for registration for NAS-port-type.  Under 3575, falls under expert review.  This request is for NAS-port-type relating to WiMax

- Stefan comments that there’s already type for WiFi so not sure why another one is needed, just one.

- Klaas comments that agrees with Stefan’s comments.

- Nancy comments that looking at the current assignment is that there is only 1 allocation per mode.

- Bernard takes the general comment of only allocating one as the response to take back to the request.  Given consensus here, will verify that opinion in the reflector.

---- <meeting note snippet end>---------------------------

The sentiment in the room was clearly against approving this IANA request and at this time we would like to confirm this on the mailing list.

Please respond to this email and state whether you are in favor or against approving this IANA request.

Thanks,

MS

Subject: RE: Consensus poll for IANA #409959 NAS-Port-Type value request
From: "Lipford, Mark A [CTO]" <[email-masked]>
To: David Holmes <[email-masked]>, "Sanchez, Mauricio (HP Networking)" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "Avi Lior <[email-masked]> ([email-masked])" <[email-masked]>, "[email-masked]" <[email-masked]>
Date: Fri, 20 May 2011 13:49:32 +0000

Yes as well

Mark A. Lipford
Manager - Industry Standards

Sprint Nextel

6220 Sprint Parkway

Mailstop: KSOPHD0402-4B350
Overland Park, KS  66251  USA

+1 (913) 762-6740 (Office)

+1 (913) 579-2319 (Mobile)

email: [email-masked]<mailto:[email-masked]>

From: David Holmes [mailto:[email-masked]]
Sent: Thursday, May 19, 2011 7:05 PM
To: [email-masked]; [email-masked]
Cc: Avi Lior <[email-masked]> ([email-masked]); Lipford, Mark A [CTO]; [email-masked]
Subject: RE: Consensus poll for IANA #409959 NAS-Port-Type value request

Yes.

Thanks.

David Holmes

Standards Integration

clearwire

P (+1) (425) 247-7104

C (+1) (206) 696-6713

At this time we find ourselves with a mixed result between the in room sentiment at IETF 80 (which was negative to allocation) and the subsequent consensus poll (which was neutral/positive to allocation).   As such, a final consensus poll is warranted to establish rough consensus in either direction.

Please respond to this email by May 24, 2011 with either a ‘yes’  (indicating allocation should occur) or a ‘no’ (indicating allocation should be denied).  Please respond regardless of whether you commented at IETF 80 or to the below consensus poll.

Thanks,

Mauricio

From: [mailto:[email-masked]] On Behalf Of Sanchez, Mauricio (HP Networking)
Sent: Friday, April 08, 2011 11:31 AM
To: [email-masked]<mailto:[email-masked]>'
Subject: Consensus poll for IANA #409959 NAS-Port-Type value request

During IETF 80 one of the agenda topics discussed was whether to approve a request received by IANA for allocation of additional NAS-port-type values relating to Wimax as described below

Type of Assignment :
Nas-Port-Type values as follows:
TBD for WIMAX-3GPP-PRIF:  WiMAX Pre-Release 8 IWK Function
TBD for WIMAX-WIFI-IWK:  WiMAX   WIFI Interworking
TBD for WIMAX-SFF: Signaling Forwarding Function  for LTE/3GPP2.
TBD for WIMAX-HA-LMA:  WiMAX HA and or LMA   function.
TBD for WIMAX-DHCP : WIMAX DCHP service

TBD for WIMAX- LBS  : WiMAX location based service
TBD for WIMAX-WVS : WiMAX  voice service

The snippet of meeting notes relating to this topic are show below:

---- <meeting note snippet begin>---------------------------

Request for registration for NAS-port-type.  Under 3575, falls under expert review.  This request is for NAS-port-type relating to WiMax

- Stefan comments that there’s already type for WiFi so not sure why another one is needed, just one.

- Klaas comments that agrees with Stefan’s comments.

- Nancy comments that looking at the current assignment is that there is only 1 allocation per mode.

- Bernard takes the general comment of only allocating one as the response to take back to the request.  Given consensus here, will verify that opinion in the reflector.

---- <meeting note snippet end>---------------------------

The sentiment in the room was clearly against approving this IANA request and at this time we would like to confirm this on the mailing list.

Please respond to this email and state whether you are in favor or against approving this IANA request.

Thanks,

MS

  _____

This e-mail may contain Sprint Nextel proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

Subject: RE: [nwg] RE: Consensus poll for IANA #409959 NAS-Port-Type value request
From: Sayeedi Shahab-CLXR88 <[email-masked]>
To: "ext Lipford, Mark A [CTO]" <[email-masked]>, David Holmes <[email-masked]>, "Sanchez, Mauricio (HP Networking)" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Date: Fri, 20 May 2011 15:43:30 +0000

YES.

Regards,,

Shahab Sayeedi

From: ext Lipford, Mark A [CTO] [mailto:[email-masked]]
Sent: Friday, May 20, 2011 8:50 AM
To: David Holmes; [email-masked]; [email-masked]
Cc: Avi Lior <[email-masked]> ([email-masked]); [email-masked]
Subject: [nwg] RE: Consensus poll for IANA #409959 NAS-Port-Type value request

Yes as well

Mark A. Lipford
Manager - Industry Standards

Sprint Nextel

6220 Sprint Parkway

Mailstop: KSOPHD0402-4B350
Overland Park, KS  66251  USA

+1 (913) 762-6740 (Office)

+1 (913) 579-2319 (Mobile)

email: [email-masked]<mailto:[email-masked]>

From: David Holmes [mailto:[email-masked]]
Sent: Thursday, May 19, 2011 7:05 PM
To: [email-masked]; [email-masked]
Cc: Avi Lior <[email-masked]> ([email-masked]); Lipford, Mark A [CTO]; [email-masked]
Subject: RE: Consensus poll for IANA #409959 NAS-Port-Type value request

Yes.

Thanks.

David Holmes

Standards Integration

clearwire

P (+1) (425) 247-7104

C (+1) (206) 696-6713

At this time we find ourselves with a mixed result between the in room sentiment at IETF 80 (which was negative to allocation) and the subsequent consensus poll (which was neutral/positive to allocation).   As such, a final consensus poll is warranted to establish rough consensus in either direction.

Please respond to this email by May 24, 2011 with either a ‘yes’  (indicating allocation should occur) or a ‘no’ (indicating allocation should be denied).  Please respond regardless of whether you commented at IETF 80 or to the below consensus poll.

Thanks,

Mauricio

From: [mailto:[email-masked]] On Behalf Of Sanchez, Mauricio (HP Networking)
Sent: Friday, April 08, 2011 11:31 AM
To: [email-masked]<mailto:[email-masked]>'
Subject: Consensus poll for IANA #409959 NAS-Port-Type value request

During IETF 80 one of the agenda topics discussed was whether to approve a request received by IANA for allocation of additional NAS-port-type values relating to Wimax as described below

Type of Assignment :
Nas-Port-Type values as follows:
TBD for WIMAX-3GPP-PRIF:  WiMAX Pre-Release 8 IWK Function
TBD for WIMAX-WIFI-IWK:  WiMAX   WIFI Interworking
TBD for WIMAX-SFF: Signaling Forwarding Function  for LTE/3GPP2.
TBD for WIMAX-HA-LMA:  WiMAX HA and or LMA   function.
TBD for WIMAX-DHCP : WIMAX DCHP service

TBD for WIMAX- LBS  : WiMAX location based service
TBD for WIMAX-WVS : WiMAX  voice service

The snippet of meeting notes relating to this topic are show below:

---- <meeting note snippet begin>---------------------------

Request for registration for NAS-port-type.  Under 3575, falls under expert review.  This request is for NAS-port-type relating to WiMax

- Stefan comments that there’s already type for WiFi so not sure why another one is needed, just one.

- Klaas comments that agrees with Stefan’s comments.

- Nancy comments that looking at the current assignment is that there is only 1 allocation per mode.

- Bernard takes the general comment of only allocating one as the response to take back to the request.  Given consensus here, will verify that opinion in the reflector.

---- <meeting note snippet end>---------------------------

The sentiment in the room was clearly against approving this IANA request and at this time we would like to confirm this on the mailing list.

Please respond to this email and state whether you are in favor or against approving this IANA request.

Thanks,

MS

  _____

This e-mail may contain Sprint Nextel proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

Subject: RE: [nwg] RE: Consensus poll for IANA #409959 NAS-Port-Type value request
From: "Park,Jungshin" <[email-masked]>
To: 'Sayeedi Shahab-CLXR88' <[email-masked]>, "'ext Lipford, Mark A [CTO]'" <[email-masked]>, 'David Holmes' <[email-masked]>, "Sanchez, Mauricio (HP Networking)" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Date: Mon, 23 May 2011 04:08:43 +0000

Yes.

Samsung also supports.

Regards,

Jungshin

From: Sayeedi Shahab-CLXR88 [mailto:[email-masked]]
Sent: Saturday, May 21, 2011 12:44 AM
To: ext Lipford, Mark A [CTO]; David Holmes; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [nwg] RE: Consensus poll for IANA #409959 NAS-Port-Type value request

YES.

Regards,,

Shahab Sayeedi

From: ext Lipford, Mark A [CTO] [mailto:[email-masked]]
Sent: Friday, May 20, 2011 8:50 AM
To: David Holmes; [email-masked]; [email-masked]
Cc: Avi Lior <[email-masked]> ([email-masked]); [email-masked]
Subject: [nwg] RE: Consensus poll for IANA #409959 NAS-Port-Type value request

Yes as well

Mark A. Lipford
Manager - Industry Standards

Sprint Nextel

6220 Sprint Parkway

Mailstop: KSOPHD0402-4B350
Overland Park, KS  66251  USA

+1 (913) 762-6740 (Office)

+1 (913) 579-2319 (Mobile)

email: [email-masked]<mailto:[email-masked]>

From: David Holmes [mailto:[email-masked]]
Sent: Thursday, May 19, 2011 7:05 PM
To: [email-masked]; [email-masked]
Cc: Avi Lior <[email-masked]> ([email-masked]); Lipford, Mark A [CTO]; [email-masked]
Subject: RE: Consensus poll for IANA #409959 NAS-Port-Type value request

Yes.

Thanks.

David Holmes

Standards Integration

clearwire

P (+1) (425) 247-7104

C (+1) (206) 696-6713

At this time we find ourselves with a mixed result between the in room sentiment at IETF 80 (which was negative to allocation) and the subsequent consensus poll (which was neutral/positive to allocation).   As such, a final consensus poll is warranted to establish rough consensus in either direction.

Please respond to this email by May 24, 2011 with either a ‘yes’  (indicating allocation should occur) or a ‘no’ (indicating allocation should be denied).  Please respond regardless of whether you commented at IETF 80 or to the below consensus poll.

Thanks,

Mauricio

From: [mailto:[email-masked]] On Behalf Of Sanchez, Mauricio (HP Networking)
Sent: Friday, April 08, 2011 11:31 AM
To: [email-masked]<mailto:[email-masked]>'
Subject: Consensus poll for IANA #409959 NAS-Port-Type value request

During IETF 80 one of the agenda topics discussed was whether to approve a request received by IANA for allocation of additional NAS-port-type values relating to Wimax as described below

Type of Assignment :
Nas-Port-Type values as follows:
TBD for WIMAX-3GPP-PRIF:  WiMAX Pre-Release 8 IWK Function
TBD for WIMAX-WIFI-IWK:  WiMAX   WIFI Interworking
TBD for WIMAX-SFF: Signaling Forwarding Function  for LTE/3GPP2.
TBD for WIMAX-HA-LMA:  WiMAX HA and or LMA   function.
TBD for WIMAX-DHCP : WIMAX DCHP service

TBD for WIMAX- LBS  : WiMAX location based service
TBD for WIMAX-WVS : WiMAX  voice service

The snippet of meeting notes relating to this topic are show below:

---- <meeting note snippet begin>---------------------------

Request for registration for NAS-port-type.  Under 3575, falls under expert review.  This request is for NAS-port-type relating to WiMax

- Stefan comments that there’s already type for WiFi so not sure why another one is needed, just one.

- Klaas comments that agrees with Stefan’s comments.

- Nancy comments that looking at the current assignment is that there is only 1 allocation per mode.

- Bernard takes the general comment of only allocating one as the response to take back to the request.  Given consensus here, will verify that opinion in the reflector.

---- <meeting note snippet end>---------------------------

The sentiment in the room was clearly against approving this IANA request and at this time we would like to confirm this on the mailing list.

Please respond to this email and state whether you are in favor or against approving this IANA request.

Thanks,

MS

  _____

This e-mail may contain Sprint Nextel proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

Subject: RE: [nwg] RE: Consensus poll for IANA #409959 NAS-Port-Type value request
From: Ronald Mao <[email-masked]>
To: "'Park,Jungshin'" <[email-masked]>, 'Sayeedi Shahab-CLXR88' <[email-masked]>, "'ext Lipford, Mark A [CTO]'" <[email-masked]>, 'David Holmes' <[email-masked]>, "Sanchez, Mauricio (HP Networking)" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Date: Mon, 23 May 2011 17:02:46 +0000

Yes from Huawei.

Ronald

From: Park,Jungshin [mailto:[email-masked]]
Sent: Sunday, May 22, 2011 9:09 PM
To: 'Sayeedi Shahab-CLXR88'; 'ext Lipford, Mark A [CTO]'; 'David Holmes'; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [nwg] RE: Consensus poll for IANA #409959 NAS-Port-Type value request

Yes.

Samsung also supports.

Regards,

Jungshin

From: Sayeedi Shahab-CLXR88 [mailto:[email-masked]]
Sent: Saturday, May 21, 2011 12:44 AM
To: ext Lipford, Mark A [CTO]; David Holmes; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [nwg] RE: Consensus poll for IANA #409959 NAS-Port-Type value request

YES.

Regards,,

Shahab Sayeedi

From: ext Lipford, Mark A [CTO] [mailto:[email-masked]]
Sent: Friday, May 20, 2011 8:50 AM
To: David Holmes; [email-masked]; [email-masked]
Cc: Avi Lior <[email-masked]> ([email-masked]); [email-masked]
Subject: [nwg] RE: Consensus poll for IANA #409959 NAS-Port-Type value request

Yes as well

Mark A. Lipford
Manager - Industry Standards

Sprint Nextel

6220 Sprint Parkway

Mailstop: KSOPHD0402-4B350
Overland Park, KS  66251  USA

+1 (913) 762-6740 (Office)

+1 (913) 579-2319 (Mobile)

email: [email-masked]<mailto:[email-masked]>

From: David Holmes [mailto:[email-masked]]
Sent: Thursday, May 19, 2011 7:05 PM
To: [email-masked]; [email-masked]
Cc: Avi Lior <[email-masked]> ([email-masked]); Lipford, Mark A [CTO]; [email-masked]
Subject: RE: Consensus poll for IANA #409959 NAS-Port-Type value request

Yes.

Thanks.

David Holmes

Standards Integration

clearwire

P (+1) (425) 247-7104

C (+1) (206) 696-6713

At this time we find ourselves with a mixed result between the in room sentiment at IETF 80 (which was negative to allocation) and the subsequent consensus poll (which was neutral/positive to allocation).   As such, a final consensus poll is warranted to establish rough consensus in either direction.

Please respond to this email by May 24, 2011 with either a ‘yes’  (indicating allocation should occur) or a ‘no’ (indicating allocation should be denied).  Please respond regardless of whether you commented at IETF 80 or to the below consensus poll.

Thanks,

Mauricio

From: [mailto:[email-masked]] On Behalf Of Sanchez, Mauricio (HP Networking)
Sent: Friday, April 08, 2011 11:31 AM
To: [email-masked]<mailto:[email-masked]>'
Subject: Consensus poll for IANA #409959 NAS-Port-Type value request

During IETF 80 one of the agenda topics discussed was whether to approve a request received by IANA for allocation of additional NAS-port-type values relating to Wimax as described below

Type of Assignment :
Nas-Port-Type values as follows:
TBD for WIMAX-3GPP-PRIF:  WiMAX Pre-Release 8 IWK Function
TBD for WIMAX-WIFI-IWK:  WiMAX   WIFI Interworking
TBD for WIMAX-SFF: Signaling Forwarding Function  for LTE/3GPP2.
TBD for WIMAX-HA-LMA:  WiMAX HA and or LMA   function.
TBD for WIMAX-DHCP : WIMAX DCHP service

TBD for WIMAX- LBS  : WiMAX location based service
TBD for WIMAX-WVS : WiMAX  voice service

The snippet of meeting notes relating to this topic are show below:

---- <meeting note snippet begin>---------------------------

Request for registration for NAS-port-type.  Under 3575, falls under expert review.  This request is for NAS-port-type relating to WiMax

- Stefan comments that there’s already type for WiFi so not sure why another one is needed, just one.

- Klaas comments that agrees with Stefan’s comments.

- Nancy comments that looking at the current assignment is that there is only 1 allocation per mode.

- Bernard takes the general comment of only allocating one as the response to take back to the request.  Given consensus here, will verify that opinion in the reflector.

---- <meeting note snippet end>---------------------------

The sentiment in the room was clearly against approving this IANA request and at this time we would like to confirm this on the mailing list.

Please respond to this email and state whether you are in favor or against approving this IANA request.

Thanks,

MS

  _____

This e-mail may contain Sprint Nextel proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

Subject: RE: [nwg] RE: Consensus poll for IANA #409959 NAS-Port-Type value request
From: "Venkatachalam, Muthaiah" <[email-masked]>
To: Ronald Mao <[email-masked]>, "'Park,Jungshin'" <[email-masked]>, 'Sayeedi Shahab-CLXR88' <[email-masked]>, "'ext Lipford, Mark A [CTO]'" <[email-masked]>, 'David Holmes' <[email-masked]>, "Sanchez, Mauricio (HP Networking)" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Date: Mon, 23 May 2011 17:08:17 +0000

Yes from Intel.

From: Ronald Mao [mailto:[email-masked]]
Sent: Monday, May 23, 2011 10:03 AM
To: 'Park,Jungshin'; 'Sayeedi Shahab-CLXR88'; 'ext Lipford, Mark A [CTO]'; 'David Holmes'; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [nwg] RE: Consensus poll for IANA #409959 NAS-Port-Type value request

Yes from Huawei.

Ronald

From: Park,Jungshin [mailto:[email-masked]]
Sent: Sunday, May 22, 2011 9:09 PM
To: 'Sayeedi Shahab-CLXR88'; 'ext Lipford, Mark A [CTO]'; 'David Holmes'; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [nwg] RE: Consensus poll for IANA #409959 NAS-Port-Type value request

Yes.

Samsung also supports.

Regards,

Jungshin

From: Sayeedi Shahab-CLXR88 [mailto:[email-masked]]
Sent: Saturday, May 21, 2011 12:44 AM
To: ext Lipford, Mark A [CTO]; David Holmes; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [nwg] RE: Consensus poll for IANA #409959 NAS-Port-Type value request

YES.

Regards,,

Shahab Sayeedi

From: ext Lipford, Mark A [CTO] [mailto:[email-masked]]
Sent: Friday, May 20, 2011 8:50 AM
To: David Holmes; [email-masked]; [email-masked]
Cc: Avi Lior <[email-masked]> ([email-masked]); [email-masked]
Subject: [nwg] RE: Consensus poll for IANA #409959 NAS-Port-Type value request

Yes as well

Mark A. Lipford
Manager - Industry Standards

Sprint Nextel

6220 Sprint Parkway

Mailstop: KSOPHD0402-4B350
Overland Park, KS  66251  USA

+1 (913) 762-6740 (Office)

+1 (913) 579-2319 (Mobile)

email: [email-masked]<mailto:[email-masked]>

From: David Holmes [mailto:[email-masked]]
Sent: Thursday, May 19, 2011 7:05 PM
To: [email-masked]; [email-masked]
Cc: Avi Lior <[email-masked]> ([email-masked]); Lipford, Mark A [CTO]; [email-masked]
Subject: RE: Consensus poll for IANA #409959 NAS-Port-Type value request

Yes.

Thanks.

David Holmes

Standards Integration

clearwire

P (+1) (425) 247-7104

C (+1) (206) 696-6713

At this time we find ourselves with a mixed result between the in room sentiment at IETF 80 (which was negative to allocation) and the subsequent consensus poll (which was neutral/positive to allocation).   As such, a final consensus poll is warranted to establish rough consensus in either direction.

Please respond to this email by May 24, 2011 with either a ‘yes’  (indicating allocation should occur) or a ‘no’ (indicating allocation should be denied).  Please respond regardless of whether you commented at IETF 80 or to the below consensus poll.

Thanks,

Mauricio

From: [mailto:[email-masked]] On Behalf Of Sanchez, Mauricio (HP Networking)
Sent: Friday, April 08, 2011 11:31 AM
To: [email-masked]<mailto:[email-masked]>'
Subject: Consensus poll for IANA #409959 NAS-Port-Type value request

During IETF 80 one of the agenda topics discussed was whether to approve a request received by IANA for allocation of additional NAS-port-type values relating to Wimax as described below

Type of Assignment :
Nas-Port-Type values as follows:
TBD for WIMAX-3GPP-PRIF:  WiMAX Pre-Release 8 IWK Function
TBD for WIMAX-WIFI-IWK:  WiMAX   WIFI Interworking
TBD for WIMAX-SFF: Signaling Forwarding Function  for LTE/3GPP2.
TBD for WIMAX-HA-LMA:  WiMAX HA and or LMA   function.
TBD for WIMAX-DHCP : WIMAX DCHP service

TBD for WIMAX- LBS  : WiMAX location based service
TBD for WIMAX-WVS : WiMAX  voice service

The snippet of meeting notes relating to this topic are show below:

---- <meeting note snippet begin>---------------------------

Request for registration for NAS-port-type.  Under 3575, falls under expert review.  This request is for NAS-port-type relating to WiMax

- Stefan comments that there’s already type for WiFi so not sure why another one is needed, just one.

- Klaas comments that agrees with Stefan’s comments.

- Nancy comments that looking at the current assignment is that there is only 1 allocation per mode.

- Bernard takes the general comment of only allocating one as the response to take back to the request.  Given consensus here, will verify that opinion in the reflector.

---- <meeting note snippet end>---------------------------

The sentiment in the room was clearly against approving this IANA request and at this time we would like to confirm this on the mailing list.

Please respond to this email and state whether you are in favor or against approving this IANA request.

Thanks,

MS

  _____

This e-mail may contain Sprint Nextel proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

Subject: RE: [nwg] RE: Consensus poll for IANA #409959 NAS-Port-Type value request
From: "Feder, Peretz (Peretz)" <[email-masked]>
To: Ronald Mao <[email-masked]>, "'Park,Jungshin'" <[email-masked]>, 'Sayeedi Shahab-CLXR88' <[email-masked]>, "'ext Lipford, Mark A [CTO]'" <[email-masked]>, 'David Holmes' <[email-masked]>, "Sanchez, Mauricio (HP Networking)" <[email-masked]>, "[email-masked]" <[email-masked]>
Date: Mon, 23 May 2011 17:41:24 +0000

 Mauricio et al:

I am in full support of the proposed allocation.

Peretz Feder

Director, Alcatel-Lucent

At this time we find ourselves with a mixed result between the in room sentiment at IETF 80 (which was negative to allocation) and the subsequent consensus poll (which was neutral/positive to allocation).   As such, a final consensus poll is warranted to establish rough consensus in either direction.

Please respond to this email by May 24, 2011 with either a ‘yes’  (indicating allocation should occur) or a ‘no’ (indicating allocation should be denied).  Please respond regardless of whether you commented at IETF 80 or to the below consensus poll.

Thanks,

Mauricio

From: [mailto:[email-masked]] On Behalf Of Sanchez, Mauricio (HP Networking)
Sent: Friday, April 08, 2011 11:31 AM
To: [email-masked]<mailto:[email-masked]>'
Subject: Consensus poll for IANA #409959 NAS-Port-Type value request

During IETF 80 one of the agenda topics discussed was whether to approve a request received by IANA for allocation of additional NAS-port-type values relating to Wimax as described below

Type of Assignment :
Nas-Port-Type values as follows:
TBD for WIMAX-3GPP-PRIF:  WiMAX Pre-Release 8 IWK Function
TBD for WIMAX-WIFI-IWK:  WiMAX   WIFI Interworking
TBD for WIMAX-SFF: Signaling Forwarding Function  for LTE/3GPP2.
TBD for WIMAX-HA-LMA:  WiMAX HA and or LMA   function.
TBD for WIMAX-DHCP : WIMAX DCHP service

TBD for WIMAX- LBS  : WiMAX location based service
TBD for WIMAX-WVS : WiMAX  voice service

The snippet of meeting notes relating to this topic are show below:

---- <meeting note snippet begin>---------------------------

Request for registration for NAS-port-type.  Under 3575, falls under expert review.  This request is for NAS-port-type relating to WiMax

- Stefan comments that there’s already type for WiFi so not sure why another one is needed, just one.

- Klaas comments that agrees with Stefan’s comments.

- Nancy comments that looking at the current assignment is that there is only 1 allocation per mode.

- Bernard takes the general comment of only allocating one as the response to take back to the request.  Given consensus here, will verify that opinion in the reflector.

---- <meeting note snippet end>---------------------------

The sentiment in the room was clearly against approving this IANA request and at this time we would like to confirm this on the mailing list.

Please respond to this email and state whether you are in favor or against approving this IANA request.

Thanks,

MS

  _____

This e-mail may contain Sprint Nextel proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: Klaas Wierenga <[email-masked]>
Date: Sun, 26 Jun 2011 14:25:39 +0200

On 6/24/11 9:42 PM, Sanchez, Mauricio (HP Networking) wrote:

Mauricio,

I find this procedure rather odd. I think at the very least you should
have forwarded the replies to the proper list before the poll closed.
Far be it from me to suggest any conspiracy, but I find it inappropriate
to come up with a rabbit from the hat trick after the poll has closed. I
thought consensus was gauged on the list, not at some private alias?
I have seen no discussion on the list, apart from Avi's responses
(thanks for that!), where do all these people all of a sudden come from?
And does it matter what company they represent? I was under the
impression that "we are all individuals".....

Can I ask for some more openness in future consensus polls?

Klaas (who is ashamed that after expressing his opinion in the meeting,
then on the list, he missed the final consensus call)

> After discussion between current chairs and AD, the conclusion we
> have reached is to approve this request as we believe rough consensus
> for approval has been achieved.  The situation is bit peculiar in
> that a number of industry individuals expressed themselves in favor
> of approving the request, but sent their email to the incorrect email
> address ([email-masked] rather than
> [email-masked]).  I have attached the emails for all those
> individuals who used the incorrect address.
> 
> The chairs appreciate the spirited conversation arising from this
> topic and do agree with the long-term RADIUS experts that these new
> types are not entirely in-line given the definition and past usage of
> the attribute.   However, the chairs feel the misalignment between
> these new types and the attribute definition is not sufficiently
> large to warrant disallowing the allocation.  We also took into
> account the industry support for immediate usage of these types into
> account.
> 
> So as to improve the usability of these new values, we will be asking
> IANA to include references to the appropriate WiMAX standards (and
> sections if available) in the IANA registry.   Avi: We'd appreciate
> your assistance in getting us the right information to include.
> 
> If after this decision the WG would like to continue exploring a
> generalized solution to similar use cases, the chairs and AD are
> supportive.
> 
> -MS
> 
>  Final count In Favor Clearwire - Dave McGiniss, David Holmes ZTE -
> Chu Li Alcatel - Pertez Feder Intel - Muthiah Venkatachala Huawei -
> Ronal Mao Samsun - Jungshin Park NSN - Seyeedi Shahab Sprint - Mark
> Lipford, Brent Hirschman Bridgewater - Avi Lior
> 
> Opposed Alan DeKok Stefan Winter Bernard Aboba Dave Nelson

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://psg.com/lists/radiusext/>

---

From: Alan DeKok <[email-masked]>
Date: Sun, 26 Jun 2011 17:45:18 +0200

> thought consensus was gauged on the list, not at some private alias?

  I agree.  The consensus on the list clearly was against allocation.
Having the consensus negated by large numbers of "off the record" posts
is a problem.

> (thanks for that!), where do all these people all of a sudden come from?

  This reeks of last-minute ballot stuffing.

> then on the list, he missed the final consensus call)

  I would ask that the chairs open the consensus call again, this time
restricting entries to *on list* messages.  If people can't be bothered
to follow the process, then by the rules, their opinions should not be
taken into account.

  Alan DeKok.