Subject: Re: [radext] Start of Call for Adoption for draft-winter-radext-populating-eapidentity-01

From: <[email-masked]>
Date: Wed, 1 Apr 2015 09:30:27 +0000

Hi,

Adopting this work will mean adopting the new charter that will be anyway discussed at the AD/IESG level. Along this process, we will notify DIME, EMU and EAP mailing lists to let them know that we are working on this issue and they will be invited to comment the document on RADEXT mailing list and during RADEXT sessions. If there is any concern raised during this process, we will manage it at this stage.

Does it sound acceptable for everyone?

Regards,

Lionel

-----Message d'origine-----
De : Bernard Aboba [mailto:[email-masked]] 
Envoyé : mardi 31 mars 2015 23:33
À : Alan DeKok
Cc : Sam Hartman; [email-masked]; [email-masked]; MORAND Lionel IMT/OLN
Objet : Re: [radext] Start of Call for Adoption for draft-winter-radext-populating-eapidentity-01

I would support notifying both the EMU and EAP lists. 

> On Mar 31, 2015, at 12:24 PM, Alan DeKok <[email-masked]> wrote:
> 
>> On Mar 31, 2015, at 2:05 PM, Sam Hartman <[email-masked]> wrote:
>> This has already been discussed in the EAP community I think you may 
>> be reopening something that we substantially discussed in the past.
> 
>  FWIW, the overlap between EMU and RADEXT is pretty large.  There were people on the EMU list who commented on this draft, and those people are pretty much all here.
> 
>  I would support a notification to the EMU list that RADEXT is thinking about adopting this draft as a WG item.  But I think it would be the same people reviewing it, no matter where it was accepted.
> 
>  I support it in RADEXT because while the document talks about EAP, the *use-case* is largely RADIUS and Diameter roaming.
> 
>  Alan DeKok.
> 
> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Alan DeKok <[email-masked]>
Date: Wed, 1 Apr 2015 08:03:36 -0400

> Does it sound acceptable for everyone?

  I'm OK with that.

  Alan DeKok.