Subject: [radext] Agenda - status update

From: Stefan Winter <[email-masked]>
Date: Fri, 4 Nov 2016 14:09:59 +0100

Hello,

up until now I see only three indidivual contributions which have
requested time on the agenda (MUD, Proxy Considerations, and DHCP packet
signing).

We had some interesting discussions on more than that in our last
meeting. Could the authors/presenters from those items double-check if
they don't have anything to talk about? I'll assume a NAK if not hearing
from you before the meeting.

* RADIUS/TLS bis
* LoRaWAN
* MPTCP
* extended-header

Don't be afraid of competition: at this point we only have 40 out of 90
minutes filled!

On the localhost side, I unfortunately did not manage to update
populating-eapidentity in time. Quite probably I will be able to submit
right after the submission system is open again and may have an update
for the meeting. Since I didn't comply with the submission window, I'll
put myself at the very end of the session with that one.

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et
de la Recherche
2, avenue de l'Université
L-4365 Esch-sur-Alzette

Tel: +352 424409 1
Fax: +352 422473

PGP key updated to 4096 Bit RSA - I will encrypt all mails if the
recipient's key is known to me

http://pgp.mit.edu:11371/pks/lookup?op=get&search=0xC0DE6A358A39DC66

---

From: Alan DeKok <[email-masked]>
Date: Fri, 4 Nov 2016 09:16:46 -0400

> requested time on the agenda (MUD, Proxy Considerations, and DHCP packet

  We should also make progress on the CoA proxy draft.  There has been no discussion on it, so I suspect we could just do a WG last call.

> from you before the meeting.

  I'd like to see a longer discussion of the extended header problem.  Ideally on the list, before the meeting.

  Alan DeKok.

---

From: <[email-masked]>
Date: Fri, 4 Nov 2016 14:15:47 +0000

Hi Stefan,

I don't have any update to present for the MPTCP draft. That said, I reiterate my request to consider the adoption of this draft: 
https://tools.ietf.org/html/draft-boucadair-mptcp-radius-03 

FWIW, some more information about "Network Assisted MPTCP" deployment can be found here: https://tools.ietf.org/html/draft-nam-mptcp-deployment-considerations-00.html (Section 5.3 in particular).

Thank you.

Cheers
Med

> -----Message d'origine-----
> De : radext [mailto:[email-masked]] De la part de Stefan Winter
> Envoyé : vendredi 4 novembre 2016 14:10
> À : [email-masked]
> Objet : [radext] Agenda - status update
> 
> Hello,
>

---

From: Alan DeKok <[email-masked]>
Date: Fri, 4 Nov 2016 10:59:23 -0400

> On Nov 4, 2016, at 10:57 AM, Stefan Winter <[email-masked]> wrote:
> 
> <Mail Attachment><encrypted.asc>

  Perhaps un-encrypted?

  Alan DeKok.

---

From: Stefan Winter <[email-masked]>
Date: Fri, 4 Nov 2016 16:06:30 +0100

Hi,

>   We should also make progress on the CoA proxy draft.  There has been no discussion on it, so I suspect we could just do a WG last call.

Funny enough, we did exactly that in July, and there were no comments
except your own IPR clearance of it.

I believe we should be ready for taking it *beyond* WGLC now - shall we
go on and assign a shepherd and advance to publication?

Greetings,

Stefan Winter

Tel: +352 424409 1
Fax: +352 422473

---

From: Alan DeKok <[email-masked]>
Date: Fri, 4 Nov 2016 11:07:54 -0400

> On Nov 4, 2016, at 11:06 AM, Stefan Winter <[email-masked]> wrote:
> 
> Hi,
> 

  Sounds good to me.

  Alan DeKok.

---

From: Stefan Winter <[email-masked]>
Date: Fri, 4 Nov 2016 16:07:58 +0100

Hi,

considering that I don't have a public key for "[email-masked]", or
that no such key exists, I do wonder how the mail could go out encrypted
at all.

It wasn't that secret anyway :-)

Stefan

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de la Recherche
2, avenue de l'Université
L-4365 Esch-sur-Alzette

Tel: +352 424409 1
Fax: +352 422473

PGP key updated to 4096 Bit RSA - I will encrypt all mails if the recipient's key is known to me

---

From: Arun <[email-masked]>
Date: Fri, 04 Nov 2016 19:18:39 +0100

Hello Stefan ,
we would like to reserve a slot [10min] for LoRaWAN.

thanks,
Arun

On 2016-11-04 14:09, Stefan Winter wrote:
> _______________________________________________
> radext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radext