Subject: [radext] Benoit Claise's No Objection on draft-ietf-radext-ip-port-radius-ext-15: (with COMMENT)

From: "Benoit Claise" <[email-masked]>
Date: Thu, 03 Nov 2016 04:55:15 -0700

Benoit Claise has entered the following ballot position for
draft-ietf-radext-ip-port-radius-ext-15: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-radext-ip-port-radius-ext/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

The document really improved. Thanks.

- Section 2. Terminology.
Typically, you want to have that note at the beginning:

   Note that the definitions of "internal IP address", "internal port",
   "internal realm", "external IP address", "external port", "external
   realm", and "mapping" are the same as defined in Port Control
   Protocol (PCP) [RFC6887], and the Common Requirements for Carrier-
   Grade NATs (CGNs) [RFC6888].

If I know of RFC6887 and RFC6888, I don't read the definitions.

You mentioned that you would fixed this. It seems that this paragraph
disappeared. Is this intentional?

- Normative references to IANA registries, I'm not sure. I guess the
RFC-editor would correct that, if it needs to be.

---

From: <[email-masked]>
Date: Thu, 3 Nov 2016 12:01:33 +0000

Hi Benoit, 

Thank you for the review. 

Please see inline.

Cheers,
Med

> -----Message d'origine-----
> De : Benoit Claise [mailto:[email-masked]]
> Envoyé : jeudi 3 novembre 2016 12:55
> À : The IESG
> Cc : [email-masked]; [email-masked];
> [email-masked]; MORAND Lionel IMT/OLN; [email-masked];
> [email-masked]
> Objet : Benoit Claise's No Objection on draft-ietf-radext-ip-port-radius-
> ext-15: (with COMMENT)
> 

[Med] We removed that text because it is redundant with the content of Section 2 (where all required terms are defined).

> disappeared. Is this intentional?

[Med] Yes. FWIW, we adopted the same approach as in https://tools.ietf.org/html/rfc6887#section-21.1 

> RFC-editor would correct that, if it needs to be.

[Med] It is cited as normative reference because that registry is required to implement the attribute.

---

From: Benoit Claise <[email-masked]>
Date: Thu, 3 Nov 2016 13:47:41 +0100

Med,

Thanks for the clarifications.

Regards, B.

---

From: <[email-masked]>
Date: Thu, 3 Nov 2016 13:23:44 +0000

thank you, to both of you.

Lionel

> Envoyé : jeudi 3 novembre 2016 13:48
> À : BOUCADAIR Mohamed IMT/OLN; The IESG
> Cc : [email-masked]; [email-masked]; radext-
> [email-masked]; MORAND Lionel IMT/OLN; [email-masked]
> Objet : Re: Benoit Claise's No Objection on draft-ietf-radext-ip-port-radius-ext-
> 15: (with COMMENT)
> 
> Med,
> 
> >> De : Benoit Claise [mailto:[email-masked]] Envoyé : jeudi 3
> >> novembre 2016 12:55 À : The IESG Cc :
> >> [email-masked]; [email-masked];
> >> [email-masked] Objet : Benoit Claise's No Objection on
> >> draft-ietf-radext-ip-port-radius-
> >> ext-15: (with COMMENT)
> >>
> >> email addresses included in the To and CC lines. (Feel free to cut
> >> this introductory paragraph, however.)
> >>
> >>
> >> Please refer to
> >> https://www.ietf.org/iesg/statement/discuss-criteria.html
> > [Med] We removed that text because it is redundant with the content of
> Section 2 (where all required terms are defined).
> >
> >
> > [Med] Yes. FWIW, we adopted the same approach as in
> > https://tools.ietf.org/html/rfc6887#section-21.1
> >

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.