Subject: Re: [radext] Meeting in Seoul - call for talking slot requests

From: Stefan Winter <[email-masked]>
Date: Fri, 4 Nov 2016 14:11:18 +0100

Hello,

>   Perhaps also 5min to discuss DHCP packet signing via 802.1X.  I should have a rough draft later today.  The draft will be submitted to the security area for AD sponsorship.  But it would be good to get comments from RADEXT too, because there is some overlap.

Do you meanwhile have a draft to reference to?

Greetings,

Stefan Winter

-- 
Stefan WINTER
Ingenieur de Recherche
Fondation RESTENA - Réseau Téléinformatique de l'Education Nationale et de la Recherche
2, avenue de l'Université
L-4365 Esch-sur-Alzette

Tel: +352 424409 1
Fax: +352 422473

PGP key updated to 4096 Bit RSA - I will encrypt all mails if the recipient's key is known to me

http://pgp.mit.edu:11371/pks/lookup?op=get&search=0xC0DE6A358A39DC66

---

From: Alan DeKok <[email-masked]>
Date: Fri, 4 Nov 2016 09:14:12 -0400

> On Nov 4, 2016, at 9:11 AM, Stefan Winter <[email-masked]> wrote:
> 
> Hello,
> 

https://datatracker.ietf.org/doc/draft-dekok-saag-dhcp-keys/

  It's a little thin, but the basic idea is there.

  Alan DeKok.