Subject: [RADIR] Re: ram & rrg mailing lists

From: Brian E Carpenter <[email-masked]>
Date: Thu, 02 Aug 2007 13:07:06 +0200

On 2007-07-31 23:08, Leslie Daigle wrote:
> 
> The RAM list (which is an IAB list), was set up for the purposes
> of discussing general architectural issues related to routing
> and addressing.  Indeed, it did precede the current instantiation
> of the RRG.  As such, it has at least the possibility of
> a broader scope.
> 
> The point I made at the microphone in response to Brian's remark
> was:  the RRG mailing list is, strictly & uniquely, for the
> purposes of carrying out RRG work -- as such, it is for the
> RRG chairs (not the RADIR, not the IAB, not the IESG) to say
> whether they want *all* discussion there, or wish to keep it more
> focused.
> 
> If that's clarified, I'm sure the IAB would appreciate individual
> input on how to scope the RAM list appropriately (perhaps into
> non-existence, depending on the position ;-) ).
> 
> Leslie.
> (Speaking, of course, as an individual, who just happened to
> have some involvement in the earlier life of these things).

And speaking ditto, here is the original announcement FYI.
Maybe the IAB, the ADs concerned, and the RRG chairs, can
confirm or update this...

    Brian

-------- Original Message --------
Subject: New list: The Routing And Addressing Mailing List
Date: Thu, 16 Nov 2006 09:35:55 -0800
From: David Meyer <[email-masked]>
To: [email-masked], [email-masked]
CC: [email-masked], [email-masked]

	Folks,

	We've created a new list, the Routing and Addressing
	Mailing list ([email-masked]), which is reserved for the
	IETF community's discussion of the analysis of and
	potential solutions to the continued growth in the size
	and dynamics of the Internet's default free zone routing
	table.

	Lixia and I will be moderating the list. We're hoping for
	focused discussions on the topic(s) at hand.

	To subscribe, please see https://www1.ietf.org/mailman/listinfo/ram

	Finally, note that while the list is hosted @iab.org,
	this is an IETF (i.e., IESG and IAB) sponsored activity.

	We're all looking forward to the discussion.

	Thanks,

	--dmm

> 
> 
> Thomas Narten wrote:
>> Last week, during the routing and addressing directorate meeting, we
>> breifly discussed the ram and rrg mailing lists. They seem to have a
>> lot of overlapping threads/topics. The sense of the directorate was
>> that it was not clear that having two separate mailing lists was
>> helpful. (And someone - Brian, I believe - independently got up at the
>> microphone at the rtgarea meeting and more or less raised the same
>> issue.)
>>
>> I did a little bit of searching, but didn't come up with a clear
>> statement for what was in-scope for the RAM list. Plus, it was set up
>> prior to the RRG reengaging on this topic.
>>
>> So, I'd suggest that if two lists are needed (which may well be),
>> there should be a clear statement/charter as to what is in scope for
>> each list, so that we cut down on replication.
>>
>> I assume that because the RAM list was setup up jointly by the
>> iab/iesg, they are on the hook for speaking to the list
>> charter. Whereas the RRG would do the same for its list.
>>
>> Thomas
>>
> 

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

---

From: "Olaf M. Kolkman" <[email-masked]>
Date: Thu, 2 Aug 2007 13:36:32 +0200

> whether they want *all* discussion there, or wish to keep it more

The RAM "charter" reads:

which is reserved for the IETF community's discussion of the analysis  
of and potential solutions to the continued growth in the size and  
dynamics of the Internet's default free zone routing table.

The RRG Charter reads:

(...) At the moment, the Internet routing and addressing architecture  
is facing challenges in scalability, mobility, multi-homing, and  
inter-domain traffic engineering. (...)
More specifically, we propose to explore architectural alternatives,  
including, but not limited to, separating host location and  
identification information. Research and experimentation in  
addressing and routing algorithms will be encouraged to understand  
whether this new direction can provide effective solutions, to work  
out candidate designs as necessary for a complete solution, and to  
fully understand both the gains and the tradeoffs that the new  
solutions may bring. The group will produce a list of prioritized  
design goals and a recommendation for a routing and addressing  
architecture.

> non-existence, depending on the position ;-) ).

To me it seems that the RRG charter covers what the RAM list was set  
up for.

> have some involvement in the earlier life of these things).

As one individual, who just happens to have some involvement in  
current life, I'll take this to the IAB :-)

--Olaf

-----------------------------------------------------------
Olaf M. Kolkman
NLnet Labs
http://www.nlnetlabs.nl/