Subject: [RADIR] regrets

From: "John G. Scudder" <[email-masked]>
Date: Tue, 11 Dec 2007 11:39:18 -0500

Not sure if we were planning on a call today, but I can't make it.

--John

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

---

From: Thomas Narten <[email-masked]>
Date: Tue, 11 Dec 2007 12:44:28 -0500

> Not sure if we were planning on a call today, but I can't make it.

I don't think there is a need for a call today.

I'll send some followup mail out separately.

Thomas