Subject: [Rats] Draft agenda for IETF 103

From: Roman Danyliw <[email-masked]>
Date: Tue, 30 Oct 2018 13:32:33 +0000

Hello!

The RATS BoF will be on Tuesday, November 6, 2018, from 13:50-15:50 	in Chitlada 2 at IETF 103.  A draft agenda for the meeting has been posted at:

https://datatracker.ietf.org/meeting/103/materials/agenda-103-rats-00

This agenda contains placeholders for topics and the currently planned structure of the discussion.  In the next few days, we'll provide a more specific update.  If you would like time on the agenda please let the chairs know. 

Regards,
Roman and Karen

---

From: Roman Danyliw <[email-masked]>
Date: Tue, 30 Oct 2018 14:12:19 +0000

** Not enough coffee **  ...

> -----Original Message-----
> Subject: Draft agenda for IETF 103
> 
> Hello!
> 
> The RATS BoF will be on Tuesday, November 6, 2018, from 13:50-15:50 	in
> Chitlada 2 at IETF 103.  A draft agenda for the meeting has been posted at:
[snip]

> Roman and Karen

Nancy and Roman (as the co-chairs)

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Tue, 30 Oct 2018 15:20:21 +0000

LoL.....I must not be that impressionable though being Karen is not a bad thing __!

On 10/30/18, 07:12, "RATS on behalf of Roman Danyliw" <[email-masked] on behalf of [email-masked]> wrote:

    [snip]

    
    _______________________________________________
    RATS mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/rats