Subject: [Rats] Remote ATtestation ProcedureS (rats) WG Virtual Meeting: 2022-01-26

From: IESG Secretary <[email-masked]>
Date: Fri, 07 Jan 2022 07:00:23 -0800

The Remote ATtestation ProcedureS (rats) WG will hold
a virtual interim meeting on 2022-01-26 from 10:00 to 11:00 America/Los_Angeles (18:00 to 19:00 UTC).

Agenda:
Discuss I-D https://datatracker.ietf.org/doc/draft-birkholz-rats-suit-claims/ 

Information about remote participation:
Remote participation information will be obtained at the time of approval

Joint meeting between RATS+SUIT

---

From: "Smith, Ned" <[email-masked]>
Date: Wed, 26 Jan 2022 16:43:42 +0000

Reminder that we have a joint virtual interim today. 

Looking for volunteers to scribe meeting notes.

Greatly appreciated if we can get 2 volunteers before the meeting starts!

Thx,
Ned

On 1/7/22, 7:00 AM, "RATS on behalf of IESG Secretary" <[email-masked] on behalf of [email-masked]> wrote:

    Agenda:

    _______________________________________________
    RATS mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/rats