Subject: [Rats] Reminder on RATS scope - rechartering

From: "Smith, Ned" <[email-masked]>
Date: Tue, 11 Jan 2022 16:28:38 +0000

There seems to be interest in rechartering based on recent threads / activity.

The next question is when. Does the RATS WG want to recharter now?

Thx,
Ned / RATS Chairs

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Tue, 11 Jan 2022 20:52:02 +0000

It seems we have a number of people agreeing on a tweak.  We might as well
kick things off now to see if there is any dissent.

Eric

> -----Original Message-----
> From: RATS <[email-masked]> On Behalf Of Smith, Ned
> Sent: Tuesday, January 11, 2022 11:29 AM
> To: Carsten Bormann <[email-masked]>; Michael Richardson
> <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: [Rats] Reminder on RATS scope - rechartering
> 
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats

---

From: Michael Richardson <[email-masked]>
Date: Tue, 11 Jan 2022 16:47:53 -0500

> The next question is when. Does the RATS WG want to recharter now?

Pretty much anyone who usually has an opinion the the WG seems to have
already spoken about this.

I would suggest asking for objections to the change to be posted by end of
next week, and to start the process with the AD and IESG.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide