Subject: [Rats] I-D Action: draft-ietf-rats-tpm-based-network-device-attest-11.txt

From: [email-masked]
Date: Sat, 29 Jan 2022 17:41:09 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Remote ATtestation ProcedureS WG of the IETF.

        Title           : TPM-based Network Device Remote Integrity Verification
        Authors         : Guy Fedorkow
                          Eric Voit
                          Jessica Fitzgerald-McKay
	Filename        : draft-ietf-rats-tpm-based-network-device-attest-11.txt
	Pages           : 43
	Date            : 2022-01-29

Abstract:
   This document describes a workflow for remote attestation of the
   integrity of firmware and software installed on network devices that
   contain Trusted Platform Modules [TPM1.2], [TPM2.0], as defined by
   the Trusted Computing Group (TCG).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-rats-tpm-based-network-device-attest/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-rats-tpm-based-network-device-attest-11

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-rats-tpm-based-network-device-attest-11

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: Guy Fedorkow <[email-masked]>
Date: Sun, 30 Jan 2022 01:49:11 +0000

I checked in a new version of the RIV draft, correcting a couple of points raised in the IESG review

  - half a dozen typos (Thank you Shawn!)
  - I moved the IANA (null) section ahead of the Conclusion instead of after
  - Linda, a compromise of roots of trust is a challenging topic...  there are three external references in the RIV doc ([TCGRoT], [SP800-155], [SP800-193]) that discuss expectations of roots of trust.

  Let me know if there are more points to fix!
  Thanks
/guy

Juniper Business Use Only

-----Original Message-----
From: RATS <[email-masked]> On Behalf Of [email-masked]
Sent: Saturday, January 29, 2022 8:41 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Rats] I-D Action: draft-ietf-rats-tpm-based-network-device-attest-11.txt

[External Email. Be cautious of content]

Abstract:

The IETF datatracker status page for this draft is:
https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-ietf-rats-tpm-based-network-device-attest/__;!!NEt6yMaO-gk!UJ5z4TAxeNXoTr-6R1vXwXanUl1GhTk4jP3Tu-gOa_LWYfb8JlaE2ePbVZ8Zx60oFFQ$

There is also an htmlized version available at:
https://urldefense.com/v3/__https://datatracker.ietf.org/doc/html/draft-ietf-rats-tpm-based-network-device-attest-11__;!!NEt6yMaO-gk!UJ5z4TAxeNXoTr-6R1vXwXanUl1GhTk4jP3Tu-gOa_LWYfb8JlaE2ePbVZ8ZmyukfcY$

A diff from the previous version is available at:
https://urldefense.com/v3/__https://www.ietf.org/rfcdiff?url2=draft-ietf-rats-tpm-based-network-device-attest-11__;!!NEt6yMaO-gk!UJ5z4TAxeNXoTr-6R1vXwXanUl1GhTk4jP3Tu-gOa_LWYfb8JlaE2ePbVZ8ZMQuWqTo$

_______________________________________________
RATS mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/rats__;!!NEt6yMaO-gk!UJ5z4TAxeNXoTr-6R1vXwXanUl1GhTk4jP3Tu-gOa_LWYfb8JlaE2ePbVZ8ZOvL8hfE$