Subject: [Rats] [IANA #1223868] expert review for draft-ietf-rats-yang-tpm-charra (xml-registry)

From: "Sabrina Tanamal via RT" <[email-masked]>
Date: Wed, 26 Jan 2022 22:29:39 +0000

Hi Martin and Tim (cc: rats WG),

As the designated experts for the ns IETF XML registry, can you review the proposed registration in draft-ietf-rats-yang-tpm-charra for us? Please see

https://datatracker.ietf.org/doc/draft-ietf-rats-yang-tpm-charra/

If these are OK, when the IESG approves the document for publication, we'll make the registrations at

https://www.iana.org/assignments/xml-registry

The IESG has asked us to set a two-week deadline for registration reviews. The due date for this request is 9 February 2022.

thanks,

Sabrina Tanamal
Lead IANA Services Specialist

---

From: Tim Bray <[email-masked]>
Date: Wed, 26 Jan 2022 15:13:21 -0800

Looks good to me.

On Wed, Jan 26, 2022 at 2:29 PM Sabrina Tanamal via RT <
[email-masked]> wrote:

> As the designated experts for the ns IETF XML registry, can you review the
> proposed registration in draft-ietf-rats-yang-tpm-charra for us? Please see
>
> The IESG has asked us to set a two-week deadline for registration reviews.
> The due date for this request is 9 February 2022.
>
> thanks,
>
> Sabrina Tanamal