Subject: [Rats] Finalizing POLL: RATS rechartering

From: "Smith, Ned" <[email-masked]>
Date: Mon, 4 Apr 2022 21:10:16 +0000

Please respond to the poll below by April 7th EoD (UTC).

The chairs will evaluate poll results based on email voting.

Thanks,
Ned / Rats Chairs

From: RATS <[email-masked]> on behalf of "Smith, Ned" <[email-masked]>
Date: Monday, March 28, 2022 at 9:28 AM
To: "[email-masked]" <[email-masked]>
Subject: [Rats] POLL: RATS rechartering

During IETF 113 RATS rechartering discussion the Program of Work section, item 5 was modified.
Old text:
Standardize interoperable protocols to securely convey evidence and attestation results.

New text:
Standardize interoperable protocols to securely convey evidence and attestation results with a strong preference to use existing protocols.

The proposed new charter is found here: charter/ietf-rats-charter.md at 2nd-RC4 · ietf-rats/charter (github.com)<https://github.com/ietf-rats/charter/blob/2nd-RC4/ietf-rats-charter.md>

Prior to 113, there were approximately 8 votes in favor of adopting the new charter. There were approximately 32 attendees who participated in the straw poll during the RATS session who had not read the new charter.

Please vote yes/no/abstain

Voting:
Does the RATS working group approve the charter as defined in the proposed new charter (see above link)?

Thank You,
WG chairs

---

From: Simon Frost <[email-masked]>
Date: Wed, 6 Apr 2022 09:08:13 +0000

Yes to the new text.

From: Smith, Ned <[email-masked]>
Sent: 04 April 2022 22:10
To: [email-masked]
Subject: [Rats] Finalizing POLL: RATS rechartering

Thanks,
Ned / Rats Chairs

From: RATS <[email-masked]<mailto:[email-masked]>> on behalf of "Smith, Ned" <[email-masked]<mailto:[email-masked]>>
Date: Monday, March 28, 2022 at 9:28 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Rats] POLL: RATS rechartering

New text:

Voting:

Thank You,
WG chairs

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Wed, 6 Apr 2022 12:23:28 +0000

I am also good with the new text.  And I am good with the old text.  For me they both convey the need.

From: Simon Frost, April 6, 2022 5:08 AM

Yes to the new text.

From: Smith, Ned <[email-masked] <mailto:[email-masked]> > 
Sent: 04 April 2022 22:10
To: [email-masked] <mailto:[email-masked]> 
Subject: [Rats] Finalizing POLL: RATS rechartering

Thanks,

Ned / Rats Chairs

From: RATS <[email-masked] <mailto:[email-masked]> > on behalf of "Smith, Ned" <[email-masked] <mailto:[email-masked]> >
Date: Monday, March 28, 2022 at 9:28 AM
To: "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Subject: [Rats] POLL: RATS rechartering

Old text:

New text:

The proposed new charter is found here:  <https://github.com/ietf-rats/charter/blob/2nd-RC4/ietf-rats-charter.md> charter/ietf-rats-charter.md at 2nd-RC4 · ietf-rats/charter (github.com)

Voting:

Thank You,

WG chairs

---

From: Guy Fedorkow <[email-masked]>
Date: Wed, 6 Apr 2022 13:19:05 +0000

I'm in favor
Thx
/guy

Juniper Business Use Only
From: RATS <[email-masked]> On Behalf Of Smith, Ned
Sent: Monday, April 4, 2022 5:10 PM
To: [email-masked]
Subject: [Rats] Finalizing POLL: RATS rechartering

[External Email. Be cautious of content]

Thanks,
Ned / Rats Chairs

New text:

The proposed new charter is found here: charter/ietf-rats-charter.md at 2nd-RC4 * ietf-rats/charter (github.com)<https://urldefense.com/v3/__https:/github.com/ietf-rats/charter/blob/2nd-RC4/ietf-rats-charter.md__;!!NEt6yMaO-gk!U66dLbljzkf1lRvjc_DVnX6sKWhKzzSKQaVTOwSx0CwPaV139cdkLFkb72AQGRXCu5A$>

Voting:

Thank You,
WG chairs

---

From: Yogesh Deshpande <[email-masked]>
Date: Thu, 7 Apr 2022 13:13:00 +0000

Yes to the new text!

Thanks,
Ned / Rats Chairs

New text:

Voting:

Thank You,
WG chairs