Subject: [Raven] SEC surveillance system

From: "P.J. Ponder" <[email-masked]>
Date: Wed, 29 Mar 2000 07:45:36 -0500 (EST)

(for our international readers and the acronym disadvantaged, 'SEC' is the
US government agency that monitors and regulates financial markets, stock
trading, and other related activities, ostensibly to ensure competition
and to protect the innocent investing public.)

http://live.altavista.com/scripts/editorial.dll?efi=980&ern=y&ei=1642499

SEC Creating Web Surveillance 
03:55EST 

By MARCY GORDON
AP Business Writer 
03/29/00 

WASHINGTON (AP) -- Federal regulators, on the lookout for
phrases such as "get rich quick,'' are creating an automated
surveillance system to search Web sites and message
boards for investment fraud. 

But a major accounting firm says it won't participate because
the Securities and Exchange Commission's new system
might encroach on the privacy of innocent people using the
Internet. 

The technology in the enhanced SEC surveillance program "is
equivalent to, in my opinion, wiretapping ... the equivalent of
planting a bug,'' said Larry Ponemon, a partner in charge of
privacy issues at PricewaterhouseCoopers, one of the world's
largest accounting and consulting firms. 

< . . . . >

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: Ted Gavin <[email-masked]>
Date: Wed, 29 Mar 2000 07:51:09 -0500

On Wed, 29 Mar 2000 07:45:36 -0500 (EST), you wrote:

[snip...]

>[snip...]

It is deliciously ironic that the noted opposition comes from PWC, a
firm which has been under SEC scrutiny for "questionable ethical
practices" in its Independent Auditing function.

Ted