Subject: [Raw] Barry Leiba's No Record on charter-ietf-raw-00-00: (with COMMENT)

From: Barry Leiba via Datatracker <[email-masked]>
Date: Sat, 18 Jan 2020 03:44:11 -0800

Barry Leiba has entered the following ballot position for
charter-ietf-raw-00-00: No Record

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-raw/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Before I record a specific position, I’d like to understand more here:

1.  As it’s written, except for the stated connections to DETNET and MANET this
sounds more like an INT area working group than one in RTG. Can it be clearer
as to why it’s about routing?

2. Given how tightly connected it is to DETNET, why does it make sense to
separate it out in its own working group?  Won’t it simply be the same people,
just dividing their time between the two?  How does the separation help get the
collective work between the two groups done?

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Sat, 18 Jan 2020 16:44:50 +0000

Hi Barry,

Thanks for the questions!
Answers below-
Deborah

-----Original Message-----
From: iesg <[email-masked]> On Behalf Of Barry Leiba via Datatracker
Sent: Saturday, January 18, 2020 6:44 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Barry Leiba's No Record on charter-ietf-raw-00-00: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_charter-2Dietf-2Draw_&d=DwIDaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=-ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=8EW-uFIB7sUU7vuik3guCN92l16eIM4B2UoiMH3tBek&s=wwrlU6C4a7C3E45221DzAVYSokLzUF8hH14q-KdwjOM&e= 

1.  As it’s written, except for the stated connections to DETNET and MANET this sounds more like an INT area working group than one in RTG. Can it be clearer as to why it’s about routing?

[deborah] Some history, originally the group had a non-working group forming BoF, PAW, at IETF104 in the INT area (Suresh). There was a lot of concern raised by Routing Area folks saying it really overlapped with DetNet, TEAS, CCAMP. As the use cases were about multiple links/multi-hop, selection of path, and dependency on L1, Suresh and Routing ADs decided to move it to the Routing Area.

As you can see in the BoF proposed charter slides (page 7) there is no "solution" answer at this time:
https://datatracker.ietf.org/meeting/106/materials/slides-106-raw-06-drafts-discussion-and-chartering-03

And several of the other sentences were also considered too "solution specific" and maybe no longer even accurate, and so we didn't include. Solution work was also the main concern at IETF106 BoF, no one knows yet what gaps will be identified:
https://datatracker.ietf.org/meeting/106/materials/minutes-106-raw-00

So I was very careful - I didn't want to hint at the solution in the charter at this time - it may end up being in INT or Routing or both. Considering the charter is about identifying what needs to be done - do you feel it is necessary to identify/scope to one area vs. another at this time in the charter life? If you have any suggestions, we are interested.

2. Given how tightly connected it is to DETNET, why does it make sense to separate it out in its own working group?  Won’t it simply be the same people, just dividing their time between the two?  How does the separation help get the collective work between the two groups done?

[deborah] Most of the discussion at IETF106 BoF was on the concern where would the solution work be done. Folks (including the DetNet chairs) were not concerned so much on a working group focused on use cases, they recognized a working group scoped to new requirements would attract a different industry niche than has been attracted to DetNet. 

The following comments at the BoF, I think are very relevant:

"Jari Arkko: Is there a market for this? 

Rick: I work for Airbus, our industry needs this. 

Thomas Graeupl: Hard to find people at IETF to talk to about standards for aeronautics communications. Having a focused WG would help."
(Thomas is with German Aerospace)

While there will be overlap of people (no different than any of our routing groups), the work will attract new people to IETF. With LDACS completing their L1-L2 work, and their interest in IP connectivity, it is critical to initiate work at IETF if we are to have timely standard solutions:
https://datatracker.ietf.org/meeting/106/materials/slides-106-raw-unpresented-content-ldacs-00

---

From: Barry Leiba <[email-masked]>
Date: Sat, 18 Jan 2020 12:22:11 -0500

Thanks for the quick response, Deborah.

> So I was very careful - I didn't want to hint at the solution in the charter at this time - it may end up
> being in INT or Routing or both. Considering the charter is about identifying what needs to be
> done - do you feel it is necessary to identify/scope to one area vs. another at this time in the
> charter life?

No... I was looking for more differentiation of the work, and no more
than that.  But if you feel that the vagueness is useful for getting
the right discussions going, and given that it is -- as is quite clear
in the charter -- just for discussion and Informational exposition
now, I'm fine with it as it is.  I'm off to record a "No Objection"
now.

Barry