Subject: [Raw] Magnus Westerlund's Block on charter-ietf-raw-00-00: (with BLOCK)

From: Magnus Westerlund via Datatracker <[email-masked]>
Date: Thu, 23 Jan 2020 02:24:27 -0800

Magnus Westerlund has entered the following ballot position for
charter-ietf-raw-00-00: Block

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-raw/

----------------------------------------------------------------------
BLOCK:
----------------------------------------------------------------------

This is not a particular hard Block. However, I think the sum of the comments
from the IESG recommends substantial rewording on the charter before it going
out for external review. I at least would like to see the reworked charter
before giving it a go-ahead to sending it out for external review. I personally
are especially interested if it can be clarified what the WG actually is
expected to produce.

I also have to ask the question, is Routing the right area? A lot of the text
appears to talk about issues that would be more at home in INT? This appears to
take a more architectural gap analysis. I understand that there is overlap into
both areas. However, if the target is to produce a gap analysis to figure out
where there are short comings in the IETF suit of protocols, are there going to
be any effort into identifying issues using this network for transport
protocols?

The LDACS text appears to implicitly indicate that the WG should consider how
to provide an IP solution for them. If such work is to be done I think that
needs its own home. Can the below part be changed to not imply such work:

" The Aeronautical standards work on a physical layer and data
link layer for data communications is reaching maturity and there is
significant interest in developing an IP connectivity solution."

---

From: <[email-masked]>
Date: Thu, 23 Jan 2020 12:30:10 +0000

Maybe I can clarify.

> needs its own home. Can the below part be changed to not imply such work:

An IP solution for LDACS is already on its way (outside of IETF in the R&D of our aviation industry partners). It can therefore IMO not be in the focus of RAW.

The particular use case of RAW the aviation community would be interested in is as follows: Future aircraft shall have multiple wireless links. LDACS is one of them. AeroMACS and Iris would be the others. These datalinks (all IPv6 based) should be used to provide more reliable and available data link service for applications related to the safety and regularity of the flight than each of them could provide on its own.

The exact mechanism and use cases for this are yet to be determined, although it is discussed that it would likely rely on choosing the right link at the right time. All of this is currently under discussion outside of IETF. However, we think that IETF involvement (through  RAW?) would be a good idea.

Thomas

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 23 Jan 2020 12:58:02 +0000

Hi Magnus!

I’m not sure I understand your interpretation of significant rewording? At this time, I have Alvaro’s tweaking of a few sentences. Other comments were similar to Alvaro’s. If you have interpreted something more substantial is needed, can you send?

I responded over the weekend to Barry on the history of how this group ended up in routing. I would hope we do not block this very early work based on indecision on which area.

The LDACS work is the wording from the document submitted by folks employed in the industry - and from the BoF notes, the BoF co-chair (in the industry) confirmed the interest. The LDACS work itself is the lower physical work, and as noted in the discussions, there are proprietary IP connectivity solutions. We now have (operator) folks attending IETF requesting a standard solution. I sympathize, and happy they came to the IETF. If you have suggestions on the wording, I’m interested.

And I agree with Alvaro, to quickly scope the work, it may be good to say focused on the aeronautical industry but I’m a bit concerned to do that as from the use cases there is interest from others (Use cases document).

So I prefer to let the working group try to find a wireless commonality in the uses vs. one niche at this time. If it is determined there is no commonality, we can recharter for a specific group on the aeronautical industry. In the routing area, e.g. ccamp, teas, detnet, etc., we first try to find a commonality.

Interested in your proposals to help resolve your block on this progressing -

Deborah 

Sent from my iPhone

> On Jan 23, 2020, at 5:24 AM, Magnus Westerlund via Datatracker <[email-masked]> wrote:
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_charter-2Dietf-2Draw_&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=UWi9fotJRMypGwHEjPTMAW9keBAAO-Do05SfJlMyfo8&s=Z1YqINrl2LVMQUJhBFrQidsFvOlfUObSsQvy7vGuiUM&e= 
> 
> 
> 
> -- 
> Raw mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_raw&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=UWi9fotJRMypGwHEjPTMAW9keBAAO-Do05SfJlMyfo8&s=gSx5S1OQ5AN3iFUoEihYb8XvKApbZvkHRE2aqarC1-o&e=