Subject: [Raw] RAW Agenda items for IETF 109?

From: "Schooler, Eve M" <[email-masked]>
Date: Tue, 3 Nov 2020 08:27:32 +0000

Hello All, 

Note that the RAW WG has been scheduled for Monday, Nov 16th, 1200-1400 ITC (UTC+7).
Please let us know ASAP if you would like some time on the agenda to present.
Particularly those of you have been actively updating drafts, proposing new work, or rejiggering proposals that straddle RAW and DetNet....

Best regards, 
Eve & Rick

-----Original Message-----
From: "IETF Secretariat" <[email-masked]> 
Sent: Friday, October 23, 2020 2:16 PM
To: Schooler, Eve M <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: raw - Requested session has been scheduled for IETF 109

Dear Eve Schooler,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by the original request. 

    raw Session 1 (2:00 requested)
    Monday, 16 November 2020, Session I 1200-1400
    Room Name: Room 5 size: 505
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/109/sessions/raw.ics

Request Information:

---------------------------------------------------------
Working Group Name: Reliable and Available Wireless Area Name: Routing Area Session Requester: Eve Schooler

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 80
Conflicts to Avoid: 
 Chair Conflict: coinrg dtn
 Technology Overlap: detnet manet

People who must be present:
  Lou Berger
  Deborah Brungard
  Pascal Thubert
  Rick Taylor
  Janos Farkas
  Eve Schooler

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: "Schooler, Eve M" <[email-masked]>
Date: Thu, 5 Nov 2020 07:53:07 +0000

Hi All,

Here's a draft agenda<https://www.ietf.org/proceedings/109/agenda/agenda-109-raw-00%20:%20https:/www.ietf.org/proceedings/109/agenda/agenda-109-raw-00> for the upcoming RAW WG meeting on Monday, November 16.

All corrections/suggestions welcome.

Eve & Rick

-----

RAW WG Agenda IETF-108

======================

Date: Monday, November 16, 2020

Time: 1200-1400 ITC (UTC+7)-- 120mins

Chairs:

  Rick Taylor <[email-masked]>

  Eve Schooler <[email-masked]>

Responsible AD: Deborah Brungard <[email-masked]>

Meetecho: http://www.meetecho.com/ietf109/raw

Live minutes: https://codimd.ietf.org/notes-ietf-109-raw

1) Intro -- 10 mins

- Reminder of IPR policies

- Current drafts

- Milestones and Charter

(Chairs)

2) Technologies -- 20 mins

https://tools.ietf.org/html/draft-ietf-raw-technologies-00

(Pascal Thubert)

3) Architecture -- 20 mins

https://tools.ietf.org/html/draft-pthubert-raw-architecture-04

(Pascal Thubert)

4) Use Cases -- 5 mins

https://tools.ietf.org/html/draft-ietf-raw-use-cases-00

(Carlos Bernardos)

5) LDACS -- 15 mins

https://tools.ietf.org/html/draft-ietf-raw-ldacs-05

(Nils Maeurer)

6) OAM -- 15 mins

https://tools.ietf.org/html/draft-theoleyre-raw-oam-support-04

(Fabrice Theoleyre)

7) Discussion -- 10 mins

---

From: "Schooler, Eve M" <[email-masked]>
Date: Fri, 13 Nov 2020 08:32:20 +0000

Hi All,
Those of you who will be presenting on Monday, please send us a copy of your slides by end of day Sunday (Bangkok time!), before the Monday RAW session, if you haven’t already.
We are looking for a note taker as well.
Many thanks,
Eve

From: Schooler, Eve M <[email-masked]>
Sent: Wednesday, November 4, 2020 11:53 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; Rick Taylor <[email-masked]>; Schooler, Eve M <[email-masked]>
Subject: RE: RAW Agenda items for IETF 109?

Hi All,

Eve & Rick

-----

RAW WG Agenda IETF-108

======================

Chairs:

  Rick Taylor <[email-masked]<mailto:[email-masked]>>

  Eve Schooler <[email-masked]<mailto:[email-masked]>>

Responsible AD: Deborah Brungard <[email-masked]<mailto:[email-masked]>>

1) Intro -- 10 mins

- Current drafts

- Milestones and Charter

(Chairs)

(Pascal Thubert)

(Pascal Thubert)

4) Use Cases -- 5 mins

(Carlos Bernardos)

5) LDACS -- 15 mins

(Nils Maeurer)

6) OAM -- 15 mins

(Fabrice Theoleyre)

7) Discussion -- 10 mins