Subject: [Raw] FW: New Version Notification for draft-pthubert-raw-architecture-05.txt

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 16 Nov 2020 06:14:16 +0000

Dear all

As promised during the call, I published 05.

Take care,

Pascal

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: lundi 16 novembre 2020 07:09
To: Georgios Papadopoulos <[email-masked]>; Pascal Thubert (pthubert) <[email-masked]>; Georgios Z. Papadopoulos <[email-masked]>; Rex Buddenberg <[email-masked]>
Subject: New Version Notification for draft-pthubert-raw-architecture-05.txt

A new version of I-D, draft-pthubert-raw-architecture-05.txt
has been successfully submitted by Pascal Thubert and posted to the IETF repository.

Name:		draft-pthubert-raw-architecture
Revision:	05
Title:		Reliable and Available Wireless Architecture/Framework
Document date:	2020-11-15
Group:		Individual Submission
Pages:		32
URL:            https://www.ietf.org/archive/id/draft-pthubert-raw-architecture-05.txt
Status:         https://datatracker.ietf.org/doc/draft-pthubert-raw-architecture/
Html:           https://www.ietf.org/archive/id/draft-pthubert-raw-architecture-05.html
Htmlized:       https://tools.ietf.org/html/draft-pthubert-raw-architecture-05
Diff:           https://www.ietf.org/rfcdiff?url2=draft-pthubert-raw-architecture-05

Abstract:
   Due to uncontrolled interferences, including the self-induced
   multipath fading, deterministic networking can only be approached on
   wireless links.  The radio conditions may change -way- faster than a
   centralized routing can adapt and reprogram, in particular when the
   controller is distant and connectivity is slow and limited.  RAW
   separates the routing time scale at which a complex path is
   recomputed from the forwarding time scale at which the forwarding
   decision is taken for an individual packet.  RAW operates at the
   forwarding time scale.  The RAW problem is to decide, within the
   redundant solutions that are proposed by the routing, which will be
   used for each individual packet to provide a DetNet service while
   minimizing the waste of resources.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Mon, 16 Nov 2020 10:05:50 +0100

Great job!

Am 16.11.20 um 07:14 schrieb Pascal Thubert (pthubert):
> To: Georgios Papadopoulos <[email-masked]>;
> Pascal Thubert (pthubert) <[email-masked]>; Georgios Z.
> Papadopoulos <[email-masked]>; Rex Buddenberg
> <[email-masked]>
> URL:           
> https://www.ietf.org/archive/id/draft-pthubert-raw-architecture-05.txt
> Status:        
> https://datatracker.ietf.org/doc/draft-pthubert-raw-architecture/
> Html:          
> https://www.ietf.org/archive/id/draft-pthubert-raw-architecture-05.html
> Htmlized:      
> https://tools.ietf.org/html/draft-pthubert-raw-architecture-05
> Diff:          
> https://www.ietf.org/rfcdiff?url2=draft-pthubert-raw-architecture-05
>
> Abstract:
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
>
> The IETF Secretariat
>
>
> -- 
> RAW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/raw

-- 
******************************************************

Dr. Corinna Schmitt
Researcher and Lab Manager

Research Institute CODE
Universität der Bundeswehr München

Werner-Heisenberg-Weg 39
85577 Neubiberg, Germany

Phone: +49 (0)89 6004 7314
Email: [email-masked]
https://www.unibw.de/code
https://www.corinna-schmitt.de