Subject: [Raw] IETF-110

From: "Schooler, Eve M" <[email-masked]>
Date: Sat, 6 Mar 2021 06:48:28 +0000

Hi All,
Here's the latest version of the upcoming RAW WG meeting agenda<https://datatracker.ietf.org/doc/agenda-110-raw/> slated for Monday.
For those of you presenting on Monday, please send us your slides by end of day Sunday.
Much appreciated,
Eve & Rick

-----

RAW WG Agenda IETF-110
======================

Date: Monday, March 08, 2020
Time: 1300-1500 UTC -- 120 mins
Chairs:
  Rick Taylor <[email-masked]>
  Eve Schooler <[email-masked]>
Responsible AD: John Scudder <[email-masked]>

Meetecho: https://az.conf.meetecho.com/conference/?group=raw
Live minutes: https://codimd.ietf.org/notes-ietf-110-raw

1) Intro -- 10 mins
- Reminder of IPR policies + GenDispatch
- IAB-IEEE 802 coordination
- Current drafts
- Milestones and Charter
(Chairs)

2) LDACS -- 15 mins
https://datatracker.ietf.org/doc/draft-ietf-raw-ldacs/
(Nils Maeurer)

3) RAW Technologies (and Architecture review) - 20 min
https://datatracker.ietf.org/doc/draft-ietf-raw-technologies/
https://datatracker.ietf.org/doc/draft-pthubert-raw-architecture-05
(Pascal Thubert)

4) DLEP -- 15 mins
https://datatracker.ietf.org/doc/rfc8175
(Rick Taylor)

5) MEC and Use Cases - 15 mins
https://datatracker.ietf.org/doc/draft-bernardos-raw-mec/
https://datatracker.ietf.org/doc/draft-bernardos-raw-joint-selection-raw-mec/
https://datatracker.ietf.org/doc/draft-ietf-raw-use-cases/
(Carlos Bernardos)

6) Requirements for Reliable Wireless Industrial Services - 15 mins
https://github.com/rute19104/draft-raw-requirements/blob/main/draft-sofia-raw-industrialreq-00.txt
(Rute Sophia)

7) Discussion -- 15 mins

From: Rick Taylor <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, February 23, 2021 10:24 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Raw] IETF-110

Hi All,

We are putting together the agenda for IETF-110, and expecting to hear a short update from the authors of each of the WG documents that have been refreshed.
However, we do still have space for others to present anything they consider of interest to the WG.
If you are interested, please let the chairs know at: [email-masked]<mailto:[email-masked]>

Cheers,
Rick & Eve

---

From: "Schooler, Eve M" <[email-masked]>
Date: Sun, 7 Mar 2021 07:12:49 +0000

CORRECTION: The RAW meeting will be held 1200-1400 UTC / 1300-1500 UTC+1

The default agenda page is UTC+1, the web page https://datatracker.ietf.org/meeting/agenda-utc is helpful, and the main agenda tool now includes a timezone selection option.

Sorry for the confusion,

Eve & Rick
-----

RAW WG Agenda IETF-110
======================

Date: Monday, March 08, 2020
Time: 1200-1400 UTC -- 120 mins
Chairs:
  Rick Taylor <[email-masked]<mailto:[email-masked]>>
  Eve Schooler <[email-masked]<mailto:[email-masked]>>
Responsible AD: John Scudder <[email-masked]<mailto:[email-masked]>>

1) Intro -- 10 mins

2) LDACS -- 15 mins

4) DLEP -- 15 mins

7) Discussion -- 15 mins