Subject: [Raw] draft-theoleyre-raw-oam-support-04.txt - Request WG adoption

From: "Schooler, Eve M" <[email-masked]>
Date: Wed, 31 Mar 2021 05:41:51 +0000

Hi All,
I want to draw your attention to the request for adoption that was tucked away in the e-mail below.
As a result, I've changed the Subject line accordingly. To be official about it, let's target April 12th for final decision.
We welcome your inputs. And thanks Fabrice, Georgios, and Greg for splitting the original draft into raw vs detnet concerns!

Be well, Stay safe,
Eve & Rick

From: Fabrice Theoleyre <[email-masked]>
Sent: Monday, March 8, 2021 8:35 AM
To: [email-masked]
Cc: Georgios Z. Papadopoulos <[email-masked]>; Greg Mirsky <[email-masked]>
Subject: Re: [Raw] New Version Notification for draft-theoleyre-raw-oam-support-04.txt

Dear all,

The OAM draft is now properly organized:
- everything specific to wireless networks is now in https://datatracker.ietf.org/doc/draft-theoleyre-raw-oam-support
- the generic concepts, applicable to detnet are now in https://tools.ietf.org/html/draft-tpmb-detnet-oam-framework  (with other documents for technology specific detnet OAM such as https://tools.ietf.org/html/draft-mirsky-detnet-ip-oam )

As discussed at the beginning of the meeting Today, we would like to ask the WG for a call for adoption.

If you identify some missing elements, or if you have some critics, we would be delighted to receive your feedback in order to improve our draft if it is incomplete.

Best regards,
Fabrice

A new version of I-D, draft-theoleyre-raw-oam-support-04.txt
has been successfully submitted by Fabrice Theoleyre and posted to the
IETF repository.

Name:                  draft-theoleyre-raw-oam-support
Revision:              04
Title:                     Operations, Administration and Maintenance (OAM) features for RAW
Document date:               2020-10-25
Group:                  Individual Submission
Pages:                  13
URL:            https://www.ietf.org/archive/id/draft-theoleyre-raw-oam-support-04.txt
Status:         https://datatracker.ietf.org/doc/draft-theoleyre-raw-oam-support/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-theoleyre-raw-oam-support
Htmlized:       https://tools.ietf.org/html/draft-theoleyre-raw-oam-support-04
Diff:           https://www.ietf.org/rfcdiff?url2=draft-theoleyre-raw-oam-support-04

Abstract:
 Some critical applications may use a wireless infrastructure.
 However, wireless networks exhibit a bandwidth of several orders of
 magnitude lower than wired networks.  Besides, wireless transmissions
 are lossy by nature; the probability that a packet cannot be decoded
 correctly by the receiver may be quite high.  In these conditions,
 guaranteeing the network infrastructure works properly is
 particularly challenging, since we need to address some issues
 specific to wireless networks.  This document lists the requirements
 of the Operation, Administration, and Maintenance (OAM) features
 recommended to construct a predictable communication infrastructure
 on top of a collection of wireless segments.  This document describes
 the benefits, problems, and trade-offs for using OAM in wireless
 networks to achieve Service Level Objectives (SLO).

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 31 Mar 2021 06:46:18 +0000

I support the adoption, Eve.
This draft is a pillar of the RAW work.

You all keep safe,
Pascal

Le 31 mars 2021 à 07:42, Schooler, Eve M <[email-masked]> a écrit :

Hi All,
I want to draw your attention to the request for adoption that was tucked away in the e-mail below.
As a result, I’ve changed the Subject line accordingly. To be official about it, let’s target April 12th for final decision.
We welcome your inputs. And thanks Fabrice, Georgios, and Greg for splitting the original draft into raw vs detnet concerns!

Be well, Stay safe,
Eve & Rick

Dear all,

Best regards,
Fabrice

Abstract:

The IETF Secretariat

--
RAW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/raw

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 31 Mar 2021 09:44:20 -0700

Hi Eve, et al.,
I support the adoption of the draft (as co-author).

Regards,
Greg

On Tue, Mar 30, 2021 at 10:41 PM Schooler, Eve M <[email-masked]>
wrote:

> As a result, I’ve changed the Subject line accordingly. To be official
> about it, let’s target April 12th for final decision.
>
> We welcome your inputs. And thanks Fabrice, Georgios, and Greg for
> splitting the original draft into raw vs detnet concerns!
>
>
>
> Be well, Stay safe,
>
> Eve & Rick
>
>
>
> *From:* Fabrice Theoleyre <[email-masked]>
> *Sent:* Monday, March 8, 2021 8:35 AM
> *To:* [email-masked]
> *Cc:* Georgios Z. Papadopoulos <[email-masked]>;
> Greg Mirsky <[email-masked]>
> *Subject:* Re: [Raw] New Version Notification for
> draft-theoleyre-raw-oam-support-04.txt
>
>
>
> Dear all,
>
>
>
> - everything specific to wireless networks is now in
> https://datatracker.ietf.org/doc/draft-theoleyre-raw-oam-support
>
> - the generic concepts, applicable to detnet are now in
> https://tools.ietf.org/html/draft-tpmb-detnet-oam-framework  (with other
> documents for technology specific detnet OAM such as
> https://tools.ietf.org/html/draft-mirsky-detnet-ip-oam )
>
>
>
> If you identify some missing elements, or if you have some critics, we
> would be delighted to receive your feedback in order to improve our draft
> if it is incomplete.
>
>
>
> Best regards,
>
> Fabrice
>
>
>
>
>
>
>
>
>
>
>
> URL:
> https://www.ietf.org/archive/id/draft-theoleyre-raw-oam-support-04.txt
> Status:
> https://datatracker.ietf.org/doc/draft-theoleyre-raw-oam-support/
> Htmlized:
> https://datatracker.ietf.org/doc/html/draft-theoleyre-raw-oam-support
> Htmlized:
> https://tools.ietf.org/html/draft-theoleyre-raw-oam-support-04
> Diff:
> https://www.ietf.org/rfcdiff?url2=draft-theoleyre-raw-oam-support-04
>
> Abstract:
> until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>
>
>
>
>