Subject: [Raw] New draft, requirements for reliable industrial wireless services

From: Rute Sofia <[email-masked]>
Date: Fri, 5 Mar 2021 16:35:50 +0000

Dear All,

After consulting with Eve and Rick, I send in this e-mail the URL to a new informational draft being proposed to RAW and focused on requirements for reliable industrial wireless services. Given that we are close to the IETF meeting and the I-D submission is off, I am sharing the unreleased version (which will be submitted once the I-D tool reopens), as the RAW meeting takes place Monday:

https://github.com/rute19104/draft-sofia-ietf-raw-requirements/blob/main/draft-sofia-raw-industrialreq-00.txt

Comments are welcome,

Best Regards,
Rute Sofia

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Fri, 5 Mar 2021 18:12:04 +0100

Dear Rute,

I think this kind of input is very useful. In the last IETF meeting we
discussed including the requirements for the different use cases in the use
cases document. I think that is the best way to go. Would you be interested
in integrating the requirements in a summarized way in the use cases
document? I think this is a good question for the WG to discuss during
the meeting.

Thanks,

Carlos

On Fri, Mar 5, 2021 at 5:36 PM Rute Sofia <[email-masked]> wrote:

> Dear All,
>
>
>
> After consulting with Eve and Rick, I send in this e-mail the URL to a new
> informational draft being proposed to RAW and focused on requirements for
> reliable industrial wireless services. Given that we are close to the IETF
> meeting and the I-D submission is off, I am sharing the unreleased version
> (which will be submitted once the I-D tool reopens), as the RAW meeting
> takes place Monday:
>
>
>
>
> --
> RAW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/raw
>

---

From: Georgios PAPADOPOULOS <[email-masked]>
Date: Fri, 5 Mar 2021 18:18:28 +0100

Dear Rute and Carlos,

@Rute and co-authors, many thanks for this work. 
It is indeed very useful for the RAW WG! 

I would agree with Carlos here, we had indeed such discussion during the last IETF meeting.
To extend the existing use-cases draft by including requirements sections.
Thus, +1 from my side to what Carlos proposed.

Cheers,
Georgios

> On 5 Mar 2021, at 18:12, CARLOS JESUS BERNARDOS CANO <[email-masked]> wrote:
> 
> Dear Rute,
> 
> I think this kind of input is very useful. In the last IETF meeting we discussed including the requirements for the different use cases in the use cases document. I think that is the best way to go. Would you be interested in integrating the requirements in a summarized way in the use cases document? I think this is a good question for the WG to discuss during the meeting.
> 
> Thanks,
> 
> Carlos
> 
> On Fri, Mar 5, 2021 at 5:36 PM Rute Sofia <[email-masked] <mailto:[email-masked]>> wrote:
> Dear All,
> 
>  
> 
> https://github.com/rute19104/draft-sofia-ietf-raw-requirements/blob/main/draft-sofia-raw-industrialreq-00.txt <https://github.com/rute19104/draft-sofia-ietf-raw-requirements/blob/main/draft-sofia-raw-industrialreq-00.txt>
>  
> 
> Comments are welcome,
> 
>  
> 
> Best Regards,
> 
> Rute Sofia
> 
>  
> 
> -- 
> RAW mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/raw <https://www.ietf.org/mailman/listinfo/raw>
> -- 
> RAW mailing list
> [email-masked]

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Fri, 5 Mar 2021 14:20:28 -0300

I agree on the document structure proposal. +1 too.
Regards,

                 DIego

Le ven. 5 mars 2021 à 14:18, Georgios PAPADOPOULOS <
[email-masked]> a écrit :

>> After consulting with Eve and Rick, I send in this e-mail the URL to a
>> new informational draft being proposed to RAW and focused on requirements
>> for reliable industrial wireless services. Given that we are close to the
>> IETF meeting and the I-D submission is off, I am sharing the unreleased
>> version (which will be submitted once the I-D tool reopens), as the RAW
>> meeting takes place Monday:
>>
>>
>>
>>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Fabrice Theoleyre <[email-masked]>
Date: Fri, 5 Mar 2021 18:46:29 +0100

+1
Fabrice

> Le 5 mars 2021 à 18:20, Prof. Diego Dujovne <[email-masked]> a écrit :
> 
> Le ven. 5 mars 2021 à 14:18, Georgios PAPADOPOULOS <[email-masked] <mailto:[email-masked]>> a écrit :
> Dear Rute and Carlos,
> 
>> On 5 Mar 2021, at 18:12, CARLOS JESUS BERNARDOS CANO <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Dear Rute,
>> 
> www.ingenieria.udp.cl <http://www.ingenieria.udp.cl/>
> (56 2) 676 8125
> -- 
> RAW mailing list
> [email-masked]

---

From: Rute Sofia <[email-masked]>
Date: Fri, 5 Mar 2021 18:19:01 +0000

Dear Carlos

Joining forces is a possibility – would imply increasing the database of authors – and also considering another structure for the new version…specifically (and we did check the use-cases draft and as you know I contributed before), we feel that there is the need also to provide specific communication requirements for different categories of (industrial) services…concrete numbers.

Joining forces would allow to have a much more complete draft, but the trade-off is having to adjust the current structure of the proposed draft.

Best Regards,

Rute

Dr. Rute Sofia
Head of Competence Field

[signature_144464776]

fortiss GmbH
Landesforschungsinstitut des Freistaats Bayern
für softwareintensive Systeme
An-Institut Technische Universität München

Guerickestraße 25, 80805 München, Germany

T: +49 (89) 3603522 170<tel:+49%20(89)%203603522%20170>
F: +49 (89) 3603522 50
[email-masked]<mailto:[email-masked]>
https://www.fortiss.org/

Amtsgericht München: HRB: 176633
USt-IdNr.: DE263907002, Steuer-Nr.: 143/237/25900
Rechtsform: gemeinnützige GmbH
Sitz der Gesellschaft: München
Geschäftsführer: Dr. Harald Rueß, Thomas Vallon
Vorsitzender des Aufsichtsrats: Dr. Manfred Wolter

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Sent: 05 March 2021 18:12
To: Rute Sofia <[email-masked]>
Cc: [email-masked]; Matthias Kovatsch <[email-masked]>; Milheiro Mendes, Paulo Jorge <[email-masked]>
Subject: Re: [Raw] New draft, requirements for reliable industrial wireless services

Dear Rute,

Thanks,

Carlos

On Fri, Mar 5, 2021 at 5:36 PM Rute Sofia <[email-masked]<mailto:[email-masked]>> wrote:
Dear All,

Comments are welcome,

Best Regards,
Rute Sofia

--
RAW mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/raw

---

From: "Lijo Thomas" <[email-masked]>
Date: Sat, 6 Mar 2021 17:17:40 +0530

Hello : Rute and all,

+1, seems to be an interesting work. 

The communication requirement of industrial wireless systems are extremely
varying due to the emergence of CPS and Industry4.0 applications. It will be
good if we can detail/compare the various communication technologies which
suits for the various industrial use cases. 

  Thanks & Regards,

  Lijo Thomas 

From: RAW <[email-masked]> On Behalf Of Rute Sofia
Sent: 05 March 2021 22:06
To: [email-masked]
Cc: Matthias Kovatsch <[email-masked]>; Milheiro Mendes, Paulo
Jorge <[email-masked]>
Subject: [Raw] New draft, requirements for reliable industrial wireless
services

Dear All,

https://github.com/rute19104/draft-sofia-ietf-raw-requirements/blob/main/dra
ft-sofia-raw-industrialreq-00.txt

Comments are welcome, 

Best Regards,

Rute Sofia

------------------------------------------------------------------------------------------------------------
[ C-DAC is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/CDACINDIA & Twitter: @cdacindia ]

This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
------------------------------------------------------------------------------------------------------------

---

From: Abdussalam Baryun <[email-masked]>
Date: Sun, 7 Mar 2021 09:27:38 +0200

+1

Best Regards
AB

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Sun, 7 Mar 2021 16:26:14 +0100

Dear Rute,

Yes, I'm aware of the pros and cons. Let's discuss during the session
tomorrow and see what the WG thinks is best.

Thanks,

Carlos

On Fri, Mar 5, 2021 at 7:19 PM Rute Sofia <[email-masked]> wrote:

> Dear Carlos
>
>
>
> Joining forces is a possibility – would imply increasing the database of
> authors – and also considering another structure for the new
> version…specifically (and we did check the use-cases draft and as you know
> I contributed before), we feel that there is the need also to provide
> specific communication requirements for different categories of
> (industrial) services…concrete numbers.
>
>
>
> Joining forces would allow to have a much more complete draft, but the
> trade-off is having to adjust the current structure of the proposed draft.
>
>
>
> Best Regards,
>
>
>
> Rute
>
>
>
> *Dr. Rute Sofia*
>
> Head of Competence Field
>
>
>
>
>
>
>
>
> *fortiss GmbH*
>
> T: +49 (89) 3603522 170 <+49%20(89)%203603522%20170>
>
> F: +49 (89) 3603522 50
>
> [email-masked]
>
> https://www.fortiss.org/
>
>
>
>
>
> *From:* CARLOS JESUS BERNARDOS CANO <[email-masked]>
> *Sent:* 05 March 2021 18:12
> *To:* Rute Sofia <[email-masked]>
> *Cc:* [email-masked]; Matthias Kovatsch <[email-masked]>;
> Milheiro Mendes, Paulo Jorge <[email-masked]>
> *Subject:* Re: [Raw] New draft, requirements for reliable industrial
> wireless services
>
>
>
> Dear Rute,
>
>
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sun, 7 Mar 2021 15:29:56 +0000

Hello Carlos and all:

I read the document and found it really useful. Even if we provide a compressed version in the general use cases document – which I support-, I also support publishing it separately based on the referenced document, just like we publish the LDACS document separately from the technologies draft and yet integrate some LDACS text therein. Like LDACS, this document represents a new world for the IETF and deserves its own RFC.

Rute: I heard the IETF publication is reopen.

You all take care,

Pascal

From: RAW <[email-masked]> On Behalf Of CARLOS JESUS BERNARDOS CANO
Sent: vendredi 5 mars 2021 18:12
To: Rute Sofia <[email-masked]>
Cc: [email-masked]; Matthias Kovatsch <[email-masked]>; Milheiro Mendes, Paulo Jorge <[email-masked]>
Subject: Re: [Raw] New draft, requirements for reliable industrial wireless services

Dear Rute,

Thanks,

Carlos

Comments are welcome,

Best Regards,
Rute Sofia

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Sun, 7 Mar 2021 17:06:51 +0100

Hi Pascal,

Sure, I agree with you 100%. Either way would be fine with me (as a WG
participant).

Thanks,

Carlos

On Sun, Mar 7, 2021 at 4:30 PM Pascal Thubert (pthubert) <[email-masked]>
wrote:

> Hello Carlos and all:
>
>
>
> I read the document and found it really useful. Even if we provide a
> compressed version in the general use cases document – which I support-, I
> also support publishing it separately based on the referenced document,
> just like we publish the LDACS document separately from the technologies
> draft and yet integrate some LDACS text therein. Like LDACS, this document
> represents a new world for the IETF and deserves its own RFC.
>
>
>
> *From:* RAW <[email-masked]> *On Behalf Of *CARLOS JESUS BERNARDOS
> CANO
> *Sent:* vendredi 5 mars 2021 18:12

---

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Mon, 8 Mar 2021 08:58:25 +0100

+1

Am 05.03.21 um 17:35 schrieb Rute Sofia:
> new informational draft being proposed to RAW and focused on
> requirements for reliable industrial wireless services. Given that we
> are close to the IETF meeting and the I-D submission is off, I am
> sharing the unreleased version (which will be submitted once the I-D
> tool reopens), as the RAW meeting takes place Monday:
>
>  
>
-- 
******************************************************

PD Dr. rer. nat. Corinna Schmitt
Head of Secure IoT

Research Institute CODE
Universität der Bundeswehr München

Werner-Heisenberg-Weg 39
85577 Neubiberg, Germany

Email: [email-masked]
https://www.unibw.de/code
https://www.corinna-schmitt.de

---

From: Xavi Vilajosana Guillen <[email-masked]>
Date: Mon, 8 Mar 2021 11:19:03 +0100

Hi,
this document provides valuable content. I am with Pascal, we can have a
summary or some pointers to it from the use cases draft, but having it as a
standalone document may simplify reaching this information.

In terms of content I miss maybe some requirements for critical
infrastructure monitoring applications (mining, tunnels, dams, bridges,
etc..), in which latency is not that strict but reliability is a must.
kind regards
X

Missatge de Dr. Corinna Schmitt <[email-masked]> del dia dl., 8
de març 2021 a les 8:58:

> Email: [email-masked]://www.unibw.de/codehttps://www.corinna-schmitt.de
>
> --
> RAW mailing list
> [email-masked]

-- 
Dr. Xavier Vilajosana
Wireless Networks Lab

*Internet Interdisciplinary Institute (IN3)Professor*
(+34) 646 633 681
[email-masked] <[email-masked]>
http://xvilajosana.org
http://wine.rdi.uoc.edu
Parc Mediterrani de la Tecnologia
Av Carl Friedrich Gauss 5, B3 Building
08860 Castelldefels (Barcelona). Catalonia. Spain

-- 

INFORMACIÓ SOBRE PROTECCIÓ DE DADES DE LA UNIVERSITAT OBERTA DE 
CATALUNYA (UOC)

Us informem que les vostres dades identificatives i les 
contingudes en els missatges electrònics i fitxers adjunts es poden 
incorporar a les nostres bases de dades amb la finalitat de gestionar les 
relacions i comunicacions vinculades a la UOC, i que es poden conservar 
mentre es mantingui la relació. Si ho voleu, podeu exercir el dret a 
accedir a les vostres dades, rectificar-les i suprimir-les i altres drets 
reconeguts normativament adreçant-vos a l'adreça de correu emissora o a 
[email-masked] <mailto:[email-masked]>.

Aquest missatge i qualsevol 
fitxer que porti adjunt, si escau, tenen el caràcter de confidencials i 
s'adrecen únicament a la persona o entitat a qui s'han enviat.

Així 
mateix, posem a la vostra disposició un delegat de protecció de dades que 
no només s'encarregarà de supervisar tots els tractaments de dades de la 
nostra entitat, sinó que us podrà atendre per a qualsevol qüestió 
relacionada amb el tractament de dades. La seva adreça de contacte és 
[email-masked] <mailto:[email-masked]>.
INFORMACIÓN SOBRE PROTECCIÓN DE DATOS DE 
LA UNIVERSITAT OBERTA DE CATALUNYA (UOC)
Os informamos de que vuestros 
datos identificativos y los contenidos en los mensajes electrónicos y 
ficheros adjuntos pueden incorporarse a nuestras bases de datos con el fin 
de gestionar las relaciones y comunicaciones vinculadas a la UOC, y de que 
pueden conservarse mientras se mantenga la relación. Si lo deseáis, podéis 
ejercer el derecho a acceder a vuestros datos, rectificarlos y suprimirlos 
y otros derechos reconocidos normativamente dirigiéndoos a la dirección de 
correo emisora o a [email-masked] <mailto:[email-masked]>.
Este mensaje y 
cualquier fichero que lleve adjunto, si procede, tienen el carácter de 
confidenciales y se dirigen únicamente a la persona o entidad a quien se 
han enviado.
Así mismo, ponemos a vuestra disposición a un delegado de 
protección de datos que no solo se encargará de supervisar todos los 
tratamientos de datos de nuestra entidad, sino que podrá atenderos para 
cualquier cuestión relacionada con el tratamiento de datos. Su dirección de 
contacto es [email-masked] <mailto:[email-masked]>.

UNIVERSITAT OBERTA DE 
CATALUNYA (UOC) DATA PROTECTION INFORMATION
Your personal data and the data 
contained in your email messages and attached files may be stored in our 
databases for the purpose of maintaining relations and communications 
linked to the UOC, and the data may be stored for as long as these 
relations and communications are maintained. If you so wish, you can 
exercise your rights to access, rectification and erasure of your data, and 
any other legally held rights, by writing to the sender’s email address or 
to [email-masked] <http://[email-masked]>.
This message and, where 
applicable, any attachments are confidential and addressed solely to the 
individual or organization they were sent to.
The UOC has a data protection 
officer who not only supervises the data processing carried out at the 
University, but who will also respond to any questions you may have about 
this data processing. You can contact our data protection officer by 
writing to [email-masked] <http://[email-masked]>.

---

From: Rute Sofia <[email-masked]>
Date: Mon, 8 Mar 2021 10:27:49 +0000

Hello Xavi,

yes, I share the same view. Anyway, let us discuss this today and see how to go ahead…😊

Best Regards,

Dr. Rute Sofia
Head of Competence Field

[signature_144464776]

fortiss GmbH

From: Xavi Vilajosana Guillen <[email-masked]>
Sent: 08 March 2021 11:19
To: Rute Sofia <[email-masked]>; Matthias Kovatsch <[email-masked]>; Milheiro Mendes, Paulo Jorge <[email-masked]>
Cc: [email-masked]
Subject: Re: [Raw] New draft, requirements for reliable industrial wireless services

Hi,
this document provides valuable content. I am with Pascal, we can have a summary or some pointers to it from the use cases draft, but having it as a standalone document may simplify reaching this information.

In terms of content I miss maybe some requirements for critical infrastructure monitoring applications (mining, tunnels, dams, bridges, etc..), in which latency is not that strict but reliability is a must.
kind regards
X

Missatge de Dr. Corinna Schmitt <[email-masked]<mailto:[email-masked]>> del dia dl., 8 de març 2021 a les 8:58:

+1

Comments are welcome,

Best Regards,
Rute Sofia

--

Head of Secure IoT

Research Institute CODE

Werner-Heisenberg-Weg 39

85577 Neubiberg, Germany

Email: [email-masked]<mailto:[email-masked]>

--
Dr. Xavier Vilajosana
Wireless Networks Lab
Internet Interdisciplinary Institute (IN3)
Professor
(+34) 646 633 681
[email-masked]<mailto:[email-masked]>
http://xvilajosana.org
http://wine.rdi.uoc.edu

[Universitat Oberta de Catalunya]  [https://ferranadelantado.files.wordpress.com/2014/05/wine_logo_small2-e1453363995864.png?w=330&h=123]

INFORMACIÓ SOBRE PROTECCIÓ DE DADES DE LA UNIVERSITAT OBERTA DE CATALUNYA (UOC)

Us informem que les vostres dades identificatives i les contingudes en els missatges electrònics i fitxers adjunts es poden incorporar a les nostres bases de dades amb la finalitat de gestionar les relacions i comunicacions vinculades a la UOC, i que es poden conservar mentre es mantingui la relació. Si ho voleu, podeu exercir el dret a accedir a les vostres dades, rectificar-les i suprimir-les i altres drets reconeguts normativament adreçant-vos a l'adreça de correu emissora o a [email-masked]<mailto:[email-masked]>.

Aquest missatge i qualsevol fitxer que porti adjunt, si escau, tenen el caràcter de confidencials i s'adrecen únicament a la persona o entitat a qui s'han enviat.

Així mateix, posem a la vostra disposició un delegat de protecció de dades que no només s'encarregarà de supervisar tots els tractaments de dades de la nostra entitat, sinó que us podrà atendre per a qualsevol qüestió relacionada amb el tractament de dades. La seva adreça de contacte és [email-masked]<mailto:[email-masked]>.

________________________________
INFORMACIÓN SOBRE PROTECCIÓN DE DATOS DE LA UNIVERSITAT OBERTA DE CATALUNYA (UOC)
Os informamos de que vuestros datos identificativos y los contenidos en los mensajes electrónicos y ficheros adjuntos pueden incorporarse a nuestras bases de datos con el fin de gestionar las relaciones y comunicaciones vinculadas a la UOC, y de que pueden conservarse mientras se mantenga la relación. Si lo deseáis, podéis ejercer el derecho a acceder a vuestros datos, rectificarlos y suprimirlos y otros derechos reconocidos normativamente dirigiéndoos a la dirección de correo emisora o a [email-masked]<mailto:[email-masked]>.
Este mensaje y cualquier fichero que lleve adjunto, si procede, tienen el carácter de confidenciales y se dirigen únicamente a la persona o entidad a quien se han enviado.
Así mismo, ponemos a vuestra disposición a un delegado de protección de datos que no solo se encargará de supervisar todos los tratamientos de datos de nuestra entidad, sino que podrá atenderos para cualquier cuestión relacionada con el tratamiento de datos. Su dirección de contacto es [email-masked]<mailto:[email-masked]>.
________________________________
UNIVERSITAT OBERTA DE CATALUNYA (UOC) DATA PROTECTION INFORMATION
Your personal data and the data contained in your email messages and attached files may be stored in our databases for the purpose of maintaining relations and communications linked to the UOC, and the data may be stored for as long as these relations and communications are maintained. If you so wish, you can exercise your rights to access, rectification and erasure of your data, and any other legally held rights, by writing to the sender’s email address or to [email-masked]<http://[email-masked]>.
This message and, where applicable, any attachments are confidential and addressed solely to the individual or organization they were sent to.
The UOC has a data protection officer who not only supervises the data processing carried out at the University, but who will also respond to any questions you may have about this data processing. You can contact our data protection officer by writing to [email-masked]<http://[email-masked]>.