Subject: [Raw] WG Last Call for LDACS

From: Rick Taylor <[email-masked]>
Date: Mon, 8 Mar 2021 17:33:37 +0000

Hi All,

As discussed at the IETF-110 meeting, the authors of LDACS consider the draft to be complete and ready for Last Call.

To this end, the chairs are starting an 8 week Last Call for this document, ending 19th April.

Please take the time to read and review the draft, it is owned by the WG, and it is our responsibility to ensure that we are happy with it before it is submitted to the IESG for publication.

The draft is here: https://datatracker.ietf.org/doc/draft-ietf-raw-ldacs/

Cheers,

Rick & Eve,
RAW co-chairs

---

From: "Schooler, Eve M" <[email-masked]>
Date: Wed, 31 Mar 2021 04:15:04 +0000

Just a friendly reminder to all....

From: Rick Taylor <[email-masked]>
Sent: Monday, March 8, 2021 9:34 AM
To: [email-masked]
Subject: [Raw] WG Last Call for LDACS

Hi All,

Cheers,

Rick & Eve,
RAW co-chairs