Subject: [Raw] Yaakov’s new draft on segment routing approach to TSN

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 3 Mar 2021 17:58:54 +0000

Dear chairs

I’ve read Yaakov ‘s draft https://datatracker.ietf.org/doc/draft-stein-srtsn/ <https://datatracker.ietf.org/doc/draft-stein-srtsn/> with great interest, and suggest that people interested in RAW follow suit if you can.

This draft could evolve in several places but being related to bounded latency I believe it is important for us to be very aware of it.

 I know it was not discussed on this list, but it probably could/ should have; the draft discusses capabilities that match our PSE model and the idea to signal the per-hop behavior in an SRH which echoes our architecture. It also introduces a clear separation of the where and the when the packet is forwarded, a topic that we could also discuss in the architecture.

All and all it would be great to get Yaakov to talk to us at the virtual IETF meeting, what do you think?

Keep safe,

Pascal

---

From: wangyali <[email-masked]>
Date: Thu, 4 Mar 2021 06:16:59 +0000

Hi Pascal,

Many thanks for your sharing. I support and am interested in this topic.

I’ve read the draft about RAW Architecture, which also points out the encapsulation IP-in-IP to signal the Track or the subTrack.

Best,
Yali

From: RAW [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: Thursday, March 4, 2021 1:59 AM
To: [email-masked]
Cc: [email-masked]; Yaakov Stein <[email-masked]>
Subject: [Raw] Yaakov’s new draft on segment routing approach to TSN

Dear chairs

Pascal