Subject: [rddp] SF RDDP meeting time change

From: [email-masked]
Date: Mon, 24 Feb 2003 17:31:56 -0500

For those tracking the RDDP meeting times in San Francisco,
the 2 hour meeting slot for RDDP just turned into a 2.5 hour
slot and moved to Monday.  This is not on the IETF web site
yet, but will be soon, and is typical of the sort of agenda
juggling that takes place before the IETF meeting times
are finalized.  I apologize if I haven't issued warnings
that these meeting times do shift.

Thanks,
--David

MONDAY, March 17, 2003
0900-1130 Morning Sessions
APP     apparea   Applications Open Area Meeting
GEN     ipr       Intellectual Property Rights WG
INT     dhc       Dynamic Host Configuration WG
SUB     ccamp     Common Control and Measurement Plane WG
TSV     nsis      Next Steps in Signaling WG
TSV     rddp      Remote Direct Data Placement WG

TUESDAY, March 18, 2003
1700-1800 Afternoon Sessions IV
APP     lemonade  License to Enhance Messaging Oriented Network Access for 
Diverse Endpoints PWG
APP     webdav    WWW Distributed Authoring and Versioning WG
INT     itrace    ICMP Traceback WG
OPS     grow      Global Routing Operations BOF
SEC     ipseckey  IPSEC KEYing information resource record WG
TSV     iptel     IP Telephony WG
TSV     rddp      Remote Direct Data Placement WG

----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------
_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: [email-masked]
Date: Wed, 26 Feb 2003 17:23:15 -0500

Everyone,

The longer RDDP session was moved again - instead of Monday,
it's now 2 hours on Thursday afternoon:

THURSDAY, March 20, 2003
1530-1730 Afternoon Sessions II
APP     lemonade  License to Enhance Messaging Oriented Network Access for 
Diverse Endpoints PWG
INT     eap       Extensible Authentication Protocol WG
RTG     vrrp      Virtual Router Redundancy Protocol WG
OPS     ipfix     IP Flow Information Export WG
SEC     saag      Open Security Area Directorate
TSV     pads &    Path-Decoupled Signaling BOF &
         plpmtud   Packetization Layer Path MTU Discovery BOF
TSV     rddp      Remote Direct Data Placement WG

I think this is final, but double-check the IETF web site
tomorrow and/or Friday to be sure.  The 1 hour Tuesday
session has not changed.

Thanks,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, February 24, 2003 5:32 PM
> To: [email-masked]
> Subject: [rddp] SF RDDP meeting time change
> Importance: High
> 
>