Subject: [rddp] RDDP preliminary agenda

From: [email-masked]
Date: Wed, 9 Jul 2003 01:55:15 -0400

This is a bit later than I would have liked, due to the
US holiday weekend.  Please get comments to me quickly,
as I need to get this to the secretariat ASAP.

Also - would whomever is going to plan to talk about
the security draft please get in touch with me, as
there's a fair amount of time allocated to it to take
up security issues.

Thanks,
--David

Vienna IETF Meeting
July 13-18, 2003
-------------------

Remote Direct Data Placement WG (rddp)

CHAIR:	David L. Black <[email-masked]>

The RDDP WG works on Remote Direct Data Placement and Remote
Direct Memory Access functionality.  For more information,
please refer to the rddp charter at:

http://www.ietf.org/html.charters/rddp-charter.html

AGENDA (subject to change):

Tuesday, July 15, 1700-1800
----------------------------	
- Agenda Bashing and Administrivia (5 min)
	- Blue Sheets
	- NOTE WELL

- Status of drafts (5 min)

- SCTP Mapping (5 min)
	(draft-stewart-rddp-sctp-02.txt)

- Applicability Statement (5 min)
	(draft-ietf-rddp-applicability-00.txt)

- Last Call Issue: Shared Receive Queues vs. Shared Buffer Pools (20 min)
	(draft-ietf-rddp-arch-02.txt)
	(draft-ietf-rddp-problem-statement-02.txt)

	This issue that arose on the list around the
	architecture and problem statement drafts.  This is
	the only issue from WG Last Call - once resolved, the
	drafts will be submitted to the ADs/IESG.

- Security (20 min)
	(draft-rddp-pinkerton-security-00.txt)

	Overview of approach and issues.  A request will be made
	to accept a revised version of this draft as an official
	WG draft.

RDDP WG Thursday, July 17, 1530-1730
-----------------------------
- Agenda Re-Bashing and Administrivia (5 min)

- Security (continued) (30 min)

- TCP mapping rough consensus status review (20 min)
	WG chair review and discussion of resolution of
	major issues in the TCP mapping.

- TCP mapping (65 min)
	(draft-culley-iwarp-mpa-03.txt)

	Based on progress achieved on the mailing list, a request
	will be made to accept a revised version of this draft as
	an official WG draft.

NOTE: Attendees should also read the following draft as background
	for the meeting, although no agenda time is allocated to it:

	(1) draft-ietf-rddp-rdma-concerns-00.txt
		Describes concerns that rddp work needs to address.

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: [email-masked]
Date: Wed, 9 Jul 2003 19:21:46 -0400

The preliminary agenda is now ~final and has been
sent to the IETF secretariat for posting on the web site.
If there are any problems/concerns with the agenda,
we can still bash it in Vienna.

Thanks,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Wednesday, July 09, 2003 1:55 AM
> To: [email-masked]
> Subject: [rddp] RDDP preliminary agenda
> 
>