Subject: RE: [rddp] Draft progress & schedule

From: [email-masked]
Date: Wed, 8 Dec 2004 01:42:49 -0500

> (2) I want to see ready-for-WG-Last-Call versions of the
> 	DDP, RDMAP, and Security drafts by the end of next
> 	week (submit them to the secretariat by Fri, Dec 3
> 	and cc: me on the submission email).  This is so
> 	that this WG Last Call can be finished before the
> 	end-of-December holidays divert everyone's attention.

I think I see rough consensus on the list to delay WG Last
Call in order to get the interoperability appendices into
the drafts.  This needs to be concluded a lot faster than
just before the Spring IETF meeting - I would encourage
the group to work out what's needed on the list in the
next week or so, and plan to submit drafts that can be
last called by early January.  I just had to slip the WG
milestones on the IETF web site by a year (they're not
updated yet) - if these have to be slipped again, our
AD may start to wonder whether this WG should continue.

Thanks,
--David (WG chair)
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: "Caitlin Bestler" <[email-masked]>
Date: Tue, 7 Dec 2004 23:03:01 -0800

I'm David is also considering that we need to get *two* 
rounds of WG Last Call -- the adaptation layer and
applicability drafts will follow DDP/RDMAP/Security
and we need to squeeze them in after than and before
The next IETF.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Tuesday, December 07, 2004 10:43 PM
> To: [email-masked]
> Subject: RE: [rddp] Draft progress & schedule
> 
> Call in order to get the interoperability appendices into the 
> drafts.  This needs to be concluded a lot faster than just 
> before the Spring IETF meeting - I would encourage the group 
> to work out what's needed on the list in the next week or so, 
> and plan to submit drafts that can be last called by early 
> January.  I just had to slip the WG milestones on the IETF 
> web site by a year (they're not updated yet) - if these have 
> to be slipped again, our AD may start to wonder whether this 
> WG should continue.
> 
> Thanks,
> --David (WG chair)

---

From: "Jim Pinkerton" <[email-masked]>
Date: Wed, 8 Dec 2004 05:12:38 -0800

Given the rough concensus call, Paul, is it possible to get the appendix
that is proposed glued into the MPA draft, with the minor text changes
in the body of the doc?

Hemal, Renato, seems like the changes are well contained in the DDP and
RDMAP drafts as well. Any hope of quickly submitting a draft update?

Jim

> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> [email-masked]

---

From: Renato Recio <[email-masked]>
Date: Wed, 8 Dec 2004 09:49:12 -0600

I recommend the interoperability draft be submitted to the WG soon.

After it has been submitted,  I will submit another revision of the RDMAP
Spec, with the interoperability related (informational changes).

Thanks

Renato J Recio
Chief Architect, eServer I/O
IBM Distinguished Engineer
Member IBM Academy of Technology
Tel 512-838-3685, T/L 678-3685

                      [email-masked]                                                                                                      
                      om                       To:       [email-masked]                                                                       
                      Sent by:                 cc:                                                                                           
                      rddp-bounces@ietf        Subject:  RE: [rddp] Draft progress & schedule                                                
                      .org                                                                                                                   

                      12/08/2004 12:42                                                                                                       
                      AM                                                                                                                     

Thanks,
--David (WG chair)

---

From: Renato Recio <[email-masked]>
Date: Thu, 9 Dec 2004 07:25:31 -0700

Folks,

John Carrier kindly pointed me to the interoperability draft (which I had
missed).  I am working on adding the interoperability changes to the RDMAP
spec.  I plan to post an updated draft by end of day 12/13.

Thanks

Renato J Recio

----- Forwarded by Renato Recio/Austin/IBM on 12/09/2004 08:22 AM -----
                                                                                                                                             
                      Renato Recio                                                                                                           
                                               To:      [email-masked]                                                                        
                      12/08/2004 09:49         cc:                                                                                           
                      AM                       From:    Renato Recio/Austin/IBM@IBMUS                                                        
                                               Subject: RE: [rddp] Draft progress & schedule(Document link: Renato Recio)                    

Thanks

Renato J Recio

                      [email-masked]                                                                                                      
                      om                       To:       [email-masked]                                                                       
                      Sent by:                 cc:                                                                                           

                      12/08/2004 12:42                                                                                                       
                      AM                                                                                                                     

Thanks,
--David (WG chair)