Subject: RE: [rddp] Whither the RDDP WG

From: "Jim Pinkerton" <[email-masked]>
Date: Wed, 12 Oct 2005 18:45:23 -0700

I would suggest that we let the work group remain idle for a year or so,
and then re-convene on the next round of innovation. Areas of interest
include:

- extending the protocol to support atomics
- extending the protocol to support concepts of collective operations
(aka MPI).
- extending the protocol after iSCSI/NFS work is done and we better
understand the bottlenecks that they encountered so that we can go for a
version 2 of this protocol. 

One of the things that is worthwhile pointing out is the RDMA Read
creates huge opportunities for new innovation (generically fetch&op).
Atomics are obvious. I expect other areas will come up as applications
begin to better understand this new paradigm.

Jim Pinkerton

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> [email-masked]
> Sent: Tuesday, October 11, 2005 2:06 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [rddp] Whither the RDDP WG
> 
> All of the remaining RDDP WG drafts have now been submitted
> to the ADs/IESG for publication as RFCs.  Congratulations
> and thanks to everyone who contributed!
> 
> The next thing to be done is consult with Area Directors
> about other work for the WG to undertake.  I don't know
> of any at this time, but suggestions can be sent to the
> mailing list.
> 
> In the absence of additional work items, I would expect
> that the RDDP WG will be concluded (terminated) sometime
> after the IETF Vancouver meeting week in November (reminder:
> No RDDP meeting in Vancouver).  The mailing list will
> remain active regardless to deal with any issues that
> arise in getting the RDDP drafts through to IESG approval.
> 
> Thanks,
> --David (RDDP WG chair)
> ----------------------------------------------------
> David L. Black, Senior Technologist
> EMC Corporation, 176 South St., Hopkinton, MA  01748
> +1 (508) 293-7953             FAX: +1 (508) 293-7786
> [email-masked]        Mobile: +1 (978) 394-7754
> ----------------------------------------------------
> 
> _______________________________________________
> rddp mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/rddp

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: Sukanta ganguly <[email-masked]>
Date: Wed, 12 Oct 2005 23:02:38 -0700 (PDT)

Jim,
  The collective operations or creating atomics is an
interesting thing that does not have to wait till next
year. We can start doing some definitions and
discussions on them right now and start drafting some
thoughts on paper.
  As far as enhancements to iSCSI/NFS is concerned
some more learning and understanding to required to
identify the bottlenecks.
  Does that make sense?

Thanks
SG

> > arise in getting the RDDP drafts through to IESG

__________________________________ 
Yahoo! Music Unlimited 
Access over 1 million songs. Try it free.
http://music.yahoo.com/unlimited/