Subject: Re: [Recentattendees] Registration open for IETF 113

From: Alexa Morris <[email-masked]>
Date: Thu, 27 Jan 2022 14:51:30 -0800

Hi Carsten,

> On Jan 27, 2022, at 2:37 PM, Carsten Bormann <[email-masked]> wrote:
> 
> I see that this was designed to allow converting onsite to remote at the early-bird tariff even after Feb 7.  Good, so for those on the brink a decision isn’t forced on Feb 7 already.
> 
> Given that the hotel link only comes with onsite registration, I’m distilling the following procedure:
> 
> 
> * Register for onsite now
> * Wait for the hotel link in the registration confirmation
> * Read the cancellation conditions, which don’t seem to be available otherwise

The hotel cancellation terms are published at https://www.ietf.org/how/meetings/113/hotel/ <https://www.ietf.org/how/meetings/113/hotel/>. Only the IETF-specific reservation URL is sent after you register. 

Best,
Alexa

> 
> Case 1: Unfavorable onsite hotel cancellation conditions
> 
> * Convert the onsite registration to remote by mailing support@
> * expect differential refund
> * all set for remote.
> 
> Case 2: Favorable onsite hotel cancellation conditions
> 
> * Book the onsite hotel
> * Wait until mid-March or so
> 
> Case 2a: Travel still seems possible
> 
> * all set for onsite (maybe book flight or train if not done yet).
> 
> Case 2b: Travel conditions unfavorable, need to revert to onsite
> 
> * Cancel hotel
> * Convert the onsite registration to remote by mailing support@
> * expect differential refund
> * all set for remote.
> 
> 
> 
> Any flaws (unnecessary steps, wrong steps, cancellation fees, increased registration costs) in my reasoning?
> 
> Grüße, Carsten
>

---

From: tom petch <[email-masked]>
Date: Fri, 28 Jan 2022 09:27:26 +0000

> The hotel cancellation terms are published at https://www.ietf.org/how/meetings/113/hotel/ <https://www.ietf.org/how/meetings/113/hotel/>. Only the IETF-specific reservation URL is sent after you r…

What about the IETF cancellation terms?  Contact IETF Registrar it says. 
  Since registering for the IETF is more or less unrestricted whereas 
registering for the hotel is often unsatisfactory or impossible because 
the rooms get taken so quickly, then I want to register for the hotel 
and if I fail, then give the IETF meeting a miss.  Now I have to 
register for the IETF (I have no interest in attending remotely) so I 
have 700 dollars of useless registration with a refund depending on the 
whim of the registrar.

Tom Petch

---

From: tom petch <[email-masked]>
Date: Fri, 28 Jan 2022 16:42:19 +0000

On 28/01/2022 10:09, Mark Andrews wrote:
> Full refund before the cut off date. See the announcement email up thread.

Thank you; I checked the main IETF page, before posting,  which has the 
text I quoted, which is not quite so optimistic, suggesting that it is 
at the discretion of the registrar.

Tom Petch