Subject: [regext] Call for agenda items for Berlin

From: Antoin Verschuren <[email-masked]>
Date: Fri, 10 Jun 2016 11:49:19 +0200

Dear WG,

Jim and I have requested a 2 hour meeting slot for the IETF96 meeting in Berlin.
This is a call for agenda items for our upcoming meeting.

Jim and I have some ideas what we want to talk about, and we have quite some new adopted documents due to our rechartering last meeting, but we would like to give you the opportunity to fill the agenda first. The agenda is still pretty blank for now, but we would like to urge the authors of the latest adopted documents to give a status update and discuss choices and changes.

Please send your items to the chairs or the list as soon as you can,

Regards,

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: Roger D Carney <[email-masked]>
Date: Fri, 10 Jun 2016 16:13:09 +0000

Good Morning,

Unfortunately I will not be able to make Berlin, but Jody Kolker will be coming in my place and he can talk to these items:

We would like to get these internet drafts on the agenda for Berlin (maybe 15-20 mins for all and most of that is hopefully Q&A):
	* Validate - https://datatracker.ietf.org/doc/draft-carney-regext-validate/
	* Domain Connect - https://datatracker.ietf.org/doc/draft-carney-regext-domainconnect/
	* Unavailable Names - https://datatracker.ietf.org/doc/draft-carney-regext-unavailable-domains/
	* Domain Fees - https://datatracker.ietf.org/doc/draft-carney-regext-domain-fees/

Thanks
Roger

-----Original Message-----
From: regext [mailto:[email-masked]] On Behalf Of Antoin Verschuren
Sent: Friday, June 10, 2016 4:49 AM
To: Registration Protocols Extensions <[email-masked]>
Subject: [regext] Call for agenda items for Berlin

Dear WG,

Regards,

- --
Antoin Verschuren