Subject: Re: [regext] Call for Adoption: draft-lozano-rdap-nameservers-sharing-name-01.txt

From: "James Galvin" <[email-masked]>
Date: Sat, 04 Jun 2016 10:41:52 -0400

Since we only got 1 reply to this call for adoption, we would like to 
restart it.

Hopefully, everyone will recall that when we first started this group we 
did say that we want to use the DNSOP model of ensuring we have at least 
5 indications of support before adopting new documents.

In the last REGEXT meeting there did seem to be support for this 
document but we would like to see that support shown on the mailing 
list.

If folks would please respond and show their support that would be 
appreciated!  Please do as soon as possible.

Thanks!

Antoin and Jim

On 23 Apr 2016, at 10:52, James Galvin wrote:

> At our last meeting Gustavo gave a presentation about this RDAP 
> extension and asked for the working group to consider adopting it for 
> consideration as a standards track extension.
>
> He had a minor update to do to the document, which he has done with 
> this published version.
>
> As an RDAP extension looking for standards track this document falls 
> precisely within the remit of this working group.
>
> Please indicate on the list if you support or object to the adoption 
> of this document by Saturday, 30 April.
>
> If you object please indicate why you object.
>
> If you support the document please indicate if you have a preference 
> for how soon the working group progresses the document: now, soon, or 
> later.
>
> If there are no objections the document will be adopted by the working 
> group.
>
> Thanks,
>
> Antoin and Jim
> co-chairs regext

---

From: Francisco Arias <[email-masked]>
Date: Tue, 7 Jun 2016 21:48:38 +0000

I support the adoption of the document.

-- 
Francisco

On 6/4/16, 7:41 AM, "regext on behalf of James Galvin" <[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>regext mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/regext

---

From: "James Galvin" <[email-masked]>
Date: Fri, 17 Jun 2016 09:51:05 -0400

So far only two folks have indicated support for adopting this document: 
Andy Newton and Francisco Arias.

As previously agreed we need at least 5 expressions of support to adopt 
this document.

This is one last call for support.  If we don’t get 3 more then this 
document will not be adopted as a working group document.

Antoin and Jim

On 4 Jun 2016, at 10:41, James Galvin wrote:

> Hopefully, everyone will recall that when we first started this group 
> we did say that we want to use the DNSOP model of ensuring we have at 
> least 5 indications of support before adopting new documents.
>
>> If there are no objections the document will be adopted by the 
>> working group.
>>
>> Thanks,
>>
>> Antoin and Jim
>> co-chairs regext

---

From: Jorge Cano Puente <[email-masked]>
Date: Fri, 17 Jun 2016 18:17:35 +0000

I support the adoption of this draft.

Regards,
Jorge

-----Original Message-----
From: regext [mailto:[email-masked]] On Behalf Of James Galvin
Sent: Saturday, June 04, 2016 9:42 AM
To: Registration Protocols Extensions <[email-masked]>
Subject: Re: [regext] Call for Adoption: draft-lozano-rdap-nameservers-sharing-name-01.txt

Since we only got 1 reply to this call for adoption, we would like to restart it.

Hopefully, everyone will recall that when we first started this group we did say that we want to use the DNSOP model of ensuring we have at least
5 indications of support before adopting new documents.

In the last REGEXT meeting there did seem to be support for this document but we would like to see that support shown on the mailing list.

If folks would please respond and show their support that would be appreciated!  Please do as soon as possible.

Thanks!

Antoin and Jim

----------

Este mensaje contiene informacion confidencial y se entiende dirigido y para uso exclusivo del destinatario. Si recibes este mensaje y no eres el destinatario por favor eliminalo, ya que difundir, revelar, copiar o tomar cualquier accion basada en el contenido esta estrictamente prohibido. Network Information Center Mexico, S.C., ubicado en Ave. Eugenio Garza Sada 427 L4-6 Col. Altavista, Monterrey, Mexico, C.P. 64840 recaba tus datos personales necesarios para: la prestacion, estudio, analisis y mejora del servicio, la realizacion de comunicaciones y notificaciones; la transferencia y publicacion en los casos aplicables; el cumplimiento de la relacion existente; asi como para la prevencion o denuncia en la comision de ilicitos. Si eres colaborador o candidato a colaborador de NIC Mexico, tus datos seran utilizados para: la creacion y administracion de tu perfil como profesionista; el otorgamiento de herramientas de trabajo; la realizacion de estudios; el otorgamiento de programas y beneficios para mejorar tu desarrollo profesional; la gestion y administracion de servicios de pago y/o nomina; asi como para contacto y/o notificaciones. Si participas en promociones o en estudios podras dejar de participar. Para mayor informacion revisa el Aviso de Privacidad [http://www.nicmexico.mx/static/docs/Politica_de_Proteccion_de_Datos.pdf]

This message contains confidential information and is intended only for the individual named. If you are not the named addressee please delete it, since the dissemination, distribuition, copy or taking any action in reliance on the contents is strictly prohibited. Network Information Center Mexico, S.C., located on Av. Eugenio Garza Sada 427 Col. Altavista L4-6, Monterrey, Mexico, CP 64840 collects your personal data which is necessary to: provide, research, analyze and improve the service; send communications and notices; transfer and publish your personal data when applicable; fulfill the existing relationship; prevent or inform in the commission of unlawful acts or events.  If the data is processed in your quality of candidate or collaborator of NIC Mexico, the purpose of treatment is to: create and manage your profile as a professional; provide you with working tools; conduct studies; grant benefits and programs to enhance your professional development; manage and administrate payment services and/or payroll; as well as to contact you. If you participate in promotions or surveys you may stop or quit your participation at any time. For more information read the Privacy Note [http://www.nicmexico.mx/static/docs/Politica_de_Proteccion_de_Datos.pdf]