Subject: [regext] regext - Update to a Meeting Session Request for IETF 96

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Fri, 10 Jun 2016 06:40:11 -0700

An update to a meeting session request has just been submitted by Jim Galvin, a Chair of the regext working group.

---------------------------------------------------------
Working Group Name: Registration Protocols Extensions
Area Name: Applications and Real-Time Area
Session Requester: Jim Galvin

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 50
Conflicts to Avoid: 
 First Priority: dnsop dnssd dprive dbound dane lager homenet
 Second Priority: ianaplan

Special Requests:
  Please avoid conflicts with, in order:
1. DNS BOFs
2. ART BOFs
3. ART WGs
---------------------------------------------------------

---

From: "James Galvin" <[email-masked]>
Date: Fri, 10 Jun 2016 10:00:41 -0400

The change that was made was to reduce the requested schedule time to 90 
minutes from 2 hours.

It seems the IETF schedule is overbooked and they were asking WG chairs 
to reconsider their meeting requests.

Although we have a number of active documents at this time we are not 
expecting new work discussions as we had the last time, so the chairs 
believed the shorter time was reasonable.

Thanks!

Antoin and Jim

On 10 Jun 2016, at 9:40, "IETF Meeting Session Request Tool" wrote:

> An update to a meeting session request has just been submitted by Jim 
> Galvin, a Chair of the regext working group.
>
>

---

From: Gustavo Lozano <[email-masked]>
Date: Fri, 24 Jun 2016 23:38:25 +0000

Hello Colleagues,

I would like to discuss the status of:

* draft-ietf-regext-tmch-func-spec-01
* draft-lozano-rdap-nameservers-sharing-name-01

I am working in the support for Transliteration and Translation of Contact
information in RDAP and EPP, see
http://gnso.icann.org/en/issues/gtlds/translation-transliteration-contact-f
inal-12jun15-en.pdf.

The following draft is the initial version to support Transliteration and
Translation in RDAP:
https://tools.ietf.org/html/draft-lozano-regext-rdap-transf-contact-inf-00

A draft to support Transliteration and Translation in EPP should be
published next week.

I think that 15-20 minutes should be enough for the four drafts.

Regards,
Gustavo

On 6/10/16, 07:00, "regext on behalf of James Galvin"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>regext mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/regext