Subject: [regext] I-D Action: draft-ietf-regext-reseller-00.txt

From: [email-masked]
Date: Mon, 06 Jun 2016 18:32:42 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Registration Protocols Extensions of the IETF.

        Title           : Extensible Provisioning Protocol (EPP) Reseller Mapping
        Authors         : Linlin Zhou
                          Ning Kong
                          Guiqing Zhou
                          Xiaodong Lee
                          James Gould
	Filename        : draft-ietf-regext-reseller-00.txt
	Pages           : 30
	Date            : 2016-06-06

Abstract:
   This document describes an Extensible Provisioning Protocol (EPP)
   mapping for provisioning and management of reseller object stored in
   a shared central repository.  Specified in Extensible Markup Language
   (XML), this extended mapping is applied to provide additional
   features required for the provisioning of resellers.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-regext-reseller/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-regext-reseller-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Brian Mountford <[email-masked]>
Date: Tue, 7 Jun 2016 11:05:01 -0400

Pardon my lack of familiarity, but are these proposed EPP extensions
(supporting reseller information) designed for use in communicating with
registries, or only by registrars? I work at a registry, and had been under
the impression that registrars would not want to share with us any
information about who the reseller might be, for fear of divulging what
their reseller network looks like. That complicates our life under certain
circumstances, so if there is the possibility that registrars could send us
information about the reseller of a domain, I'd like to know more! Thanks.

Brian Mountford
Google Registry

On Mon, Jun 6, 2016 at 9:32 PM, <[email-masked]> wrote:

> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext
>

---

From: Benoit Levac <[email-masked]>
Date: Tue, 7 Jun 2016 16:04:19 -0400

Brian,

As part of the proposed "Thick Whois Concensus Policy" tabled by ICANN, it
would eventually be mandatory for registrars to supply that information to
registries, and for registries to store it and publish it to WHOIS/RDAP.

https://www.icann.org/public-comments/rdds-output-2015-12-03-en

That is why this extension is being proposed.

Cheers,

Ben

-- 
Benoit Levac
VP Engineering, Registry Platform
<http://www.rightside.co/>*Office* | 425-298-2337
*Mobile* | 613-617-4416

[email-masked]
www.rightside.co

---

From: Roger D Carney <[email-masked]>
Date: Tue, 7 Jun 2016 21:28:39 +0000

Good Afternoon,

Just to clarify, the Thick WHOIS Policy will make the Reseller Name output for WHOIS consistent with current contracts and the field will be optional.

Thanks
Roger

From: regext [mailto:[email-masked]] On Behalf Of Benoit Levac
Sent: Tuesday, June 07, 2016 3:04 PM
To: Brian Mountford <[email-masked]>
Cc: [email-masked]
Subject: Re: [regext] I-D Action: draft-ietf-regext-reseller-00.txt

Brian,

As part of the proposed "Thick Whois Concensus Policy" tabled by ICANN, it would eventually be mandatory for registrars to supply that information to registries, and for registries to store it and publish it to WHOIS/RDAP.

Cheers,

Ben

On Tue, Jun 7, 2016 at 11:05 AM, Brian Mountford <[email-masked]<mailto:[email-masked]>> wrote:
Pardon my lack of familiarity, but are these proposed EPP extensions (supporting reseller information) designed for use in communicating with registries, or only by registrars? I work at a registry, and had been under the impression that registrars would not want to share with us any information about who the reseller might be, for fear of divulging what their reseller network looks like. That complicates our life under certain circumstances, so if there is the possibility that registrars could send us information about the reseller of a domain, I'd like to know more! Thanks.

Brian Mountford
Google Registry

On Mon, Jun 6, 2016 at 9:32 PM, <[email-masked]<mailto:[email-masked]>> wrote:

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

_______________________________________________
regext mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/regext

_______________________________________________
regext mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/regext

--
Benoit Levac
VP Engineering, Registry Platform
[Rightside]<http://www.rightside.co/>
Office | 425-298-2337
Mobile | 613-617-4416

[email-masked]<mailto:[email-masked]>
www.rightside.co<http://www.rightside.co>