Subject: [regext] Implementations of draft-ietf-regext-epp-rdap-status-mapping-01

From: Ulrich Wisser <[email-masked]>
Date: Tue, 13 Sep 2016 07:12:15 +0000

Hi everybody!

To finish the document shepherd writeup I would need to include references
to implementations.
Somebody who already has done this?
Who plans on implementing?

Thanks in advance!

Ulrich

-- 
Ulrich Wisser
[email-masked]

---

From: Alexander Mayrhofer <[email-masked]>
Date: Wed, 14 Sep 2016 10:31:05 +0000

Ulrich,

In the light of ICANN’s mandated production date for RDAP for new gTLDs (Feb 01, 2017), we are currently working on an implementation.

Alex

Von: regext [mailto:[email-masked]] Im Auftrag von Ulrich Wisser
Gesendet: Dienstag, 13. September 2016 09:12
An: [email-masked]
Betreff: [regext] Implementations of draft-ietf-regext-epp-rdap-status-mapping-01

Hi everybody!

To finish the document shepherd writeup I would need to include references to implementations.
Somebody who already has done this?
Who plans on implementing?

Thanks in advance!

Ulrich

--
Ulrich Wisser
[email-masked]<mailto:[email-masked]>

---

From: Rik Ribbers <[email-masked]>
Date: Thu, 15 Sep 2016 07:17:33 +0000

Hello Ullrich,

We will implement this (as part of the mandatory RDAP implementation for gTLDs)

Gr,
Rik

From: regext [mailto:[email-masked]] On Behalf Of Ulrich Wisser
Sent: dinsdag 13 september 2016 9:12
To: [email-masked]
Subject: [regext] Implementations of draft-ietf-regext-epp-rdap-status-mapping-01

Hi everybody!

Thanks in advance!

Ulrich

---

From: Ulrich Wisser <[email-masked]>
Date: Thu, 15 Sep 2016 11:15:25 +0000

Thanks guys! I include you in the writeup.
/Ulrich

Rik Ribbers <[email-masked]> schrieb am Do., 15. Sep. 2016 um
09:17 Uhr:

> *From:* regext [mailto:[email-masked]] *On Behalf Of *Ulrich
> Wisser
> *Sent:* dinsdag 13 september 2016 9:12
>
>
> *To:* [email-masked]
> *Subject:* [regext] Implementations of
> draft-ietf-regext-epp-rdap-status-mapping-01
>
>
>
> Hi everybody!
>
>
>
-- 
Ulrich Wisser
[email-masked]