Subject: [regext] Meeting in Seoul

From: Antoin Verschuren <[email-masked]>
Date: Mon, 26 Sep 2016 16:06:28 +0200

Dear WG,

It’s this time again that we need to start thinking of our next meeting in Seoul.
Jim and I have looked over our chartered milestones, and Jim is going to reach out to authors of documents that did not seem to have made progress to ask for a status update.

In the mean time, we need to schedule for Seoul.
Looking at the list of documents and progress, we intend to ask for a 90 minute time slot in Seoul.

To get a sense if that’s enough, we ask you if there is anything special you would like to discuss in Seoul, including the chartered documents or documents to be adopted.
Apart from status updates, there’s encouragement within the IETF to devote part of our time to unstructured collaboration, to see if that can progress our work faster.
We may put up an agenda item to discuss that in Seoul, but if you already have some ideas we would like to hear from you. Think of things like a demo, hacking session, compliance testing, or a reviewers meeting request you would like to clarify during the meeting.

Please let us know before Friday, as that is our deadline for meeting sessions requests.

regards,

Jim and Antoin

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: "Linlin Zhou" <[email-masked]>
Date: Tue, 27 Sep 2016 16:27:54 +0800

Dear Chair,
I would like to have 5-10 minutes to give an update on reseller reviews discussion on the mailing list. Thank you.

Regards,

Linlin Zhou
 
From: Antoin Verschuren
Date: 2016-09-26 22:06
To: regext
Subject: [regext] Meeting in Seoul
Dear WG,

 

regards,
 
Jim and Antoin
 
- --
Antoin Verschuren

 

_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext

---

From: Rik Ribbers <[email-masked]>
Date: Tue, 27 Sep 2016 11:23:42 +0000

Although I won't be in Seoul (and don't know if I will be able to attend remotely) I think the workinggroup should discuss the lack of progress on the keyrelay draft and what to do to move forward.

Gr,
Rik

-----Original Message-----
From: regext [mailto:[email-masked]] On Behalf Of Antoin Verschuren
Sent: maandag 26 september 2016 16:06
To: regext
Subject: [regext] Meeting in Seoul

Dear WG,

It's this time again that we need to start thinking of our next meeting in Seoul.
Jim and I have looked over our chartered milestones, and Jim is going to reach out to authors of documents that did not seem to have made progress to ask for a status update.

To get a sense if that's enough, we ask you if there is anything special you would like to discuss in Seoul, including the chartered documents or documents to be adopted.
Apart from status updates, there's encouragement within the IETF to devote part of our time to unstructured collaboration, to see if that can progress our work faster.
We may put up an agenda item to discuss that in Seoul, but if you already have some ideas we would like to hear from you. Think of things like a demo, hacking session, compliance testing, or a reviewers meeting request you would like to clarify during the meeting.

regards,

Jim and Antoin

- --
Antoin Verschuren