Subject: [regext] FW: Registration Data Directory Services Consistent Labeling and Display Policy Available for Public Comment

From: Francisco Arias <[email-masked]>
Date: Mon, 24 Oct 2016 19:04:05 +0000

FYI

On 10/23/16, 8:35 AM, "ICANN News Alert" <[email-masked]<mailto:[email-masked]>> wrote:

News Alert

https://www.icann.org/news/announcement-2016-10-21-en

________________________________
Registration Data Directory Services Consistent Labeling and Display Policy Available for Public Comment

21 October 2016

LOS ANGELES – 21 October 2016 – The Internet Corporation for Assigned Names and Numbers (ICANN) today issued a call for public comment on a revised version of the Registry Registration Data Directory Services Consistent Labeling and Display Policy. Comments will be accepted until 23:59 UTC on 12 December 2016.

Comment on the policy<https://www.icann.org/public-comments/rdds-labeling-display-2016-10-21-en>.

The policy, which was published for implementation on 26 July 2016, has been rescinded. It will no longer take effect on 1 February 2017, as originally scheduled. ICANN intends to consider all comments on the revised version and then issue a new policy and effective date in the first quarter of 2017.

In the revised version of the Registry Registration Data Directory Services Consistent Labeling and Display Policy, ICANN has removed language that requires registries to implement the Registration Data Access Protocol (RDAP). The protocol will be mandated through contractual agreement rather than through consensus policy.

About ICANN

ICANN's mission is to help ensure a stable, secure and unified global Internet. To reach another person on the Internet, you have to type an address into your computer - a name or a number. That address has to be unique so computers know where to find each other. ICANN helps coordinate and support these unique identifiers across the world. ICANN was formed in 1998 as a not-for-profit public-benefit corporation and a community with participants from all over the world. ICANN and its community help keep the Internet secure, stable and interoperable. It also promotes competition and develops policy for the top-level of the Internet's naming system and facilitates the use of other unique Internet identifiers. For more information please visit: www.icann.org<https://www.icann.org/>.

---

From: Brian Mountford <[email-masked]>
Date: Mon, 24 Oct 2016 17:47:44 -0400

I had been waiting until November to make the CL&D changes, because it
sounded like I should wait until then to switch over to the new format.
Does this new announcement mean that I should wait indefinitely? Or can I
go ahead and make the change anyway? Thanks.

Brian

On Mon, Oct 24, 2016 at 3:04 PM, Francisco Arias <[email-masked]>
wrote:

> FYI
>
>
>
> On 10/23/16, 8:35 AM, "ICANN News Alert" <[email-masked]>
> wrote:
>
>
>
>
> News Alert
>
> ------------------------------
> LOS ANGELES – 21 October 2016 – The Internet Corporation for Assigned
> Names and Numbers (ICANN) today issued a call for public comment on a
> revised version of the Registry Registration Data Directory Services
> Consistent Labeling and Display Policy. Comments will be accepted until
> 23:59 UTC on 12 December 2016.
>
> *Comment on the policy
> <https://www.icann.org/public-comments/rdds-labeling-display-2016-10-21-en>*
> .
>
> The policy, which was published for implementation on 26 July 2016, has
> been rescinded. It will no longer take effect on 1 February 2017, as
> originally scheduled. ICANN intends to consider all comments on the revised
> version and then issue a new policy and effective date in the first quarter
> of 2017.
>
> In the revised version of the Registry Registration Data Directory
> Services Consistent Labeling and Display Policy, ICANN has removed language
> that requires registries to implement the Registration Data Access Protocol
> (RDAP). The protocol will be mandated through contractual agreement rather
> than through consensus policy.
> About ICANN
>
> *ICANN's mission is to help ensure a stable, secure and unified global
> Internet. To reach another person on the Internet, you have to type an
> address into your computer - a name or a number. That address has to be
> unique so computers know where to find each other. ICANN helps coordinate
> and support these unique identifiers across the world. ICANN was formed in
> 1998 as a not-for-profit public-benefit corporation and a community with
> participants from all over the world. ICANN and its community help keep the
> Internet secure, stable and interoperable. It also promotes competition and
> develops policy for the top-level of the Internet's naming system and
> facilitates the use of other unique Internet identifiers. For more
> information please visit:* www.icann.org.
>
>
>
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext
>
>