Subject: [regext] Agenda items for IETF97

From: Antoin Verschuren <[email-masked]>
Date: Fri, 21 Oct 2016 13:18:33 +0200

Hi all,

It’s time to start preparing for Seoul.
This is a call for agenda items.
We requested a 1,5 hour slot, but so far we received a 2 hour slot on Friday, so we have enough time left.
I posted a preliminary agenda below.
Authors that see their documents on the agenda and want to present updates or discussions, please do! and let us know.

Jim and Antoin

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: Jody Kolker <[email-masked]>
Date: Fri, 21 Oct 2016 14:56:29 +0000

Hi Anton,

Is there any chance of moving this meeting to a non-Friday slot?  Many people are probably leaving on Friday and would miss this meeting.

Thanks,
Jody Kolker

-----Original Message-----
From: regext [mailto:[email-masked]] On Behalf Of Antoin Verschuren
Sent: Friday, October 21, 2016 6:19 AM
To: regext
Subject: [regext] Agenda items for IETF97

Hi all,

It's time to start preparing for Seoul.

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 21 Oct 2016 11:29:43 -0400

> Is there any chance of moving this meeting to a non-Friday slot?  Many people are probably leaving on Friday and would miss this meeting.

The IETF meeting continues through Friday morning, and it always
does.  The schedule is extremely difficult this time, and requests to
move off Friday because people want to go home early will almost
certainly be rejected.

A
-- 
Andrew Sullivan
[email-masked]

---

From: Roger D Carney <[email-masked]>
Date: Fri, 21 Oct 2016 16:49:16 +0000

Good Morning,

Thanks for the draft agenda Antoin!

For agenda items I would like to request a couple minutes (probably no more than 10, 5 to introduce 5 for questions) to re-introduce the draft-carney-regext-validate internet-draft, this has been reworked after registry input. We would like to request this draft be added to the milestones for the WG.

I like the idea of live document editing for the unstructured meeting time, we could spend a minute and select the document of choice and edit away, most likely author lead with any changes and reasoning posted to mailing list after.

As far as the regext-tmch-func-spec last call, I still have not seen a solution for two items that have been mentioned several times previously.

1.      One is about the stated requirements of 48 hours in section 5.3.2. Gustavo did add language about policy but as we cannot find any documented reason for this 48 hours we believe that it should be removed. This requirement is a major headache for registering domains especially when it comes to pre-orders.

2.      And the other is about the TCNs being rotated every twelve hours. Ideally a TCN would be valid indefinitely and only change if claims on a label have changed, I am not sure why the TMCH is updating these every 12 hours (twice daily) maybe there are good reasons and I just don't know the reasons. Additionally the old TCN should remain valid for a certain amount of time after being updated (e.g. 7 days) so that a customer that has seen and accepted a claim can process their registration over a reasonable amount of time (many domains are registered after sitting in a shopping cart for days). I think this could remove some of the registry checks as well. Current setup makes pre-orders very inefficient (possibly requiring multiple registrant acceptances of the same claim information) and results in frustrated customers and dramatically lower go-live GA registration numbers.

Thanks

Roger

-----Original Message-----
From: regext [mailto:[email-masked]] On Behalf Of Antoin Verschuren
Sent: Friday, October 21, 2016 6:19 AM
To: regext <[email-masked]>
Subject: [regext] Agenda items for IETF97

Hi all,