Subject: [regext] I-D Action: draft-ietf-regext-nv-mapping-00.txt

From: [email-masked]
Date: Thu, 27 Oct 2016 07:15:58 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Registration Protocols Extensions of the IETF.

        Title           : Extensible Provisioning Protocol (EPP) China Name Verification Mapping
        Authors         : Xie Jiagui
                          James Gould
                          Liu Hongyan
	Filename        : draft-ietf-regext-nv-mapping-00.txt
	Pages           : 37
	Date            : 2016-10-25

Abstract:
   This document describes an Extensible Provisioning Protocol (EPP) for
   the provisioning and management of Name Verification (NV) stored in a
   shared central repository in China.  Specified in XML, the mapping
   defines EPP command syntax and semantics as applied to name
   verification.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-regext-nv-mapping/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-regext-nv-mapping-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 27 Oct 2016 14:21:22 +0000

> -----Original Message-----
> From: I-D-Announce [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Thursday, October 27, 2016 10:16 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-regext-nv-mapping-00.txt
> 
> 

"This document describes an Extensible Provisioning Protocol (EPP) for the provisioning and management of Name Verification (NV)"

I think you're missing the word "mapping" between "(EPP)" and "for".

Scott

---

From: "Marc Blanchet" <[email-masked]>
Date: Thu, 27 Oct 2016 11:22:51 -0400

I have a problem with how this document is presented. A reading seems to 
indicate that the protocol itself has nothing to do with the specific 
country cited or the language used in that country, which I think is 
good: it is a generic specification. Moreover, I see a statement saying 
that this document conforms to the requirements of the country, while 
there is no reference to those requirements. Therefore, one can not 
verify or later, verify that this conformance is still appropriate, if 
the requirements were changed by that country.  If this is the case, 
then, in my opinion, the title, the abstract and the introduction should 
be silent about the country. That way this specification can also be 
used elsewhere and will be more inviting for people to look.

Marc.

On 27 Oct 2016, at 10:15, [email-masked] wrote:

> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 28 Oct 2016 09:38:56 +0800

Scott,

Thanks for the text check and the feedback, we'll update this draft in the later verison.

Regards,
Jiagui Xie
 
From: Hollenbeck, Scott
Date: 2016-10-27 22:21
To: [email-masked]
Subject: [SPAM] Re: [regext] I-D Action: draft-ietf-regext-nv-mapping-00.txt

 
Scott
 
_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 28 Oct 2016 10:42:54 +0800

Marc,

Yeah, the presented background of this document comes from the country requirements,
but wanted to be a generic specification.

Thanks for the comments.   We'll reedit the title、the abstract and the introduction.

Regards,
Jiagui Xie
 
From: Marc Blanchet
Date: 2016-10-27 23:22
To: regext
 
Marc.