Subject: [regext] Google open source Nomulus registry software

From: "John R Levine" <[email-masked]>
Date: 18 Oct 2016 16:15:34 -0400

Google's blog today says that they've put their Nomulus registry software 
on Github.  It runs in their App Engine environment and is mostly written 
in Java

blog: https://opensource.googleblog.com/

source code: https://github.com/google/nomulus

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Brian Mountford <[email-masked]>
Date: Tue, 18 Oct 2016 16:20:50 -0400

Yes indeed, it's true!

Brian Mountford
Google Registry

On Tue, Oct 18, 2016 at 4:15 PM, John R Levine <[email-masked]> wrote:

> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext
>