Subject: [regext] I-D Action: draft-ietf-regext-launchphase-02.txt

From: [email-masked]
Date: Thu, 27 Oct 2016 13:25:49 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Registration Protocols Extensions of the IETF.

        Title           : Launch Phase Mapping for the Extensible Provisioning Protocol (EPP)
        Authors         : James Gould
                          Wil Tan
                          Gavin Brown
	Filename        : draft-ietf-regext-launchphase-02.txt
	Pages           : 63
	Date            : 2016-10-27

Abstract:
   This document describes an Extensible Provisioning Protocol (EPP)
   extension mapping for the provisioning and management of domain name
   registrations and applications during the launch of a domain name
   registry.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-regext-launchphase/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-regext-launchphase-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-regext-launchphase-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Gould, James" <[email-masked]>
Date: Thu, 27 Oct 2016 20:30:43 +0000

Hi,

The new version of draft-ietf-regext-launchphase removes the reference to draft-ietf-regext-tmch-func-spec and briefly describes the Trademark Claims Phase as it relates to draft-ietf-regext-launchphase in section 2.3.1.  Please review and provide any feedback.  

Thanks,

—

JG

James Gould
Distinguished Engineer
[email-masked] <applewebdata://5C5B6094-3E33-44F3-BAE5-F071C1B37FB3/[email-masked]>

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com <http://verisigninc.com/>
> On Oct 27, 2016, at 4:25 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext