Subject: [regext] [Editorial Errata Reported] RFC7483 (4859)

From: RFC Errata System <[email-masked]>
Date: Thu, 10 Nov 2016 00:56:57 -0800 (PST)

The following errata report has been submitted for RFC7483,
"JSON Responses for the Registration Data Access Protocol (RDAP)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=7483&eid=4859

--------------------------------------
Type: Editorial
Reported by: Marcos Sanz <[email-masked]>

Section: 5.3

Original Text
-------------
"network" :
     {
       "objectClassName" : "ip network",
       "handle" : "XXXX-RIR",
       "startAddress" : "192.0.2.0",
       "endAddress" : "192.0.2.255",
       "ipVersion" : "v6",

Corrected Text
--------------
"network" :
     {
       "objectClassName" : "ip network",
       "handle" : "XXXX-RIR",
       "startAddress" : "192.0.2.0",
       "endAddress" : "192.0.2.255",
       "ipVersion" : "v4",

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7483 (draft-ietf-weirds-json-response-14)
--------------------------------------
Title               : JSON Responses for the Registration Data Access Protocol (RDAP)
Publication Date    : March 2015
Author(s)           : A. Newton, S. Hollenbeck
Category            : PROPOSED STANDARD
Source              : Web Extensible Internet Registration Data Service
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 10 Nov 2016 12:14:05 +0000

Yes, this looks like a legitimate editorial error. It should be noted.

Scott

> -----Original Message-----
> From: RFC Errata System [mailto:[email-masked]]
> Sent: Thursday, November 10, 2016 3:57 AM
> To: [email-masked]; Hollenbeck, Scott; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Editorial Errata Reported] RFC7483 (4859)
>