Subject: [regext] Meeting in Chicago

From: Antoin Verschuren <[email-masked]>
Date: Tue, 7 Feb 2017 09:40:38 +0100

Dear working group,

It’s time again to start scheduling for our next meeting.
The chairs need to make a meeting request before this friday.
We intend to meet in Chicago, but following up on our discussion in Seoul, we have an important question for you:

Do you want one traditional meeting slot only discussing progress, or do you want two 1 hour slots with one slot reserved as a working session on doing actual work on documents?

Please let us know before friday.

And as always, this is also a request for agenda items to see how much time we need for our regular session.

Regards,

Jim and Antoin

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 7 Feb 2017 12:26:05 +0000

> -----Original Message-----
> From: regext [mailto:[email-masked]] On Behalf Of Antoin
> Verschuren
> Sent: Tuesday, February 07, 2017 3:41 AM
> To: regext <[email-masked]>
> Subject: [EXTERNAL] [regext] Meeting in Chicago
>
> Dear working group,
>
> It's time again to start scheduling for our next meeting.
> Do you want one traditional meeting slot only discussing progress, or do
> you want two 1 hour slots with one slot reserved as a working session on
> doing actual work on documents?
>

There hasn't been much progress on anything (or extensive discussion without resolution that has impeded progress), so I think I'd prefer the "two 1 hour slots with one slot reserved as a working session" option. If we go that route I would like to ask for some time to talk about the three drafts I'm working on that are currently individual submissions:

draft-hollenbeck-regext-rdap-openid
draft-hollenbeck-regext-rdap-object-tag
draft-fregly-regext-rdap-search-regex

Scott

---

From: Roger D Carney <[email-masked]>
Date: Tue, 7 Feb 2017 13:12:53 +0000

Good Morning,

I agree with Scott, I would like to see two one hour sessions.

In the working session, I would like to propose working on draft-ietf-regext-epp-fees-01 (this draft will be published later this week). This has been updated to reflect most of the discussions from the past year and should be really close to being complete.

Thanks

Roger

-----Original Message-----
From: regext [mailto:[email-masked]] On Behalf Of Hollenbeck, Scott
Sent: Tuesday, February 07, 2017 6:26 AM
To: [email-masked]; [email-masked]
Subject: Re: [regext] Meeting in Chicago

> To: regext <[email-masked]<mailto:[email-masked]>>

> We intend to meet in Chicago, but following up on our discussion in

> Seoul, we have an important question for you:

> Do you want one traditional meeting slot only discussing progress, or

> do you want two 1 hour slots with one slot reserved as a working

> session on doing actual work on documents?

Scott

_______________________________________________

regext mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/regext

---

From: Andrew Newton <[email-masked]>
Date: Wed, 8 Feb 2017 09:20:31 -0500

I think we need 2 hours as well.

-andy

On Tue, Feb 7, 2017 at 8:12 AM, Roger D Carney <[email-masked]> wrote:
> In the working session, I would like to propose working on
> draft-ietf-regext-epp-fees-01 (this draft will be published later this
> week). This has been updated to reflect most of the discussions from the
> past year and should be really close to being complete.
>
>
>
>
>
> Thanks
>
> Roger
>
>
>
>
>
> There hasn't been much progress on anything (or extensive discussion without
> resolution that has impeded progress), so I think I'd prefer the "two 1 hour
> slots with one slot reserved as a working session" option. If we go that
> route I would like to ask for some time to talk about the three drafts I'm
> working on that are currently individual submissions:
>
>
>
>
>
> [email-masked]
> [email-masked]

---

From: Alexander Mayrhofer <[email-masked]>
Date: Wed, 8 Feb 2017 15:38:26 +0000

I do agree we should have 2 hours, and we should use at least half of the time on document work, maybe in smaller "interest groups". I'd specifically be interested in progress on the Fee document.

Alex

> -----Ursprüngliche Nachricht-----
> Von: regext [mailto:[email-masked]] Im Auftrag von Andrew
> Newton
> Gesendet: Mittwoch, 8. Februar 2017 15:21
> An: Roger D Carney
> Cc: [email-masked]
> Betreff: Re: [regext] Meeting in Chicago
>