Subject: [regext] Query: Remove contact:postalInfo from a contact

From: Santosh K Kalsangrah <[email-masked]>
Date: Mon, 13 Feb 2017 10:07:58 +0000

Greeting EPP authors/users,

Seeking your input on EPP contact element <contact:postalInfo>. Could you please share if there any EPP way to remove "int" or "loc" postalinfo from a contact having both postalinfo types associated.

Referred EPP contact mapping RFC (https://tools.ietf.org/html/rfc5733#section-3.2.5 ) but there is no information of how can this done.

Thanks in advance,
Santosh Kalsangrah

________________________________

NOTE: This message may contain information that is confidential, proprietary, privileged or otherwise protected by law. The message is intended solely for the named addressee. If received in error, please destroy and notify the sender. Any use of this email is prohibited when received in error. Impetus does not represent, warrant and/or guarantee, that the integrity of this communication has been maintained nor that the communication is free of errors, virus, interception or interference.

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 13 Feb 2017 12:18:51 +0000

The XML schema requires at least one instance and at most two instances of the postalInfo element. The "type" attribute (whose value is either "int" or "loc") is required, but you don't have to have both types present. You can always remove one or the other.

Having said that, I don't think I'm answering your question. Could you please share examples of the state you're starting with and the state you're trying to achieve?

Scott

From: regext [mailto:[email-masked]] On Behalf Of Santosh K Kalsangrah
Sent: Monday, February 13, 2017 5:08 AM
To: [email-masked]; [email-masked]
Subject: [EXTERNAL] [regext] Query: Remove contact:postalInfo from a contact

Thanks in advance,

Santosh Kalsangrah

  _____