Subject: Re: [regext] Protocol Action: 'Mark and Signed Mark Objects Mapping' to Proposed Standard (draft-ietf-eppext-tmch-smd-06.txt)

From: Bernhard Reutner-Fischer <[email-masked]>
Date: Mon, 10 Jul 2017 10:50:44 +0200

On 14 March 2016 at 16:51, Hollenbeck, Scott <[email-masked]> wrote:
>> -----Original Message-----
>> From: IETF-Announce [mailto:[email-masked]] On Behalf
>> Of The IESG
>> Sent: Monday, March 14, 2016 11:19 AM
>> To: IETF-Announce
>> Cc: [email-masked]; [email-masked]; The
>> IESG; [email-masked]; [email-masked]; [email-masked]
>> Subject: Protocol Action: 'Mark and Signed Mark Objects Mapping' to
>> Proposed Standard (draft-ietf-eppext-tmch-smd-06.txt)
>>
>> The IESG has approved the following document:
>> - 'Mark and Signed Mark Objects Mapping'
>>   (draft-ietf-eppext-tmch-smd-06.txt) as Proposed Standard
>>
>> This document is the product of the Extensible Provisioning Protocol
>> Extensions Working Group.
>
> Congrats, folks.

btw.. It seems to me that the "SMD Testing files" from 2013 are about
to expire and i managed to miss where to obtain new test-files that
have a reasonably long validity period.
Can you please point me to the current SMD test files?

TIA,

---

From: Bernhard Reutner-Fischer <[email-masked]>
Date: Thu, 27 Jul 2017 17:12:20 +0200

>Can you please point me to the current SMD test files?

Thanks to whoever updated them.

May I ask the responsible person to set a reminder to refresh them 2 or 3 weeks before the 2017 files will expire, I.e. before
notAfter: 2023-07-10 13:00:00.000000

That would avoid trouble with QA and testsuite failures on my side.

Now to delete my temporary CA and check the new files. 
Thanks in advance.