Subject: [regext] Multiple REGEXT Sessions at IETF Meetings

From: Roger D Carney <[email-masked]>
Date: Mon, 31 Jul 2017 18:50:28 +0000

Good Afternoon,

I just wanted to start (continue) the discussion about having two sessions for REGEXT at IETF meetings. As many of you heard me say in Prague, I thought that the extra working session that we had in Chicago was very productive and I would like to see this continue with future meetings. I would like to propose two meetings during the week:  a working session (90-120 minutes) earlier in the week and; a status session (90 minutes) later in the week, preferably two or three days after the working session (e.g. Mon-Wed or Mon-Thur).

Please share with the list if you support this idea or if you have other thoughts on how we can make these meetings as productive as possible.

Thanks
Roger

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 31 Jul 2017 14:54:17 -0400

On Mon, Jul 31, 2017 at 06:50:28PM +0000, Roger D Carney wrote:
> tings during the week:  a working session (90-120 minutes) earlier in the week and; a status session (90 minutes) later in the week, preferably two or three days after the working session (e.g. Mon-Wed or Mon-Thur).

I rarely make the sessions (I usually have a conflict), but I think
you're going to have a very hard time convincing the IESG to give the
WG 180 or more minutes.  That's a _lot_ of agenda time.

I'm also a little sad that a "status" session could take anything
approaching 90 minutes.  Even the IAB and IESG have figured out that
most of what passes for status should not show up in presentations,
but should be in emails distributed in advance so that people can
discuss topics that arise as a result.  Couldn't that be cut down?

A

-- 
Andrew Sullivan
[email-masked]

---

From: "Marc Blanchet" <[email-masked]>
Date: Mon, 31 Jul 2017 14:59:50 -0400

On 31 Jul 2017, at 14:50, Roger D Carney wrote:

> Good Afternoon,
>
> I just wanted to start (continue) the discussion about having two 
> sessions for REGEXT at IETF meetings. As many of you heard me say in 
> Prague, I thought that the extra working session that we had in 
> Chicago was very productive and I would like to see this continue with 
> future meetings. I would like to propose two meetings during the week: 
>  a working session (90-120 minutes) earlier in the week and; a status 
> session (90 minutes) later in the week, preferably two or three days 
> after the working session (e.g. Mon-Wed or Mon-Thur).
>
> Please share with the list if you support this idea or if you have 
> other thoughts on how we can make these meetings as productive as 
> possible.

I was not able to attend the last two meetings, but before, I found that 
time was spent way way way too much by chairs talking about status of 
various drafts, instead of real technical/discussion/work. If your 
« status » session is what was before, then I would cut it to < 5 
minutes.

Marc.

> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: Tobias Sattler <[email-masked]>
Date: Mon, 31 Jul 2017 21:08:53 +0200

Hi Roger,

I am new to this as I only attended ICANN meetings so far, but if it is available via remote participation then I would attend attend.

Best regards,
Tobias

> On 31. Jul 2017, at 20:50, Roger D Carney <[email-masked]> wrote:
> 
> Good Afternoon,
>