Subject: [regext] Interim Meeting Invite

From: Roger D Carney <[email-masked]>
Date: Thu, 3 Aug 2017 19:22:27 +0000

Good Afternoon,

I would like to invite everyone to an interim meeting Wednesday August 23 at 15:00 UTC for 60 minutes.

As you may have seen I have recently published new versions of the Fee draft, draft-ietf-regext-epp-fees-06 and of the Validate draft draft-ietf-regext-validate-02.

Agenda

  1.  Fee
     *   Confirm Edits (scheme, section 3.8 and reference)
     *   Discuss "Quiet Period": section 3.8 paragraph 5
     *   Discuss WG Last Call
  2.  Validate
     *   Re-introduce
     *   Comments/Questions

We will once again use Zoom as a conferencing tool, please use this link<https://godaddy.zoom.us/j/798569369> to connect to the meeting.

Thanks
Roger

---

From: "James Galvin" <[email-masked]>
Date: Fri, 11 Aug 2017 09:27:31 -0400

[[ NO HAT ]]  I will be attending this meeting.  Anyone else?

[[ CHAIR HAT ]] Antoin just put in the meeting request.  If folks will 
be attending we would appreciate if you would please respond to this 
message and confirm your participation.

Thanks,

Jim

On 3 Aug 2017, at 15:22, Roger D Carney wrote:

> As you may have seen I have recently published new versions of the Fee 
> draft, draft-ietf-regext-epp-fees-06 and of the Validate draft 
> draft-ietf-regext-validate-02.
>
> Agenda
>
>   1.  Fee
> We will once again use Zoom as a conferencing tool, please use this 
> link<https://godaddy.zoom.us/j/798569369> to connect to the meeting.
>
>
> Thanks
> Roger

> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext