Subject: [regext] implementation status of organization extension

From: "Linlin Zhou" <[email-masked]>
Date: Tue, 22 Aug 2017 10:03:05 +0800

Dear all,
To support WG's suggestion, the organization extension drafts plan to add a section on implementation status. If you have already implemented organization extention, know of any existing implementations or planned implementations, please send me a mail for us to update the drafts. Any reviews or comments will be appreciated. 

Regards,

Linlin Zhou

---

From: "James Galvin" <[email-masked]>
Date: Fri, 25 Aug 2017 09:47:02 -0400

At least two potential uses of these drafts have been identified by this 
group: for resellers and for DNS operators.

It would be very helpful if folks from those communities would make a 
point of reviewing these documents and consider supporting them or at 
least indicating you have no objection.

Of course, if you have any implementation notes, real or planned, that 
would be even better.

Thanks,

Jim

On 21 Aug 2017, at 22:03, Linlin Zhou wrote:

> Dear all,
> To support WG's suggestion, the organization extension drafts plan to 
> add a section on implementation status. If you have already 
> implemented organization extention, know of any existing 
> implementations or planned implementations, please send me a mail for 
> us to update the drafts. Any reviews or comments will be appreciated.
>
> Regards,
>
>
> Linlin Zhou

> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: "Gould, James" <[email-masked]>
Date: Fri, 25 Aug 2017 14:14:16 +0000

Jim,

There is one additional potential use is for providing registrar information in support of transfers.  We have a proprietary Whois Info Extension (https://www.verisign.com/assets/epp-sdk/verisign_epp-extension_whois-info_v00.html) that extends the domain info command and response to include the sponsoring registrar’s name, whois server, and URL to enable registrars to get this information without having to go to Whois.  The Whois Info Extension was created based on registrar feedback.  Providing the information from the organization extension would serve the same purpose.  I view providing the registrar information via the organization mapping and extension as potentially providing immediate value.  Would registrars see value in this?

—

JG

[id:[email-masked]]

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com<http://verisigninc.com/>

From: regext <[email-masked]> on behalf of James Galvin <[email-masked]>
Date: Friday, August 25, 2017 at 9:47 AM
To: Linlin Zhou <[email-masked]>
Cc: regext <[email-masked]>
Subject: [EXTERNAL] Re: [regext] implementation status of organization extension

At least two potential uses of these drafts have been identified by this group: for resellers and for DNS operators.

It would be very helpful if folks from those communities would make a point of reviewing these documents and consider supporting them or at least indicating you have no objection.

Of course, if you have any implementation notes, real or planned, that would be even better.

Thanks,

Jim

Regards,
________________________________
Linlin Zhou