Subject: Re: [regext] New Version Notification for draft-ietf-regext-epp-fees-09.txt

From: Roger D Carney <[email-masked]>
Date: Mon, 22 Jan 2018 16:22:16 +0000

Good Morning,

We posted the latest version of the Fee draft late last week.

This document is now ready for WGLC, I would like to ask the chairs to move this document forward.

Thanks

Roger

________________________________
From: [email-masked] <[email-masked]>
Sent: Friday, January 19, 2018 3:48 PM
To: Jothan Frakes; Gavin Brown; Roger D Carney; Roger D Carney
Subject: New Version Notification for draft-ietf-regext-epp-fees-09.txt

A new version of I-D, draft-ietf-regext-epp-fees-09.txt
has been successfully submitted by Roger Carney and posted to the
IETF repository.

Name:           draft-ietf-regext-epp-fees
Revision:       09
Title:          Registry Fee Extension for the Extensible Provisioning Protocol (EPP)
Document date:  2018-01-19
Group:          regext
Pages:          36
URL:            https://www.ietf.org/internet-drafts/draft-ietf-regext-epp-fees-09.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-regext-epp-fees/
draft-ietf-regext-epp-fees-09 - Registry Fee Extension for the Extensible Provisioning Protocol (EPP) <https://datatracker.ietf.org/doc/draft-ietf-regext-epp-fees/>
datatracker.ietf.org
Registry Fee Extension for the Extensible Provisioning Protocol (EPP) (Internet-Draft, 2018)

Htmlized:       https://tools.ietf.org/html/draft-ietf-regext-epp-fees-09
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-regext-epp-fees-09
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-regext-epp-fees-09

Abstract:
   This document describes an Extensible Provisioning Protocol (EPP)
   extension mapping for registry fees.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "James Galvin" <[email-masked]>
Date: Fri, 26 Jan 2018 09:33:52 -0500

Thanks Roger.  The WGLC will follow this message.

Jim

On 22 Jan 2018, at 11:22, Roger D Carney wrote:

> URL:            
> https://www.ietf.org/internet-drafts/draft-ietf-regext-epp-fees-09.txt
> Status:         
> https://datatracker.ietf.org/doc/draft-ietf-regext-epp-fees/
> draft-ietf-regext-epp-fees-09 - Registry Fee Extension for the 
> Extensible Provisioning Protocol (EPP) 
> <https://datatracker.ietf.org/doc/draft-ietf-regext-epp-fees/>
> datatracker.ietf.org
> Htmlized:       
> https://tools.ietf.org/html/draft-ietf-regext-epp-fees-09
> Htmlized:       
> https://datatracker.ietf.org/doc/html/draft-ietf-regext-epp-fees-09
> Diff:           
> https://www.ietf.org/rfcdiff?url2=draft-ietf-regext-epp-fees-09
>
> Abstract:

> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext