Subject: [regext] Preparing for IETF 101

From: Antoin Verschuren <[email-masked]>
Date: Fri, 26 Jan 2018 16:10:43 +0100

Dear Working group,

It’s time to start planning for IETF 101 in London.
We would like to hear from the working group if anyone wants to request additional work meeting time.

I guess we want to meet in London, and we plan to request a 2 hour session that we will split up in a regular and a work session.
Should this not be enough we can also request the ad-hoc conference room for an additional work session.

Please start thinking about agenda items and let us know what you think before next friday when scheduling is due.

regards,

Jim and Antoin

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: Roger D Carney <[email-masked]>
Date: Sat, 27 Jan 2018 15:10:44 +0000

Good Morning,

Things for sending this out Antoin.

Yes, I agree that we should meet in London.

I think our last meeting showed that trying to combine the regular meeting and a working session does not work. I would like to suggest a 90 minute regular session and a second 60 minute working session. I would prefer that the working session is scheduled before the regular session so updates can be presented at the regular session.

I would like a few minutes to talk about the updates to the Fee draft, the Registry Mapping draft and the Validate draft.

As for the working session, I would think Registry Mapping may be a good topic, once we have our next interim meeting we will know better on specifics to work on.

Thanks
Roger

________________________________
From: regext <[email-masked]> on behalf of Antoin Verschuren <[email-masked]>
Sent: Friday, January 26, 2018 9:10 AM
To: Registration Protocols Extensions
Subject: [regext] Preparing for IETF 101

Dear Working group,

regards,

Jim and Antoin

- --
Antoin Verschuren