Subject: [regext] Fwd: New Version Notification for draft-hardie-iris-arpa-00.txt

From: Ted Hardie <[email-masked]>
Date: Tue, 23 Jan 2018 09:48:36 +1100

Howdy,

A reviewer of this draft suggested that it would be useful to have it
reviewed by this list as well.  If you have thoughts on suggestions on it,
please let me know.

best regards,

Ted Hardie
---------- Forwarded message ----------
From: <[email-masked]>
Date: Thu, Jan 11, 2018 at 9:08 AM
Subject: New Version Notification for draft-hardie-iris-arpa-00.txt
To: Ted Hardie <[email-masked]>

A new version of I-D, draft-hardie-iris-arpa-00.txt
has been successfully submitted by Ted Hardie and posted to the
IETF repository.

Name:           draft-hardie-iris-arpa
Revision:       00
Title:          Iris.arpa is Deprecated
Document date:  2018-01-10
Group:          Individual Submission
Pages:          3
URL:            https://www.ietf.org/internet-drafts/draft-hardie-iris-arpa-
00.txt
Status:         https://datatracker.ietf.org/doc/draft-hardie-iris-arpa/
Htmlized:       https://tools.ietf.org/html/draft-hardie-iris-arpa-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-hardie-iris-
arpa-00

Abstract:
   This document requests that iris.arpa and areg.iris.arpa be removed
   from the arpa zone.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Antoine Germanos <[email-masked]>
Date: Fri, 26 Jan 2018 00:05:46 +0200

Jan 25, 2018, at 5:42 PM, John C Klensin <[email-masked]> wrote:

> 
> 
> --On Thursday, January 25, 2018 10:20 -0500 Andrew Newton
> <[email-masked]> wrote:
> 
>> On Thu, Jan 25, 2018 at 10:13 AM, John C Klensin
>> <[email-masked]> wrote:
>>> 
>>> Unless there are considerations that I don't understand, I
>>> agree with Frank and would go a step further.   While the
>>> document indicates that IRIS was not actually deployed for
>>> address registry usage, as far as I know it has not been
>>> deployed for anything else either and has become part of the
>>> wreckage along the path to try to replace Whois for registry
>>> database use.
>> 
>> My understanding is that DCHK did get deployed by two domain
>> registries. I do not know if they still use it though.
> 
> Even if they do, a move to Historic and/or Obsolete doesn't
> change their situation, it is just an implicit recommendation
> that others should not rush out to deploy this or even actively
> consider it as a option.  If something more nuanced is needed,
> it is probably time to write an A/S and have this particular
> registry/ subdomain removal be part of that.
> 
>>> If the intent here is to say "we have given up on IRIS"
>>> (probably just recognizing what has happened historically),
>>> then we should be formally obsoleting all of the IRIS
>>> documents at the same time (and/or moving them to Historic)
>>> so they are no longer listed as Proposed Standards and
>>> implicitly recommended. That means at least RFC 4698 but also
>>> 4414 and the original protocol specifications (3982-3983).
>>> That would require broadening the scope of this document
>>> somewhat and adjusting its title but, having skimmed through
>>> it, would not require significant work.
>> 
>> In my opinion, "we have given up on IRIS" is the proper thing
>> to say.
> 
> Sad although probably right.   It was and remains, at least in
> my opinion, a nice piece of work.   That actually leads to
> another commend, which is that I'd much rather see a document
> like this say something equivalent to "overtaken by events" or
> "use no longer recommended" rather than "deprecated".
> 
> best,
>   john

I would agree on the majority opinion ; the wording doesn’t mAtter anymore, 

The majority option is to be respected ; 
For sure, if 
They offered collaboration and didn’t leave some ambiguity ; 
A lot or some wouldn’t have had mattered anymore;
 
> like this say something equivalent to "overtaken by events" or
> "use no longer recommended" rather than "deprecated".
> 
> best,
>   john

Well; they are all synonyms in this case; 
The facts not the Vocab ;
“Overtaken by events”was really a big loss of time;
To 4698, ( whom btw , 4698 , is the only news during all this time )

A Potential isn’t to be diminutive for whom who have it ;

Diminutive is the real (in order not to say only ) [ART],
Many of us here are gifted and dedicated to this kind of [ART],

I think 4698 has been oversteering ;
For some time ;
And neglected for oversteering ;

>>> That would require broadening the scope of this document
>>> somewhat and adjusting its title but, having skimmed through
>>> it, would not require significant work.

Is true;  constructive input doesn’t come when such a behavior comes from surrounding people;
The communities shouldn’t stay passive when one of them needs their help and support , and though passing through very difficult circumstances kept on being enthusiastic and dedicated ;

At the End of the Day ; too much time and energy was lost from 4698; and for him.

Well-being and peace of mind can only sort out nice things out of a beautiful mind;
When all the effort isn’t rewarded on any level; though support and backing up a fresh start within the community ; 
Not only those weren’t offered ;
They were suppressed and did nothing ;
Literally ;
Nothing but negativity and harmful  effect on personal and professional life;

If. Not mutual, and not clear, and of a negative effect, a result of isolation and loss of skill,
And there was always something fishy about it ,

4698 may have been manipulated, overloaded,but kept on being productive, the only damage is fatigue and loss of interest . 

It will never be a dropped course, but from now on mathematics will be ruling; taking should be as much as been given ,and effortless ; because the community , 
And if somebody cares,
Would be loosing quality input and a “friend “ of them loosing more energy than he should.

[ART]? The main looser; 

4698 would never consider opting out , but never digging that much and being taken for granted anymore,
Cheers