Subject: [regext] REGEXT Interim Meeting

From: Roger D Carney <[email-masked]>
Date: Wed, 10 Jan 2018 20:51:42 +0000

Good Afternoon,

We held an interim meeting today January 10, 2018 and discussed the Fee document.

In attendance was James Gould, Jody Kolker, Joe Snitker, Peter Koch, Antoin Verschuren, and Roger Carney. Scott Hollenbeck, James Galvin and Andreas Huber sent their regrets.

Agenda:

  1.  Fee
     *   Discuss appropriate level for <class>, at the object level <cd> or <command> level
     *   Discuss WG Last Call
  2.  Registry Mappings
     *   Introduce the Registry Mapping concepts

In regards to the Fee draft, we talked through the option presented on list to move the <class> to the object level and provide an optional <standard> attribute to allow for the command level distinction with a default of false. We agreed to proceed this way and an updated draft will be posted soon. Additionally, we agreed to remove second paragraph in 5.2.1 as it duplicates second to last paragraph in section 4.

We did not make it to discussing the Registry Mapping, we will plan to have a follow-up meeting to introduce and discuss this topic.

Again, thanks to all that participated in this call.

Thanks
Roger

---

From: Patrick Mevzek <[email-masked]>
Date: Sun, 14 Jan 2018 00:54:05 +0100

> We held an interim meeting today January 10, 2018 and discussed the Fee 

Thanks Roger for the summary.

> We did not make it to discussing the Registry Mapping, we will plan to 
> have a follow-up meeting to introduce and discuss this topic.

AFAIR this point has not been discussed on the mailing-list.
Could it start there maybe first?

-- 
  Patrick Mevzek