Subject: [regext] REGEXT Interim Meeting

From: Roger D Carney <[email-masked]>
Date: Wed, 17 Jan 2018 16:22:31 +0000

Good Morning,

I would like to invite everyone to an interim meeting Wednesday January 31st at 15:00 UTC for 60 minutes.

We plan to focus the discussion around the Registry Mapping proposal.

Agenda

  1.  Introduce the Registry Mapping concepts
     *   Base Mappings
     *   Policy Extensions: how a server implements an extension, the SHOULD(s), MAY(s), etc.

We will once again use Zoom as a conferencing tool, please use this link<https://godaddy.zoom.us/j/604376700> to connect to the meeting.

Please reply to the list or directly to myself if you plan on attending this meeting.

Thanks

Roger

---

From: "James Galvin" <[email-masked]>
Date: Fri, 19 Jan 2018 09:56:44 -0500

I plan to attend.

Jim

On 17 Jan 2018, at 11:22, Roger D Carney wrote:

> Good Morning,
>
>
>
> I would like to invite everyone to an interim meeting Wednesday 
> January 31st at 15:00 UTC for 60 minutes.
>
>
>
> We will once again use Zoom as a conferencing tool, please use this 
> link<https://godaddy.zoom.us/j/604376700> to connect to the meeting.
>
>
>

> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: Jody Kolker <[email-masked]>
Date: Fri, 19 Jan 2018 15:36:17 +0000

I will be there.

Thanks,
Jody Kolker
319-294-3933 (office)
319-329-9805 (mobile) Please contact my direct supervisor Moninder Jheeta ([email-masked]<mailto:[email-masked]>) with any feedback.

This email message and any attachments hereto is intended for use only by the addressee(s) named herein and may contain confidential information. If you have received this email in error, please immediately notify the sender and permanently delete the original and any copy of this message and its attachments.

From: regext [mailto:[email-masked]] On Behalf Of James Galvin
Sent: Friday, January 19, 2018 8:57 AM
To: Roger D Carney <[email-masked]>
Cc: Registration Protocols Extensions <[email-masked]>
Subject: Re: [regext] REGEXT Interim Meeting

I plan to attend.

Jim

Good Morning,

Agenda

     *   Base Mappings

Thanks

Roger

_______________________________________________
regext mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/regext