Subject: Re: [regext] REGEXT Interim Meeting Invite

From: Antoin Verschuren <[email-masked]>
Date: Mon, 8 Jan 2018 16:03:59 +0100

I will attend too.
But so far the chairs seem to be the only attendants?
Are there any more people that will attend?

I was waiting for some more respondents before scheduling the meeting.
I just submitted the official meeting request, but that would be a late notice for the secretariat.

Roger, did you get any feedback on attendance?

Regards,

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

Op 13 dec. 2017, om 14:46 heeft James Galvin <[email-masked]> het volgende geschreven:

> I will attend.
> 
> Jim
> 
> 
> 
> On 7 Dec 2017, at 11:36, Roger D Carney wrote:
> 
> Good Morning,
> 
> 
> 
> I would like to invite everyone to an interim meeting Wednesday January 10th at 19:00 UTC for 60 minutes.
> 
> 
> 
> We plan to discuss items around the latest version of the Fee draft and to introduce a Registry Mapping proposal.
> 
> 
> 
> Agenda
> 
> Fee
> Discuss appropriate level for <class>, at the object level <cd> or <command> level
> Discuss WG Last Call
> Registry Mappings
> Introduce the Registry Mapping concepts
> 
> 
> We will once again use Zoom as a conferencing tool, please use this link to connect to the meeting.
> 
> 
> 
> Please reply to the list or directly to myself if you plan on attending this meeting.
> 
> 
> 
> 
> 
> Thanks
> 
> Roger
> 
> 
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: Jody Kolker <[email-masked]>
Date: Mon, 8 Jan 2018 15:44:52 +0000

I will also be there.

Thanks,
Jody Kolker
319-294-3933 (office)
319-329-9805 (mobile) Please contact my direct supervisor Moninder Jheeta ([email-masked]<mailto:[email-masked]>) with any feedback.

This email message and any attachments hereto is intended for use only by the addressee(s) named herein and may contain confidential information. If you have received this email in error, please immediately notify the sender and permanently delete the original and any copy of this message and its attachments.

From: regext [mailto:[email-masked]] On Behalf Of Antoin Verschuren
Sent: Monday, January 8, 2018 9:04 AM
To: Roger D Carney <[email-masked]>
Cc: [email-masked]
Subject: Re: [regext] REGEXT Interim Meeting Invite

I will attend too.

Regards,

- --
Antoin Verschuren

Op 13 dec. 2017, om 14:46 heeft James Galvin <[email-masked]<mailto:[email-masked]>> het volgende geschreven:

I will attend.

Jim

Agenda
1.      Fee
a.      Discuss appropriate level for <class>, at the object level <cd> or <command> level
b.      Discuss WG Last Call
2.      Registry Mappings
a.      Introduce the Registry Mapping concepts

We will once again use Zoom as a conferencing tool, please use this link<https://godaddy.zoom.us/j/446675624> to connect to the meeting.

Thanks
Roger

_______________________________________________
regext mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/regext
_______________________________________________
regext mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/regext

---

From: Andrew Newton <[email-masked]>
Date: Mon, 8 Jan 2018 10:52:14 -0500

What is this? Is there an I-D on it?

-andy

---

From: "Gould, James" <[email-masked]>
Date: Mon, 8 Jan 2018 15:55:04 +0000

Andy,

Roger and I are currently working on an Internet Draft that is based on the Verisign proprietary Registry Mapping extension at https://www.verisign.com/assets/epp-sdk/verisign_epp-extension_registry_v01.html.  
  
—
 
JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com <http://verisigninc.com/> 

On 1/8/18, 10:52 AM, "regext on behalf of Andrew Newton" <[email-masked] on behalf of [email-masked]> wrote:

    -andy

---

From: Roger D Carney <[email-masked]>
Date: Mon, 8 Jan 2018 16:11:20 +0000

Good Morning,

Thanks for email Antoin. We have had a few people indicate that they plan on attending the meeting this Wednesday at 19:00UTC (Chris Cowherd, James Gould, Jody Kolker, Scott Hollenbeck and of course the two chairs).

As a reminder for the group, here is the agenda:
1. Fee
     a. Discuss appropriate level for <class>, at the object level <cd> or <command> level
     b. Discuss WG Last Call
2. Registry Mappings
     a. Introduce the Registry Mapping concepts

For agenda 1.a  we will be making the decision on how <class> works (command or object level), so for those that have an opinion on this topic, this will be the last time to discuss before the document is updated.

Thanks
Roger

From: Antoin Verschuren [mailto:[email-masked]]
Sent: Monday, January 08, 2018 9:04 AM
To: Roger D Carney <[email-masked]>
Cc: [email-masked]
Subject: Re: [regext] REGEXT Interim Meeting Invite

I will attend too.

Regards,

- --
Antoin Verschuren

I will attend.

Jim

Agenda

  1.  Fee

     *   Discuss appropriate level for <class>, at the object level <cd> or <command> level
     *   Discuss WG Last Call

  1.  Registry Mappings

     *   Introduce the Registry Mapping concepts

Thanks
Roger

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 8 Jan 2018 16:19:38 +0000

I'm unfortunately not going to be able to make it due to a scheduling conflict.

Scott

From: regext [mailto:[email-masked]] On Behalf Of Roger D Carney
Sent: Monday, January 08, 2018 11:11 AM
To: [email-masked]
Subject: [EXTERNAL] Re: [regext] REGEXT Interim Meeting Invite

Good Morning,

1. Fee

     b. Discuss WG Last Call

2. Registry Mappings

Thanks

Roger

From: Antoin Verschuren [mailto:[email-masked]]
Sent: Monday, January 08, 2018 9:04 AM
To: Roger D Carney <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [regext] REGEXT Interim Meeting Invite

I will attend too.

Regards,

- --
Antoin Verschuren

   I will attend.

   Jim

      Good Morning,

      Agenda

      1.        Fee

      2.        Registry Mappings

      Thanks

      Roger

---

From: Patrick Mevzek <[email-masked]>
Date: Tue, 09 Jan 2018 03:41:49 +0100

On Mon, Jan 8, 2018, at 17:11, Roger D Carney wrote:
> For agenda 1.a  we will be making the decision on how <class> works 
> (command or object level), so for those that have an opinion on this 
> topic, this will be the last time to discuss before the document is 
> updated.

I will probably not be able to take part of the meeting for technical
reasons, but I hope that you would also take into account prior discussions
by email on this topic.

-- 
  Patrick Mevzek

---

From: Patrick Mevzek <[email-masked]>
Date: Tue, 09 Jan 2018 03:43:46 +0100

On Mon, Jan 8, 2018, at 16:55, Gould, James wrote:
> Roger and I are currently working on an Internet Draft that is based on 
> the Verisign proprietary Registry Mapping extension at 
> https://www.verisign.com/assets/epp-sdk/verisign_epp-extension_registry_v01.html.  

James,
If interested, I would be happy to work on that too, as I have some ideas
for it on how to use it for discoverability of other things in the framework
of an EPP exchange, as well as properly handling all future extensions
that may themselves need something like that.

So let me know if you could use some help.

-- 
  Patrick Mevzek

---

From: Andreas Huber <[email-masked]>
Date: Tue, 9 Jan 2018 13:57:45 +0100

Hi,

I planned to attend, but unfortunately can't make it.

Regarding 1.a, as mentioned before, it "would" be very helpful to know if a billable transaction (create, renew, transfer, restore) is priced with a standard fee (based on contracts between registrars and registries) or a non-standard fee.
There is no need to put this information inside <class>, any other tag or attribute would also work (proposed by JG). Probably the usage of <class> by some registries, to transport this information, as documented in draft version 05 and 06, leads us to this discussion.

But well, if nobody else has this requirement, it's probably a "nice to have" and clients should make their decisions whether a fee is standard/non-standard in some other way - if a client needs it at all.

Therefore, moving <class> to the object level is ok for me, if it's not used for this case.

Best,
Andreas

Am 08.01.2018 um 17:11 schrieb Roger D Carney:
> *From:*Antoin Verschuren [mailto:[email-masked]]
> *Sent:* Monday, January 08, 2018 9:04 AM
> *To:* Roger D Carney <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [regext] REGEXT Interim Meeting Invite
> 
>  
> 
> I will attend too.
> 
> Op 13 dec. 2017, om 14:46 heeft James Galvin <[email-masked] <mailto:[email-masked]>> het volgende geschreven:
> 
> 
> 
>     I will attend.
> 
>     Jim
> 
>      
> 
>         I would like to invite everyone to an interim meeting Wednesday January 10^th  at 19:00 UTC for 60 minutes.
> 
>          
> 
>              1. Discuss appropriate level for <class>, at the object level <cd> or <command> level
>              2. Discuss WG Last Call
> 
>          2. Registry Mappings
> 
>              1. Introduce the Registry Mapping concepts
> 
>          
> 
>         We will once again use Zoom as a conferencing tool, please use this link <https://godaddy.zoom.us/j/446675624> to connect to the meeting.
> 
>          
> 
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>