Subject: Re: [regext] Call for adoption: draft-hollenbeck-regext-rdap-object-tag

From: Antoin Verschuren <[email-masked]>
Date: Fri, 12 Jan 2018 14:55:33 +0100

Dear all,

Sorry for the delay, but since we had no objections and 2 non-authors supporting adoption, the chairs now declare this document adopted.
Scott, if you submit a new version of the document it can be renamed and we will put it in our milestones list and change the state accordingly.
We have set up a pre-approvel for a draft-ietf-regext-rdap-object-tag-00 document name.

Regards,

Jim and Antoin

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

Op 13 dec. 2017, om 14:44 heeft Antoin Verschuren <[email-masked]> het volgende geschreven:

> Hi all,
> 
> As discussed in Singapore, we have cleaned up our list of action items and moved documents along to the IESG and into working group last call, so we can now adopt new documents.
> This is a formal adoption request for draft-hollenbeck-regext-rdap-object-tag
> 
> The draft is available here:
> https://datatracker.ietf.org/doc/draft-hollenbeck-regext-rdap-object-tag/
> 
> Please review this draft to see if you think it is suitable for adoption by REGEXT, and comment to the list, clearly stating your view.
> Please also indicate if you are willing to contribute text, review, etc.
> 
> This call for adoption ends 20 December 2017.
> If there are no objections, and we receive enough consensus for adoption, the chairs will consider this document adopted.
> 
> Thanks,
> 
> Your REGEXT co-chairs Jim and Antoin.
> 
> - --
> Antoin Verschuren
> 
> Tweevoren 6, 5672 SB Nuenen, NL
> M: +31 6 37682392
> 
> 
> 
> 
> 
>

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 12 Jan 2018 14:42:31 +0000

Will do - thanks!

Scott

> -----Original Message-----
> From: regext [mailto:[email-masked]] On Behalf Of Antoin
> Verschuren
> Sent: Friday, January 12, 2018 8:56 AM
> To: Registration Protocols Extensions <[email-masked]>
> Subject: [EXTERNAL] Re: [regext] Call for adoption: draft-hollenbeck-
> regext-rdap-object-tag
>
> Dear all,
>
> Sorry for the delay, but since we had no objections and 2 non-authors
> supporting adoption, the chairs now declare this document adopted.
> Scott, if you submit a new version of the document it can be renamed and
> we will put it in our milestones list and change the state accordingly.
> > As discussed in Singapore, we have cleaned up our list of action items
> and moved documents along to the IESG and into working group last call, so
> we can now adopt new documents.
> > Please review this draft to see if you think it is suitable for adoption
> by REGEXT, and comment to the list, clearly stating your view.
> > If there are no objections, and we receive enough consensus for
> adoption, the chairs will consider this document adopted.
> >
> > Thanks,
> >

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 16 Jan 2018 13:51:36 +0000

> We have set up a pre-approvel for a draft-ietf-regext-rdap-object-tag-00

The document has just been posted.

Scott