Subject: Re: [regext] I-D Action: draft-ietf-regext-rdap-object-tag-01.txt

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 5 Apr 2018 12:16:57 +0000

> -----Original Message-----
> From: Hollenbeck, Scott
> Sent: Monday, March 26, 2018 10:10 AM
> To: [email-masked]' <[email-masked]>
> Subject: RE: [EXTERNAL] I-D Action: draft-ietf-regext-rdap-object-tag-
> 01.txt

[snip]

> In this update I added text to describe the rationale for selection of the
> TILDE character for use as a separator. With no other issues identified or
> known, I would like to ask the chairs to consider this document as ready
> for WG last call.

It's been more than a week with no response from our chairs and no concerns raised by WG members, so I'd like to ask again: can we bring this document to WG last call?

Scott

---

From: "James Galvin" <[email-masked]>
Date: Fri, 06 Apr 2018 09:59:34 -0400

Since there’s been no discussion the Chairs have started a WGLC on 
this document.

Jim

On 5 Apr 2018, at 8:16, Hollenbeck, Scott wrote:

> It's been more than a week with no response from our chairs and no 
> concerns raised by WG members, so I'd like to ask again: can we bring 
> this document to WG last call?
>
> Scott
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext