Subject: [renum] WG Chairs

From: Ronald Bonica <[email-masked]>
Date: Wed, 2 May 2012 09:24:13 -0400

Folks,

Wes George has asked to step down as 6renum chair. So, I would like to thank Wes for his service and announce that Lee Howard will be our new co-chair, along with Tim Chown.

Please join me in welcoming Lee.

--------------------------
Ron Bonica
vcard:       www.bonica.org/ron/ronbonica.vcf

---

From: "Liubing (Leo)" <[email-masked]>
Date: Thu, 3 May 2012 01:27:26 +0000

Welcome Lee!

Hope our WG move forward with Tim & Lee's charring.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Ronald Bonica
> Sent: Wednesday, May 02, 2012 9:24 PM
> To: [email-masked]
> Cc: Howard, Lee
> Subject: [renum] WG Chairs
> 
> Folks,
> 
> Wes George has asked to step down as 6renum chair. So, I would like to thank
> Wes for his service and announce that Lee Howard will be our new co-chair,
> along with Tim Chown.
> 
> _______________________________________________
> renum mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/renum

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 3 May 2012 01:33:15 +0000

The very best welcome. Lee is one of the experts who understand renumbering very well.

Best regards,

Sheng

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Ronald Bonica
> Wes George has asked to step down as 6renum chair. So, I would like to
> thank Wes for his service and announce that Lee Howard will be our new
> co-chair, along with Tim Chown.
>